Conaito Namespace

Conaito Namespace Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK
Classes
 | Class | Description
Public class | ConaitoEVO |
Public class | WindowsFirewall |
Public class | WindowsHelper |
Public class | WindowsMixer |
Structures
 | Structure | Description
Public structure | AudioBlock |
Public structure | AudioCodec |
Public structure | AudioConfig |
Public structure | BannedUser |
Public structure | CaptureFormat |
Public structure | CELTCodec |
Public structure | CELTConstants |
Public structure | CELTVBRCodec |
Public structure | Channel |
Public structure | ClientStatistics |
Public structure | DesktopWindow |
Public structure | FileInfo |
Public structure | FileTransfer |
Public structure | ServerProperties |
Public structure | ServerStatistics |
Public structure | ShareWindow |
Public structure | SoundDevice |
Public structure | SoundLevel |
Public structure | SpeexCodec |
Public structure | SpeexConstants |
Public structure | SpeexVBRCodec |
Public structure | TextMessage |
Public structure | TheoraCodec |
Public structure | User |
Public structure | UserAccount |
Public structure | UserStatistics |
Public structure | VideoCaptureDevice |
Public structure | VideoCodec |
Public structure | VideoFrame |
Delegates
 | Delegate | Description
Public delegate | ConaitoEVO ChannelUpdate |
Public delegate | ConaitoEVO CommandError |
Public delegate | ConaitoEVO CommandProcessing |
Public delegate | ConaitoEVO CommandSuccess |
Public delegate | ConaitoEVO Connection |
Public delegate | ConaitoEVO ConnectionP2P |
Public delegate | ConaitoEVO DesktopTransferUpdate |
Public delegate | ConaitoEVO ErrorOccured |
Public delegate | ConaitoEVO FileTransferUpdate |
Public delegate | ConaitoEVO FileUpdate |
Public delegate | ConaitoEVO HotKeyTest |
Public delegate | ConaitoEVO HotKeyToggle |
Public delegate | ConaitoEVO MaxPayloadUpdate |
Public delegate | ConaitoEVO MyselfJoinedChannel |
Public delegate | ConaitoEVO MyselfKickedFromChannel |
Public delegate | ConaitoEVO MyselfLeftChannel |
Public delegate | ConaitoEVO MyselfLoggedIn |
Public delegate | ConaitoEVO MyselfLoggedOut |
Public delegate | ConaitoEVO NewAudioBlock |
Public delegate | ConaitoEVO NewDesktopWindow |
Public delegate | ConaitoEVO ServerUpdate |
Public delegate | ConaitoEVO StreamChannelAudioFile |
Public delegate | ConaitoEVO StreamUserAudioFile |
Public delegate | ConaitoEVO UserAudioFile |
Public delegate | ConaitoEVO UserAuth |
Public delegate | ConaitoEVO UserDesktopCursorPosition |
Public delegate | ConaitoEVO UserTalking |
Public delegate | ConaitoEVO UserTextMessage |
Public delegate | ConaitoEVO UserUpdate |
Public delegate | ConaitoEVO UserVideoFrame |
Public delegate | ConaitoEVO VoiceActivation |
Enumerations
 | Enumeration | Description
Public enumeration | AudioFileFormat |
Public enumeration | AudioFileStatus |
Public enumeration | BitmapFormat |
Public enumeration | ChannelType |
Public enumeration | ClientError |
Public enumeration | ClientFlag |
Public enumeration | Codec |
Public enumeration | DesktopProtocol |
Public enumeration | FileTransferStatus |
Public enumeration | FourCC |
Public enumeration | MixerControl |
Public enumeration | SoundSystem |
Public enumeration | Subscription |
Public enumeration | TextMsgType |
Public enumeration | TransmitType |
Public enumeration | UserRight |
Public enumeration | UserState |
Public enumeration | UserType |

Conaito VoIP Video EVO.NET SDK

Send Feedback on this topic to feedback@conaito.com.


AudioBlock Structure

AudioBlock Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct AudioBlock
public struct AudioBlock
Public Structure AudioBlock
Public Structure AudioBlock
public value class AudioBlock
public value class AudioBlock
See Also
AudioBlock Members
Conaito Namespace


AudioBlock Members

AudioBlock Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The AudioBlock type exposes the following members.
Fields
 | Name | Description
Public field | lpRawAudio |
Public field | nChannels |
Public field | nSampleRate |
Public field | nSamples |
Public field | uSampleIndex |
Back to Top
See Also
AudioBlock Structure


AudioBlock Fields

AudioBlock Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe AudioBlock type exposes the following members.
Fields
 | Name | Description
Public field | lpRawAudio |
Public field | nChannels |
Public field | nSampleRate |
Public field | nSamples |
Public field | uSampleIndex |
Back to Top
See Also
AudioBlock Structure


AudioBlock.lpRawAudio Field

AudioBlock lpRawAudio Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public IntPtr lpRawAudio
public IntPtr lpRawAudio
Public lpRawAudio As IntPtr
Public lpRawAudio As IntPtr
public:
IntPtr lpRawAudio
public:
IntPtr lpRawAudio
Field Value
Type:   Online IntPtr
See Also
AudioBlock Structure
AudioBlock Members


AudioBlock.nChannels Field

AudioBlock nChannels Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nChannels
public int nChannels
Public nChannels As Integer
Public nChannels As Integer
public:
int nChannels
public:
int nChannels
Field Value
Type:   Online Int32
See Also
AudioBlock Structure
AudioBlock Members


AudioBlock.nSampleRate Field

AudioBlock nSampleRate Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nSampleRate
public int nSampleRate
Public nSampleRate As Integer
Public nSampleRate As Integer
public:
int nSampleRate
public:
int nSampleRate
Field Value
Type:   Online Int32
See Also
AudioBlock Structure
AudioBlock Members


AudioBlock.nSamples Field

AudioBlock nSamples Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nSamples
public int nSamples
Public nSamples As Integer
Public nSamples As Integer
public:
int nSamples
public:
int nSamples
Field Value
Type:   Online Int32
See Also
AudioBlock Structure
AudioBlock Members


AudioBlock.uSampleIndex Field

AudioBlock uSampleIndex Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public uint uSampleIndex
public uint uSampleIndex
Public uSampleIndex As UInteger
Public uSampleIndex As UInteger
public:
unsigned int uSampleIndex
public:
unsigned int uSampleIndex
Field Value
Type:   Online UInt32
See Also
AudioBlock Structure
AudioBlock Members


AudioCodec Structure

AudioCodec Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct AudioCodec
public struct AudioCodec
Public Structure AudioCodec
Public Structure AudioCodec
public value class AudioCodec
public value class AudioCodec
See Also
AudioCodec Members


AudioCodec Members

AudioCodec Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The AudioCodec type exposes the following members.
Fields
 | Name | Description
Public field | celt |
Public field | celt_vbr |
Public field | nCodec |
Public field | speex |
Public field | speex_vbr |
Back to Top
See Also
AudioCodec Structure


AudioCodec Fields

AudioCodec Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe AudioCodec type exposes the following members.
Fields
 | Name | Description
Public field | celt |
Public field | celt_vbr |
Public field | nCodec |
Public field | speex |
Public field | speex_vbr |
Back to Top
See Also
AudioCodec Structure


AudioCodec.celt Field

AudioCodec celt Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public CELTCodec celt
public CELTCodec celt
Public celt As CELTCodec
Public celt As CELTCodec
public:
CELTCodec celt
public:
CELTCodec celt
Field Value
Type: CELTCodec
See Also
AudioCodec Structure
AudioCodec Members


AudioCodec.celt_vbr Field

AudioCodec celt_vbr Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public CELTVBRCodec celt_vbr
public CELTVBRCodec celt_vbr
Public celt_vbr As CELTVBRCodec
Public celt_vbr As CELTVBRCodec
public:
CELTVBRCodec celt_vbr
public:
CELTVBRCodec celt_vbr
Field Value
Type: CELTVBRCodec
See Also
AudioCodec Structure
AudioCodec Members


AudioCodec.nCodec Field

AudioCodec nCodec Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public Codec nCodec
public Codec nCodec
Public nCodec As Codec
Public nCodec As Codec
public:
Codec nCodec
public:
Codec nCodec
Field Value
Type: Codec
See Also
AudioCodec Structure
AudioCodec Members


AudioCodec.speex Field

AudioCodec speex Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public SpeexCodec speex
public SpeexCodec speex
Public speex As SpeexCodec
Public speex As SpeexCodec
public:
SpeexCodec speex
public:
SpeexCodec speex
Field Value
Type: SpeexCodec
See Also
AudioCodec Structure
AudioCodec Members


AudioCodec.speex_vbr Field

AudioCodec speex_vbr Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public SpeexVBRCodec speex_vbr
public SpeexVBRCodec speex_vbr
Public speex_vbr As SpeexVBRCodec
Public speex_vbr As SpeexVBRCodec
public:
SpeexVBRCodec speex_vbr
public:
SpeexVBRCodec speex_vbr
Field Value
Type: SpeexVBRCodec
See Also
AudioCodec Structure
AudioCodec Members


AudioConfig Structure

AudioConfig Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct AudioConfig
public struct AudioConfig
Public Structure AudioConfig
Public Structure AudioConfig
public value class AudioConfig
public value class AudioConfig
See Also
AudioConfig Members


AudioConfig Members

AudioConfig Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The AudioConfig type exposes the following members.
Fields
 | Name | Description
Public field | bEnableAGC |
Public field | bEnableDenoise |
Public field | nGainLevel |
Public field | nMaxDecDBSec |
Public field | nMaxGainDB |
Public field | nMaxIncDBSec |
Public field | nMaxNoiseSuppressDB |
Back to Top
See Also
AudioConfig Structure


AudioConfig Fields

AudioConfig Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe AudioConfig type exposes the following members.
Fields
 | Name | Description
Public field | bEnableAGC |
Public field | bEnableDenoise |
Public field | nGainLevel |
Public field | nMaxDecDBSec |
Public field | nMaxGainDB |
Public field | nMaxIncDBSec |
Public field | nMaxNoiseSuppressDB |
Back to Top
See Also
AudioConfig Structure


AudioConfig.bEnableAGC Field

AudioConfig bEnableAGC Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool bEnableAGC
public bool bEnableAGC
Public bEnableAGC As Boolean
Public bEnableAGC As Boolean
public:
bool bEnableAGC
public:
bool bEnableAGC
Field Value
Type:   Online Boolean
See Also
AudioConfig Structure
AudioConfig Members


AudioConfig.bEnableDenoise Field

AudioConfig bEnableDenoise Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool bEnableDenoise
public bool bEnableDenoise
Public bEnableDenoise As Boolean
Public bEnableDenoise As Boolean
public:
bool bEnableDenoise
public:
bool bEnableDenoise
Field Value
Type:   Online Boolean
See Also
AudioConfig Structure
AudioConfig Members


AudioConfig.nGainLevel Field

AudioConfig nGainLevel Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nGainLevel
public int nGainLevel
Public nGainLevel As Integer
Public nGainLevel As Integer
public:
int nGainLevel
public:
int nGainLevel
Field Value
Type:   Online Int32
See Also
AudioConfig Structure
AudioConfig Members


AudioConfig.nMaxDecDBSec Field

AudioConfig nMaxDecDBSec Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMaxDecDBSec
public int nMaxDecDBSec
Public nMaxDecDBSec As Integer
Public nMaxDecDBSec As Integer
public:
int nMaxDecDBSec
public:
int nMaxDecDBSec
Field Value
Type:   Online Int32
See Also
AudioConfig Structure
AudioConfig Members


AudioConfig.nMaxGainDB Field

AudioConfig nMaxGainDB Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMaxGainDB
public int nMaxGainDB
Public nMaxGainDB As Integer
Public nMaxGainDB As Integer
public:
int nMaxGainDB
public:
int nMaxGainDB
Field Value
Type:   Online Int32
See Also
AudioConfig Structure
AudioConfig Members


AudioConfig.nMaxIncDBSec Field

AudioConfig nMaxIncDBSec Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMaxIncDBSec
public int nMaxIncDBSec
Public nMaxIncDBSec As Integer
Public nMaxIncDBSec As Integer
public:
int nMaxIncDBSec
public:
int nMaxIncDBSec
Field Value
Type:   Online Int32
See Also
AudioConfig Structure
AudioConfig Members


AudioConfig.nMaxNoiseSuppressDB Field

AudioConfig nMaxNoiseSuppressDB Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMaxNoiseSuppressDB
public int nMaxNoiseSuppressDB
Public nMaxNoiseSuppressDB As Integer
Public nMaxNoiseSuppressDB As Integer
public:
int nMaxNoiseSuppressDB
public:
int nMaxNoiseSuppressDB
Field Value
Type:   Online Int32
See Also
AudioConfig Structure
AudioConfig Members


AudioFileFormat Enumeration

AudioFileFormat Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public enum AudioFileFormat
public enum AudioFileFormat
Public Enumeration AudioFileFormat
Public Enumeration AudioFileFormat
public enum class AudioFileFormat
public enum class AudioFileFormat
Members
Member name | Value | Description
AFF_NONE | 0 |
AFF_WAVE_FORMAT | 2 |
AFF_MP3_64KBIT_FORMAT | 3 |
AFF_MP3_128KBIT_FORMAT | 4 |
AFF_MP3_256KBIT_FORMAT | 5 |
AFF_MP3_16KBIT_FORMAT | 6 |
AFF_MP3_32KBIT_FORMAT | 7 |
See Also


AudioFileStatus Enumeration

AudioFileStatus Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public enum AudioFileStatus
public enum AudioFileStatus
Public Enumeration AudioFileStatus
Public Enumeration AudioFileStatus
public enum class AudioFileStatus
public enum class AudioFileStatus
Members
Member name | Value | Description
AFS_ERROR | 0 |
AFS_STARTED | 1 |
AFS_FINISHED | 2 |
AFS_ABORTED | 3 |
See Also


BannedUser Structure

BannedUser Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct BannedUser
public struct BannedUser
Public Structure BannedUser
Public Structure BannedUser
public value class BannedUser
public value class BannedUser
See Also
BannedUser Members


BannedUser Members

BannedUser Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The BannedUser type exposes the following members.
Fields
 | Name | Description
Public field | szBanTime |
Public field | szChannelPath |
Public field | szIpAddress |
Public field | szNickname |
Public field | szUsername |
Back to Top
See Also
BannedUser Structure


BannedUser Fields

BannedUser Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe BannedUser type exposes the following members.
Fields
 | Name | Description
Public field | szBanTime |
Public field | szChannelPath |
Public field | szIpAddress |
Public field | szNickname |
Public field | szUsername |
Back to Top
See Also
BannedUser Structure


BannedUser.szBanTime Field

BannedUser szBanTime Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szBanTime
public string szBanTime
Public szBanTime As String
Public szBanTime As String
public:
String^ szBanTime
public:
String^ szBanTime
Field Value
Type:   Online String
See Also
BannedUser Structure
BannedUser Members


BannedUser.szChannelPath Field

BannedUser szChannelPath Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szChannelPath
public string szChannelPath
Public szChannelPath As String
Public szChannelPath As String
public:
String^ szChannelPath
public:
String^ szChannelPath
Field Value
Type:   Online String
See Also
BannedUser Structure
BannedUser Members


BannedUser.szIpAddress Field

BannedUser szIpAddress Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szIpAddress
public string szIpAddress
Public szIpAddress As String
Public szIpAddress As String
public:
String^ szIpAddress
public:
String^ szIpAddress
Field Value
Type:   Online String
See Also
BannedUser Structure
BannedUser Members


BannedUser.szNickname Field

BannedUser szNickname Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szNickname
public string szNickname
Public szNickname As String
Public szNickname As String
public:
String^ szNickname
public:
String^ szNickname
Field Value
Type:   Online String
See Also
BannedUser Structure
BannedUser Members


BannedUser.szUsername Field

BannedUser szUsername Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szUsername
public string szUsername
Public szUsername As String
Public szUsername As String
public:
String^ szUsername
public:
String^ szUsername
Field Value
Type:   Online String
See Also
BannedUser Structure
BannedUser Members


BitmapFormat Enumeration

BitmapFormat Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public enum BitmapFormat
public enum BitmapFormat
Public Enumeration BitmapFormat
Public Enumeration BitmapFormat
public enum class BitmapFormat
public enum class BitmapFormat
Members
Member name | Value | Description
BMP_NONE | 0 |
BMP_RGB8_PALETTE | 1 |
BMP_RGB16_555 | 2 |
BMP_RGB24 | 3 |
BMP_RGB32 | 4 |
See Also


CaptureFormat Structure

CaptureFormat Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct CaptureFormat
public struct CaptureFormat
Public Structure CaptureFormat
Public Structure CaptureFormat
public value class CaptureFormat
public value class CaptureFormat
See Also
CaptureFormat Members


CaptureFormat Members

CaptureFormat Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The CaptureFormat type exposes the following members.
Fields
 | Name | Description
Public field | nFPS_Denominator |
Public field | nFPS_Numerator |
Public field | nHeight |
Public field | nWidth |
Public field | picFourCC |
Back to Top
See Also
CaptureFormat Structure


CaptureFormat Fields

CaptureFormat Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe CaptureFormat type exposes the following members.
Fields
 | Name | Description
Public field | nFPS_Denominator |
Public field | nFPS_Numerator |
Public field | nHeight |
Public field | nWidth |
Public field | picFourCC |
Back to Top
See Also
CaptureFormat Structure


CaptureFormat.nFPS_Denominator Field

CaptureFormat nFPS_Denominator Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nFPS_Denominator
public int nFPS_Denominator
Public nFPS_Denominator As Integer
Public nFPS_Denominator As Integer
public:
int nFPS_Denominator
public:
int nFPS_Denominator
Field Value
Type:   Online Int32
See Also
CaptureFormat Structure
CaptureFormat Members


CaptureFormat.nFPS_Numerator Field

CaptureFormat nFPS_Numerator Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nFPS_Numerator
public int nFPS_Numerator
Public nFPS_Numerator As Integer
Public nFPS_Numerator As Integer
public:
int nFPS_Numerator
public:
int nFPS_Numerator
Field Value
Type:   Online Int32
See Also
CaptureFormat Structure
CaptureFormat Members


CaptureFormat.nHeight Field

CaptureFormat nHeight Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nHeight
public int nHeight
Public nHeight As Integer
Public nHeight As Integer
public:
int nHeight
public:
int nHeight
Field Value
Type:   Online Int32
See Also
CaptureFormat Structure
CaptureFormat Members


CaptureFormat.nWidth Field

CaptureFormat nWidth Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nWidth
public int nWidth
Public nWidth As Integer
Public nWidth As Integer
public:
int nWidth
public:
int nWidth
Field Value
Type:   Online Int32
See Also
CaptureFormat Structure
CaptureFormat Members


CaptureFormat.picFourCC Field

CaptureFormat picFourCC Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public FourCC picFourCC
public FourCC picFourCC
Public picFourCC As FourCC
Public picFourCC As FourCC
public:
FourCC picFourCC
public:
FourCC picFourCC
Field Value
Type: FourCC
See Also
CaptureFormat Structure
CaptureFormat Members


CELTCodec Structure

CELTCodec Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct CELTCodec
public struct CELTCodec
Public Structure CELTCodec
Public Structure CELTCodec
public value class CELTCodec
public value class CELTCodec
See Also
CELTCodec Members


CELTCodec Members

CELTCodec Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The CELTCodec type exposes the following members.
Fields
 | Name | Description
Public field | nBitRate |
Public field | nChannels |
Public field | nMSecPerPacket |
Public field | nSampleRate |
Back to Top
See Also
CELTCodec Structure


CELTCodec Fields

CELTCodec Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe CELTCodec type exposes the following members.
Fields
 | Name | Description
Public field | nBitRate |
Public field | nChannels |
Public field | nMSecPerPacket |
Public field | nSampleRate |
Back to Top
See Also
CELTCodec Structure


CELTCodec.nBitRate Field

CELTCodec nBitRate Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nBitRate
public int nBitRate
Public nBitRate As Integer
Public nBitRate As Integer
public:
int nBitRate
public:
int nBitRate
Field Value
Type:   Online Int32
See Also
CELTCodec Structure
CELTCodec Members


CELTCodec.nChannels Field

CELTCodec nChannels Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nChannels
public int nChannels
Public nChannels As Integer
Public nChannels As Integer
public:
int nChannels
public:
int nChannels
Field Value
Type:   Online Int32
See Also
CELTCodec Structure
CELTCodec Members


CELTCodec.nMSecPerPacket Field

CELTCodec nMSecPerPacket Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMSecPerPacket
public int nMSecPerPacket
Public nMSecPerPacket As Integer
Public nMSecPerPacket As Integer
public:
int nMSecPerPacket
public:
int nMSecPerPacket
Field Value
Type:   Online Int32
See Also
CELTCodec Structure
CELTCodec Members


CELTCodec.nSampleRate Field

CELTCodec nSampleRate Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nSampleRate
public int nSampleRate
Public nSampleRate As Integer
Public nSampleRate As Integer
public:
int nSampleRate
public:
int nSampleRate
Field Value
Type:   Online Int32
See Also
CELTCodec Structure
CELTCodec Members


CELTConstants Structure

CELTConstants Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct CELTConstants
public struct CELTConstants
Public Structure CELTConstants
Public Structure CELTConstants
public value class CELTConstants
public value class CELTConstants
See Also
CELTConstants Members


CELTConstants Members

CELTConstants Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The CELTConstants type exposes the following members.
Fields
Name | Description
CELT_MAX_BITRATE |
CELT_MIN_BITRATE |
Back to Top
See Also
CELTConstants Structure


CELTConstants Fields

CELTConstants Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe CELTConstants type exposes the following members.
Fields
Name | Description
CELT_MAX_BITRATE |
CELT_MIN_BITRATE |
Back to Top
See Also
CELTConstants Structure


CELTConstants.CELT_MAX_BITRATE Field

CELTConstants CELT_MAX_BITRATE Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int CELT_MAX_BITRATE
public const int CELT_MAX_BITRATE
Public Const CELT_MAX_BITRATE As Integer
Public Const CELT_MAX_BITRATE As Integer
public:
literal int CELT_MAX_BITRATE
public:
literal int CELT_MAX_BITRATE
Field Value
Type:   Online Int32
See Also
CELTConstants Structure
CELTConstants Members


CELTConstants.CELT_MIN_BITRATE Field

CELTConstants CELT_MIN_BITRATE Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int CELT_MIN_BITRATE
public const int CELT_MIN_BITRATE
Public Const CELT_MIN_BITRATE As Integer
Public Const CELT_MIN_BITRATE As Integer
public:
literal int CELT_MIN_BITRATE
public:
literal int CELT_MIN_BITRATE
Field Value
Type:   Online Int32
See Also
CELTConstants Structure
CELTConstants Members


CELTVBRCodec Structure

CELTVBRCodec Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct CELTVBRCodec
public struct CELTVBRCodec
Public Structure CELTVBRCodec
Public Structure CELTVBRCodec
public value class CELTVBRCodec
public value class CELTVBRCodec
See Also
CELTVBRCodec Members


CELTVBRCodec Members

CELTVBRCodec Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The CELTVBRCodec type exposes the following members.
Fields
 | Name | Description
Public field | nBitRate |
Public field | nChannels |
Public field | nMSecPerPacket |
Public field | nSampleRate |
Back to Top
See Also
CELTVBRCodec Structure


CELTVBRCodec Fields

CELTVBRCodec Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe CELTVBRCodec type exposes the following members.
Fields
 | Name | Description
Public field | nBitRate |
Public field | nChannels |
Public field | nMSecPerPacket |
Public field | nSampleRate |
Back to Top
See Also
CELTVBRCodec Structure


CELTVBRCodec.nBitRate Field

CELTVBRCodec nBitRate Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nBitRate
public int nBitRate
Public nBitRate As Integer
Public nBitRate As Integer
public:
int nBitRate
public:
int nBitRate
Field Value
Type:   Online Int32
See Also
CELTVBRCodec Structure
CELTVBRCodec Members


CELTVBRCodec.nChannels Field

CELTVBRCodec nChannels Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nChannels
public int nChannels
Public nChannels As Integer
Public nChannels As Integer
public:
int nChannels
public:
int nChannels
Field Value
Type:   Online Int32
See Also
CELTVBRCodec Structure
CELTVBRCodec Members


CELTVBRCodec.nMSecPerPacket Field

CELTVBRCodec nMSecPerPacket Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMSecPerPacket
public int nMSecPerPacket
Public nMSecPerPacket As Integer
Public nMSecPerPacket As Integer
public:
int nMSecPerPacket
public:
int nMSecPerPacket
Field Value
Type:   Online Int32
See Also
CELTVBRCodec Structure
CELTVBRCodec Members


CELTVBRCodec.nSampleRate Field

CELTVBRCodec nSampleRate Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nSampleRate
public int nSampleRate
Public nSampleRate As Integer
Public nSampleRate As Integer
public:
int nSampleRate
public:
int nSampleRate
Field Value
Type:   Online Int32
See Also
CELTVBRCodec Structure
CELTVBRCodec Members


Channel Structure

Channel Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct Channel
public struct Channel
Public Structure Channel
Public Structure Channel
public value class Channel
public value class Channel
See Also
Channel Members


Channel Members

Channel Members Conaito VoIP Video EVO.NET SDK Documentation

The Channel type exposes the following members.
Fields
 | Name | Description
Public field | audiocfg |
Public field | bPassword |
Public field | codec |
Public field | desktopUsers |
Public field | nChannelID |
Public field | nDiskQuota |
Public field | nMaxUsers |
Public field | nParentID |
Public field | szName |
Public field | szOpPassword |
Public field | szPassword |
Public field | szTopic |
Public field | uChannelType |
Public field | videoUsers |
Public field | voiceUsers |
Back to Top
See Also
Channel Structure


Channel Fields

Channel Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe Channel type exposes the following members.
Fields
 | Name | Description
Public field | audiocfg |
Public field | bPassword |
Public field | codec |
Public field | desktopUsers |
Public field | nChannelID |
Public field | nDiskQuota |
Public field | nMaxUsers |
Public field | nParentID |
Public field | szName |
Public field | szOpPassword |
Public field | szPassword |
Public field | szTopic |
Public field | uChannelType |
Public field | videoUsers |
Public field | voiceUsers |
Back to Top
See Also
Channel Structure


Channel.audiocfg Field

Channel audiocfg Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public AudioConfig audiocfg
public AudioConfig audiocfg
Public audiocfg As AudioConfig
Public audiocfg As AudioConfig
public:
AudioConfig audiocfg
public:
AudioConfig audiocfg
Field Value
Type: AudioConfig
See Also
Channel Structure
Channel Members


Channel.bPassword Field

Channel bPassword Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool bPassword
public bool bPassword
Public bPassword As Boolean
Public bPassword As Boolean
public:
bool bPassword
public:
bool bPassword
Field Value
Type:   Online Boolean
See Also
Channel Structure
Channel Members


Channel.codec Field

Channel codec Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public AudioCodec codec
public AudioCodec codec
Public codec As AudioCodec
Public codec As AudioCodec
public:
AudioCodec codec
public:
AudioCodec codec
Field Value
Type: AudioCodec
See Also
Channel Structure
Channel Members


Channel.desktopUsers Field

Channel desktopUsers Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int[] desktopUsers
public int[] desktopUsers
Public desktopUsers As Integer()
Public desktopUsers As Integer()
public:
array<int>^ desktopUsers
public:
array<int>^ desktopUsers
Field Value
Type:    Online Int32
See Also
Channel Structure
Channel Members


Channel.nChannelID Field

Channel nChannelID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nChannelID
public int nChannelID
Public nChannelID As Integer
Public nChannelID As Integer
public:
int nChannelID
public:
int nChannelID
Field Value
Type:   Online Int32
See Also
Channel Structure
Channel Members


Channel.nDiskQuota Field

Channel nDiskQuota Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nDiskQuota
public long nDiskQuota
Public nDiskQuota As Long
Public nDiskQuota As Long
public:
long long nDiskQuota
public:
long long nDiskQuota
Field Value
Type:   Online Int64
See Also
Channel Structure
Channel Members


Channel.nMaxUsers Field

Channel nMaxUsers Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMaxUsers
public int nMaxUsers
Public nMaxUsers As Integer
Public nMaxUsers As Integer
public:
int nMaxUsers
public:
int nMaxUsers
Field Value
Type:   Online Int32
See Also
Channel Structure
Channel Members


Channel.nParentID Field

Channel nParentID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nParentID
public int nParentID
Public nParentID As Integer
Public nParentID As Integer
public:
int nParentID
public:
int nParentID
Field Value
Type:   Online Int32
See Also
Channel Structure
Channel Members


Channel.szName Field

Channel szName Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szName
public string szName
Public szName As String
Public szName As String
public:
String^ szName
public:
String^ szName
Field Value
Type:   Online String
See Also
Channel Structure
Channel Members


Channel.szOpPassword Field

Channel szOpPassword Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szOpPassword
public string szOpPassword
Public szOpPassword As String
Public szOpPassword As String
public:
String^ szOpPassword
public:
String^ szOpPassword
Field Value
Type:   Online String
See Also
Channel Structure
Channel Members


Channel.szPassword Field

Channel szPassword Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szPassword
public string szPassword
Public szPassword As String
Public szPassword As String
public:
String^ szPassword
public:
String^ szPassword
Field Value
Type:   Online String
See Also
Channel Structure
Channel Members


Channel.szTopic Field

Channel szTopic Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szTopic
public string szTopic
Public szTopic As String
Public szTopic As String
public:
String^ szTopic
public:
String^ szTopic
Field Value
Type:   Online String
See Also
Channel Structure
Channel Members


Channel.uChannelType Field

Channel uChannelType Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public ChannelType uChannelType
public ChannelType uChannelType
Public uChannelType As ChannelType
Public uChannelType As ChannelType
public:
ChannelType uChannelType
public:
ChannelType uChannelType
Field Value
Type: ChannelType
See Also
Channel Structure
Channel Members


Channel.videoUsers Field

Channel videoUsers Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int[] videoUsers
public int[] videoUsers
Public videoUsers As Integer()
Public videoUsers As Integer()
public:
array<int>^ videoUsers
public:
array<int>^ videoUsers
Field Value
Type:    Online Int32
See Also
Channel Structure
Channel Members


Channel.voiceUsers Field

Channel voiceUsers Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int[] voiceUsers
public int[] voiceUsers
Public voiceUsers As Integer()
Public voiceUsers As Integer()
public:
array<int>^ voiceUsers
public:
array<int>^ voiceUsers
Field Value
Type:    Online Int32
See Also
Channel Structure
Channel Members


ChannelType Enumeration

ChannelType Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
[FlagsAttribute]
public enum ChannelType
[FlagsAttribute]
public enum ChannelType
<FlagsAttribute>
Public Enumeration ChannelType
<FlagsAttribute>
Public Enumeration ChannelType
[FlagsAttribute]
public enum class ChannelType
[FlagsAttribute]
public enum class ChannelType
Members
Member name | Value | Description
CHANNEL_DEFAULT | 0 |
CHANNEL_STATIC | 1 |
CHANNEL_SOLO_TRANSMIT | 2 |
CHANNEL_ECHO | 4 |
CHANNEL_ECHO_AUDIO | 4 |
CHANNEL_CLASSROOM | 8 |
CHANNEL_ECHO_VIDEO | 16 |
CHANNEL_ECHO_DESKTOP | 32 |
CHANNEL_OPERATOR_RECVONLY | 64 |
See Also


ClientError Enumeration

ClientError Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public enum ClientError
public enum ClientError
Public Enumeration ClientError
Public Enumeration ClientError
public enum class ClientError
public enum class ClientError
Members
Member name | Value | Description
SUCCESS | 0 |
CMDERR_SYNTAX_ERROR | 1000 |
CMDERR_UNKNOWN_COMMAND | 1001 |
CMDERR_MISSING_PARAMETER | 1002 |
CMDERR_INCOMPATIBLE_PROTOCOLS | 1003 |
CMDERR_UNKNOWN_AUDIOCODEC | 1004 |
CMDERR_INCORRECT_SERVER_PASSWORD | 2000 |
CMDERR_INCORRECT_CHANNEL_PASSWORD | 2001 |
CMDERR_INVALID_ACCOUNT | 2002 |
CMDERR_MAX_SERVER_USERS_EXCEEDED | 2003 |
CMDERR_MAX_CHANNEL_USERS_EXCEEDED | 2004 |
CMDERR_SERVER_BANNED | 2005 |
CMDERR_NOT_AUTHORIZED | 2006 |
CMDERR_CANNOT_CREATE_CHANNELS | 2007 |
CMDERR_MAX_DISKUSAGE_EXCEEDED | 2008 |
CMDERR_SUBSCRIPTIONS_DISABLED | 2009 |
CMDERR_INCORRECT_OP_PASSWORD | 2010 |
CMDERR_AUDIOCODEC_BITRATE_LIMIT_EXCEEDED | 2011 |
CMDERR_NOT_LOGGEDIN | 3000 |
CMDERR_ALREADY_LOGGEDIN | 3001 |
CMDERR_NOT_IN_CHANNEL | 3002 |
CMDERR_ALREADY_IN_CHANNEL | 3003 |
CMDERR_CHANNEL_ALREADY_EXISTS | 3004 |
CMDERR_CHANNEL_NOT_FOUND | 3005 |
CMDERR_USER_NOT_FOUND | 3006 |
CMDERR_BAN_NOT_FOUND | 3007 |
CMDERR_FILETRANSFER_NOT_FOUND | 3008 |
CMDERR_OPENFILE_FAILED | 3009 |
CMDERR_ACCOUNT_NOT_FOUND | 3010 |
CMDERR_FILE_NOT_FOUND | 3011 |
CMDERR_FILE_ALREADY_EXISTS | 3012 |
CMDERR_FILESHARING_DISABLED | 3013 |
CMDERR_SERVER_HAS_USERS | 3014 |
CMDERR_CHANNEL_HAS_USERS | 3015 |
INTERR_SNDINPUT_FAILURE | 10000 |
INTERR_SNDOUTPUT_FAILURE | 10001 |
See Also


ClientFlag Enumeration

ClientFlag Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
[FlagsAttribute]
public enum ClientFlag
[FlagsAttribute]
public enum ClientFlag
<FlagsAttribute>
Public Enumeration ClientFlag
<FlagsAttribute>
Public Enumeration ClientFlag
[FlagsAttribute]
public enum class ClientFlag
[FlagsAttribute]
public enum class ClientFlag
Members
Member name | Value | Description
CLIENT_CLOSED | 0 |
CLIENT_SNDINPUT_READY | 1 |
CLIENT_SNDOUTPUT_READY | 2 |
CLIENT_VIDEO_READY | 4 |
CLIENT_DESKTOP_ACTIVE | 8 |
CLIENT_SNDINPUT_VOICEACTIVATED | 16 |
CLIENT_SNDINPUT_DENOISING | 32 |
CLIENT_SNDINPUT_AGC | 64 |
CLIENT_SNDOUTPUT_MUTE | 128 |
CLIENT_SNDOUTPUT_AUTO3DPOSITION | 256 |
CLIENT_SNDINPUT_AEC | 512 |
CLIENT_SNDINOUTPUT_DUPLEX | 1024 |
CLIENT_TX_AUDIO | 4096 |
CLIENT_TX_VIDEO | 8192 |
CLIENT_MUX_AUDIOFILE | 16384 |
CLIENT_TX_DESKTOP | 32768 |
CLIENT_CONNECTING | 65536 |
CLIENT_CONNECTED | 131072 |
CLIENT_CONNECTION | 196608 |
CLIENT_AUTHORIZED | 262144 |
CLIENT_P2P_AUDIO | 1048576 |
CLIENT_P2P_VIDEO | 2097152 |
CLIENT_P2P | 3145728 |
See Also


ClientStatistics Structure

ClientStatistics Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct ClientStatistics
public struct ClientStatistics
Public Structure ClientStatistics
Public Structure ClientStatistics
public value class ClientStatistics
public value class ClientStatistics
See Also
ClientStatistics Members


ClientStatistics Members

ClientStatistics Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The ClientStatistics type exposes the following members.
Fields
 | Name | Description
Public field | nDesktopBytesRecv |
Public field | nDesktopBytesSent |
Public field | nTcpPingTimeMs |
Public field | nTcpServerSilenceSec |
Public field | nUdpBytesRecv |
Public field | nUdpBytesSent |
Public field | nUdpPingTimeMs |
Public field | nUdpServerSilenceSec |
Public field | nVideoBytesRecv |
Public field | nVideoBytesSent |
Public field | nVoiceBytesRecv |
Public field | nVoiceBytesSent |
Back to Top
See Also
ClientStatistics Structure


ClientStatistics Fields

ClientStatistics Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe ClientStatistics type exposes the following members.
Fields
 | Name | Description
Public field | nDesktopBytesRecv |
Public field | nDesktopBytesSent |
Public field | nTcpPingTimeMs |
Public field | nTcpServerSilenceSec |
Public field | nUdpBytesRecv |
Public field | nUdpBytesSent |
Public field | nUdpPingTimeMs |
Public field | nUdpServerSilenceSec |
Public field | nVideoBytesRecv |
Public field | nVideoBytesSent |
Public field | nVoiceBytesRecv |
Public field | nVoiceBytesSent |
Back to Top
See Also
ClientStatistics Structure


ClientStatistics.nDesktopBytesRecv Field

ClientStatistics nDesktopBytesRecv Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nDesktopBytesRecv
public long nDesktopBytesRecv
Public nDesktopBytesRecv As Long
Public nDesktopBytesRecv As Long
public:
long long nDesktopBytesRecv
public:
long long nDesktopBytesRecv
Field Value
Type:   Online Int64
See Also
ClientStatistics Structure
ClientStatistics Members


ClientStatistics.nDesktopBytesSent Field

ClientStatistics nDesktopBytesSent Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nDesktopBytesSent
public long nDesktopBytesSent
Public nDesktopBytesSent As Long
Public nDesktopBytesSent As Long
public:
long long nDesktopBytesSent
public:
long long nDesktopBytesSent
Field Value
Type:   Online Int64
See Also
ClientStatistics Structure
ClientStatistics Members


ClientStatistics.nTcpPingTimeMs Field

ClientStatistics nTcpPingTimeMs Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nTcpPingTimeMs
public int nTcpPingTimeMs
Public nTcpPingTimeMs As Integer
Public nTcpPingTimeMs As Integer
public:
int nTcpPingTimeMs
public:
int nTcpPingTimeMs
Field Value
Type:   Online Int32
See Also
ClientStatistics Structure
ClientStatistics Members


ClientStatistics.nTcpServerSilenceSec Field

ClientStatistics nTcpServerSilenceSec Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nTcpServerSilenceSec
public int nTcpServerSilenceSec
Public nTcpServerSilenceSec As Integer
Public nTcpServerSilenceSec As Integer
public:
int nTcpServerSilenceSec
public:
int nTcpServerSilenceSec
Field Value
Type:   Online Int32
See Also
ClientStatistics Structure
ClientStatistics Members


ClientStatistics.nUdpBytesRecv Field

ClientStatistics nUdpBytesRecv Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nUdpBytesRecv
public long nUdpBytesRecv
Public nUdpBytesRecv As Long
Public nUdpBytesRecv As Long
public:
long long nUdpBytesRecv
public:
long long nUdpBytesRecv
Field Value
Type:   Online Int64
See Also
ClientStatistics Structure
ClientStatistics Members


ClientStatistics.nUdpBytesSent Field

ClientStatistics nUdpBytesSent Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nUdpBytesSent
public long nUdpBytesSent
Public nUdpBytesSent As Long
Public nUdpBytesSent As Long
public:
long long nUdpBytesSent
public:
long long nUdpBytesSent
Field Value
Type:   Online Int64
See Also
ClientStatistics Structure
ClientStatistics Members


ClientStatistics.nUdpPingTimeMs Field

ClientStatistics nUdpPingTimeMs Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nUdpPingTimeMs
public int nUdpPingTimeMs
Public nUdpPingTimeMs As Integer
Public nUdpPingTimeMs As Integer
public:
int nUdpPingTimeMs
public:
int nUdpPingTimeMs
Field Value
Type:   Online Int32
See Also
ClientStatistics Structure
ClientStatistics Members


ClientStatistics.nUdpServerSilenceSec Field

ClientStatistics nUdpServerSilenceSec Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nUdpServerSilenceSec
public int nUdpServerSilenceSec
Public nUdpServerSilenceSec As Integer
Public nUdpServerSilenceSec As Integer
public:
int nUdpServerSilenceSec
public:
int nUdpServerSilenceSec
Field Value
Type:   Online Int32
See Also
ClientStatistics Structure
ClientStatistics Members


ClientStatistics.nVideoBytesRecv Field

ClientStatistics nVideoBytesRecv Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nVideoBytesRecv
public long nVideoBytesRecv
Public nVideoBytesRecv As Long
Public nVideoBytesRecv As Long
public:
long long nVideoBytesRecv
public:
long long nVideoBytesRecv
Field Value
Type:   Online Int64
See Also
ClientStatistics Structure
ClientStatistics Members


ClientStatistics.nVideoBytesSent Field

ClientStatistics nVideoBytesSent Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nVideoBytesSent
public long nVideoBytesSent
Public nVideoBytesSent As Long
Public nVideoBytesSent As Long
public:
long long nVideoBytesSent
public:
long long nVideoBytesSent
Field Value
Type:   Online Int64
See Also
ClientStatistics Structure
ClientStatistics Members


ClientStatistics.nVoiceBytesRecv Field

ClientStatistics nVoiceBytesRecv Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nVoiceBytesRecv
public long nVoiceBytesRecv
Public nVoiceBytesRecv As Long
Public nVoiceBytesRecv As Long
public:
long long nVoiceBytesRecv
public:
long long nVoiceBytesRecv
Field Value
Type:   Online Int64
See Also
ClientStatistics Structure
ClientStatistics Members


ClientStatistics.nVoiceBytesSent Field

ClientStatistics nVoiceBytesSent Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nVoiceBytesSent
public long nVoiceBytesSent
Public nVoiceBytesSent As Long
Public nVoiceBytesSent As Long
public:
long long nVoiceBytesSent
public:
long long nVoiceBytesSent
Field Value
Type:   Online Int64
See Also
ClientStatistics Structure
ClientStatistics Members


Codec Enumeration

Codec Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public enum Codec
public enum Codec
Public Enumeration Codec
Public Enumeration Codec
public enum class Codec
public enum class Codec
Members
Member name | Value | Description
NO_CODEC | 0 |
SPEEX_CODEC | 1 |
CELT_0_5_2_OBSOLETE_CODEC | 2 |
THEORA_CODEC | 3 |
SPEEX_VBR_CODEC | 4 |
CELT_CODEC | 5 |
CELT_VBR_CODEC | 6 |
See Also


ConaitoEVO Class

ConaitoEVO Class Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK
Inheritance Hierarchy
Online System Object
Conaito ConaitoEVO

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public class ConaitoEVO : IDisposable
public class ConaitoEVO : IDisposable
Public Class ConaitoEVO
    Implements IDisposable
Public Class ConaitoEVO
    Implements IDisposable
public ref class ConaitoEVO : IDisposable
public ref class ConaitoEVO : IDisposable
See Also
ConaitoEVO Members


ConaitoEVO Members

ConaitoEVO Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The ConaitoEVO type exposes the following members.
Constructors
 | Name | Description
Public method | ConaitoEVO | Initializes a new instance of the ConaitoEVO class
Back to Top
Methods
 | Name | Description
Public method | AcquireUserAudioBlock |
Public method | AcquireUserVideoFrame |
Public method | AutoPositionUsers |
Public method | CancelFileTranfer |
Public method | CloseDesktopWindow |
Public method | CloseSoundDuplexDevices |
Public method | CloseSoundInputDevice |
Public method | CloseSoundOutputDevice |
Public method | CloseVideoCaptureDevice |
Public method | Connect |
Public method | ConnectEx |
Public method | ConnectNonEncrypted |
Public method | Disconnect |
Public method | Dispose | Releases all resources used by the ConaitoEVO
Public method | DoBanUser |
Public method | DoChangeNickname |
Public method | DoChangeStatus |
Public method | DoChannelOp |
Public method | DoChannelOpEx |
Public method | DoDeleteFile |
Public method | DoDeleteUserAccount |
Public method | DoJoinChannel |
Public method | DoJoinChannelByID |
Public method | DoKickUser |
Public method | DoLeaveChannel |
Public method | DoListBans |
Public method | DoListUserAccounts |
Public method | DoLogin |
Public method | DoLogout |
Public method | DoMakeChannel |
Public method | DoMoveUser |
Public method | DoNewUserAccount |
Public method | DoQueryServerStats |
Public method | DoQuit |
Public method | DoRecvFile |
Public method | DoRemoveChannel |
Public method | DoSaveConfig |
Public method | DoSendFile |
Public method | DoSubscribe |
Public method | DoTextMessage |
Public method | DoUnBanUser |
Public method | DoUnsubscribe |
Public method | DoUpdateChannel |
Public method | DoUpdateServer |
Public method | Enable3DSoundPositioning |
Public method | EnableAGC |
Public method | EnableAudioBlockEvent |
Public method | EnableDenoising |
Public method | EnableEchoCancellation |
Public method | EnablePeerToPeer |
Public method | EnableTransmission |
Public method | EnableVoiceActivation |
Public method | GetAGCSettings |
Public method | GetBannedUsers |
Public method | GetChannel |
Public method | GetChannelFileInfo |
Public method | GetChannelFiles |
Public method | GetChannelIDFromPath |
Public method | GetChannelPath |
Public method | GetChannelUsers |
Public method | GetDefaultSoundDevices |
Public method | GetDefaultSoundDevicesEx |
Public method | GetDenoiseLevel |
 | GetErrorMessage |
Public method | GetFileTransferInfo |
Public method | GetFlags |
Public method | GetKeepAliveInterval |
Public method | GetMessage |
Public method | GetMyChannelID |
Public method | GetMyUserAccount |
Public method | GetMyUserData |
Public method | GetMyUserID |
Public method | GetMyUserType |
Public method | GetPacketSize |
Public method | GetRootChannelID |
Public method | GetServerChannels |
Public method | GetServerProperties |
Public method | GetServerStatistics |
Public method | GetServerTimeout |
Public method | GetServerUsers |
Public method | GetSoundInputDevices |
Public method | GetSoundInputGainLevel |
Public method | GetSoundInputLevel |
Public method | GetSoundOutputDevices |
Public method | GetSoundOutputVolume |
Public method | GetStatistics |
Public method | GetTextMessage |
Public method | GetUser |
Public method | GetUserAccounts |
Public method | GetUserByUsername |
Public method | GetUserDesktopCursor |
Public method | GetUserDesktopWindow |
Public method | GetUserGainLevel |
Public method | GetUserPosition |
Public method | GetUserStatistics |
Public method | GetUserStereo |
Public method | GetUserStoppedTalkingDelay |
Public method | GetUserVideoFrame |
Public method | GetUserVolume |
Public method | GetVideoCaptureDevices |
Public method | GetVoiceActivationLevel |
Public method | GetVoiceActivationStopDelay |
Public method | HotKey_GetKeyString |
Public method | HotKey_InstallTestHook |
Public method | HotKey_IsActive |
Public method | HotKey_Register |
Public method | HotKey_RemoveTestHook |
Public method | HotKey_Unregister |
Public method | InitSoundDuplexDevices |
Public method | InitSoundInputDevice |
Public method | InitSoundOutputDevice |
Public method | InitVideoCaptureDevice |
Public method | IsChannelOperator |
Public method | IsTransmitting |
Public method | PaintDesktopWindow |
Public method | PaintDesktopWindowEx |
Public method | PaintVideoFrame |
Public method | PaintVideoFrameEx |
 | Palette_GetColorTable |
Public method | processMsg |
Public method | QueryMaxPayload |
Public method | ReleaseAllUserAudioBlocks |
Public method | ReleaseUserAudioBlock |
Public method | ReleaseUserVideoFrame |
 | RestartSoundSystem |
Public method | SendDesktopCursorPosition |
Public method | SendDesktopWindow |
Public method | SendDesktopWindowFromHWND |
Public method | SetAGCSettings |
Public method | SetDenoiseLevel |
Public method | SetKeepAliveInterval |
 | SetLicenseInformation |
Public method | SetServerTimeout |
Public method | SetSoundInputGainLevel |
Public method | SetSoundOutputMute |
Public method | SetSoundOutputVolume |
Public method | SetUserAudioFolder |
Public method | SetUserGainLevel |
Public method | SetUserMute |
Public method | SetUserPosition |
Public method | SetUserStereo |
Public method | SetUserStoppedTalkingDelay |
Public method | SetUserVolume |
Public method | SetVoiceActivationLevel |
Public method | SetVoiceActivationStopDelay |
Public method | StartRecordingMuxedAudioFile |
Public method | StartSoundLoopbackTest |
Public method | StartSoundLoopbackTestEx |
Public method | StartStreamingAudioFileToChannel |
Public method | StartStreamingAudioFileToUser |
Public method | StopRecordingMuxedAudioFile |
Public method | StopSoundLoopbackTest |
Public method | StopStreamingAudioFileToChannel |
Public method | StopStreamingAudioFileToUser |
Back to Top
Fields
Name | Description
DEFAULT_AGC_DEC_MAXDB |
DEFAULT_AGC_GAINLEVEL |
DEFAULT_AGC_GAINMAXDB |
DEFAULT_AGC_INC_MAXDB |
DEFAULT_DENOISE_SUPPRESS |
DEFAULT_TCPPORT |
DEFAULT_UDPPORT |
TT_CAPTUREFORMATS_MAX |
TT_CHANNELS_OPERATOR_MAX |
TT_CLASSROOM_FREEFORALL |
TT_DESKTOPUSERS_MAX |
TT_SAMPLERATES_MAX |
TT_STRLEN |
TT_VIDEOUSERS_MAX |
TT_VOICEUSERS_MAX |
Back to Top
Properties
 | Name | Description
Public property | ChannelID |
Public property | Flags |
Public property | UserData |
Public property | UserID |
Public property | UserType |
Back to Top
Events
 | Name | Description
Public event | OnCmdChannelNew |
Public event | OnCmdChannelRemove |
Public event | OnCmdChannelUpdate |
Public event | OnCmdError |
Public event | OnCmdFileNew |
Public event | OnCmdFileRemove |
Public event | OnCmdMyselfJoinedChannel |
Public event | OnCmdMyselfKickedFromChannel |
Public event | OnCmdMyselfLeftChannel |
Public event | OnCmdMyselfLoggedIn |
Public event | OnCmdMyselfLoggedOut |
Public event | OnCmdProcessing |
Public event | OnCmdServerUpdate |
Public event | OnCmdSuccess |
Public event | OnCmdUserJoinedChannel |
Public event | OnCmdUserLeftChannel |
Public event | OnCmdUserLoggedIn |
Public event | OnCmdUserLoggedOut |
Public event | OnCmdUserTextMessage |
Public event | OnCmdUserUpdate |
Public event | OnConnectFailed |
Public event | OnConnectionLost |
Public event | OnConnectionP2P |
Public event | OnConnectSuccess |
Public event | OnDesktopTransferUpdate |
Public event | OnFileTransfer |
Public event | OnHotKeyTest |
Public event | OnHotKeyToggle |
Public event | OnInternalError |
Public event | OnMaxPayloadUpdate |
Public event | OnStreamAudioFileChannel |
Public event | OnStreamAudioFileUser |
Public event | OnUserAudioBlock |
Public event | OnUserAudioFile |
Public event | OnUserDesktopCursorPosition |
Public event | OnUserDesktopWindow |
Public event | OnUserTalking |
Public event | OnUserVideoFrame |
Public event | OnVoiceActivation |
Back to Top
See Also
ConaitoEVO Class


ConaitoEVO Constructor

ConaitoEVO Constructor Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK
Initializes a new instance of the ConaitoEVO class

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public ConaitoEVO(
    bool poll_based
)
public ConaitoEVO(
    bool poll_based
)
Public Sub New (
    poll_based As Boolean
)
Public Sub New (
    poll_based As Boolean
)
public:
ConaitoEVO(
    bool poll_based
)
public:
ConaitoEVO(
    bool poll_based
)
Parameters
poll_based
Type:   Online System Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO Fields

ConaitoEVO Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe ConaitoEVO type exposes the following members.
Fields
Name | Description
DEFAULT_AGC_DEC_MAXDB |
DEFAULT_AGC_GAINLEVEL |
DEFAULT_AGC_GAINMAXDB |
DEFAULT_AGC_INC_MAXDB |
DEFAULT_DENOISE_SUPPRESS |
DEFAULT_TCPPORT |
DEFAULT_UDPPORT |
TT_CAPTUREFORMATS_MAX |
TT_CHANNELS_OPERATOR_MAX |
TT_CLASSROOM_FREEFORALL |
TT_DESKTOPUSERS_MAX |
TT_SAMPLERATES_MAX |
TT_STRLEN |
TT_VIDEOUSERS_MAX |
TT_VOICEUSERS_MAX |
Back to Top
See Also
ConaitoEVO Class


ConaitoEVO.DEFAULT_AGC_DEC_MAXDB Field

ConaitoEVO DEFAULT_AGC_DEC_MAXDB Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int DEFAULT_AGC_DEC_MAXDB
public const int DEFAULT_AGC_DEC_MAXDB
Public Const DEFAULT_AGC_DEC_MAXDB As Integer
Public Const DEFAULT_AGC_DEC_MAXDB As Integer
public:
literal int DEFAULT_AGC_DEC_MAXDB
public:
literal int DEFAULT_AGC_DEC_MAXDB
Field Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DEFAULT_AGC_GAINLEVEL Field

ConaitoEVO DEFAULT_AGC_GAINLEVEL Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int DEFAULT_AGC_GAINLEVEL
public const int DEFAULT_AGC_GAINLEVEL
Public Const DEFAULT_AGC_GAINLEVEL As Integer
Public Const DEFAULT_AGC_GAINLEVEL As Integer
public:
literal int DEFAULT_AGC_GAINLEVEL
public:
literal int DEFAULT_AGC_GAINLEVEL
Field Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DEFAULT_AGC_GAINMAXDB Field

ConaitoEVO DEFAULT_AGC_GAINMAXDB Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int DEFAULT_AGC_GAINMAXDB
public const int DEFAULT_AGC_GAINMAXDB
Public Const DEFAULT_AGC_GAINMAXDB As Integer
Public Const DEFAULT_AGC_GAINMAXDB As Integer
public:
literal int DEFAULT_AGC_GAINMAXDB
public:
literal int DEFAULT_AGC_GAINMAXDB
Field Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DEFAULT_AGC_INC_MAXDB Field

ConaitoEVO DEFAULT_AGC_INC_MAXDB Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int DEFAULT_AGC_INC_MAXDB
public const int DEFAULT_AGC_INC_MAXDB
Public Const DEFAULT_AGC_INC_MAXDB As Integer
Public Const DEFAULT_AGC_INC_MAXDB As Integer
public:
literal int DEFAULT_AGC_INC_MAXDB
public:
literal int DEFAULT_AGC_INC_MAXDB
Field Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DEFAULT_DENOISE_SUPPRESS Field

ConaitoEVO DEFAULT_DENOISE_SUPPRESS Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int DEFAULT_DENOISE_SUPPRESS
public const int DEFAULT_DENOISE_SUPPRESS
Public Const DEFAULT_DENOISE_SUPPRESS As Integer
Public Const DEFAULT_DENOISE_SUPPRESS As Integer
public:
literal int DEFAULT_DENOISE_SUPPRESS
public:
literal int DEFAULT_DENOISE_SUPPRESS
Field Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DEFAULT_TCPPORT Field

ConaitoEVO DEFAULT_TCPPORT Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int DEFAULT_TCPPORT
public const int DEFAULT_TCPPORT
Public Const DEFAULT_TCPPORT As Integer
Public Const DEFAULT_TCPPORT As Integer
public:
literal int DEFAULT_TCPPORT
public:
literal int DEFAULT_TCPPORT
Field Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DEFAULT_UDPPORT Field

ConaitoEVO DEFAULT_UDPPORT Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int DEFAULT_UDPPORT
public const int DEFAULT_UDPPORT
Public Const DEFAULT_UDPPORT As Integer
Public Const DEFAULT_UDPPORT As Integer
public:
literal int DEFAULT_UDPPORT
public:
literal int DEFAULT_UDPPORT
Field Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.TT_CAPTUREFORMATS_MAX Field

ConaitoEVO TT_CAPTUREFORMATS_MAX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int TT_CAPTUREFORMATS_MAX
public const int TT_CAPTUREFORMATS_MAX
Public Const TT_CAPTUREFORMATS_MAX As Integer
Public Const TT_CAPTUREFORMATS_MAX As Integer
public:
literal int TT_CAPTUREFORMATS_MAX
public:
literal int TT_CAPTUREFORMATS_MAX
Field Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.TT_CHANNELS_OPERATOR_MAX Field

ConaitoEVO TT_CHANNELS_OPERATOR_MAX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int TT_CHANNELS_OPERATOR_MAX
public const int TT_CHANNELS_OPERATOR_MAX
Public Const TT_CHANNELS_OPERATOR_MAX As Integer
Public Const TT_CHANNELS_OPERATOR_MAX As Integer
public:
literal int TT_CHANNELS_OPERATOR_MAX
public:
literal int TT_CHANNELS_OPERATOR_MAX
Field Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.TT_CLASSROOM_FREEFORALL Field

ConaitoEVO TT_CLASSROOM_FREEFORALL Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int TT_CLASSROOM_FREEFORALL
public const int TT_CLASSROOM_FREEFORALL
Public Const TT_CLASSROOM_FREEFORALL As Integer
Public Const TT_CLASSROOM_FREEFORALL As Integer
public:
literal int TT_CLASSROOM_FREEFORALL
public:
literal int TT_CLASSROOM_FREEFORALL
Field Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.TT_DESKTOPUSERS_MAX Field

ConaitoEVO TT_DESKTOPUSERS_MAX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int TT_DESKTOPUSERS_MAX
public const int TT_DESKTOPUSERS_MAX
Public Const TT_DESKTOPUSERS_MAX As Integer
Public Const TT_DESKTOPUSERS_MAX As Integer
public:
literal int TT_DESKTOPUSERS_MAX
public:
literal int TT_DESKTOPUSERS_MAX
Field Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.TT_SAMPLERATES_MAX Field

ConaitoEVO TT_SAMPLERATES_MAX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int TT_SAMPLERATES_MAX
public const int TT_SAMPLERATES_MAX
Public Const TT_SAMPLERATES_MAX As Integer
Public Const TT_SAMPLERATES_MAX As Integer
public:
literal int TT_SAMPLERATES_MAX
public:
literal int TT_SAMPLERATES_MAX
Field Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.TT_STRLEN Field

ConaitoEVO TT_STRLEN Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int TT_STRLEN
public const int TT_STRLEN
Public Const TT_STRLEN As Integer
Public Const TT_STRLEN As Integer
public:
literal int TT_STRLEN
public:
literal int TT_STRLEN
Field Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.TT_VIDEOUSERS_MAX Field

ConaitoEVO TT_VIDEOUSERS_MAX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int TT_VIDEOUSERS_MAX
public const int TT_VIDEOUSERS_MAX
Public Const TT_VIDEOUSERS_MAX As Integer
Public Const TT_VIDEOUSERS_MAX As Integer
public:
literal int TT_VIDEOUSERS_MAX
public:
literal int TT_VIDEOUSERS_MAX
Field Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.TT_VOICEUSERS_MAX Field

ConaitoEVO TT_VOICEUSERS_MAX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int TT_VOICEUSERS_MAX
public const int TT_VOICEUSERS_MAX
Public Const TT_VOICEUSERS_MAX As Integer
Public Const TT_VOICEUSERS_MAX As Integer
public:
literal int TT_VOICEUSERS_MAX
public:
literal int TT_VOICEUSERS_MAX
Field Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO Methods

ConaitoEVO Methods Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe ConaitoEVO type exposes the following members.
Methods
 | Name | Description
Public method | AcquireUserAudioBlock |
Public method | AcquireUserVideoFrame |
Public method | AutoPositionUsers |
Public method | CancelFileTranfer |
Public method | CloseDesktopWindow |
Public method | CloseSoundDuplexDevices |
Public method | CloseSoundInputDevice |
Public method | CloseSoundOutputDevice |
Public method | CloseVideoCaptureDevice |
Public method | Connect |
Public method | ConnectEx |
Public method | ConnectNonEncrypted |
Public method | Disconnect |
Public method | Dispose |
Public method | DoBanUser |
Public method | DoChangeNickname |
Public method | DoChangeStatus |
Public method | DoChannelOp |
Public method | DoChannelOpEx |
Public method | DoDeleteFile |
Public method | DoDeleteUserAccount |
Public method | DoJoinChannel |
Public method | DoJoinChannelByID |
Public method | DoKickUser |
Public method | DoLeaveChannel |
Public method | DoListBans |
Public method | DoListUserAccounts |
Public method | DoLogin |
Public method | DoLogout |
Public method | DoMakeChannel |
Public method | DoMoveUser |
Public method | DoNewUserAccount |
Public method | DoQueryServerStats |
Public method | DoQuit |
Public method | DoRecvFile |
Public method | DoRemoveChannel |
Public method | DoSaveConfig |
Public method | DoSendFile |
Public method | DoSubscribe |
Public method | DoTextMessage |
Public method | DoUnBanUser |
Public method | DoUnsubscribe |
Public method | DoUpdateChannel |
Public method | DoUpdateServer |
Public method | Enable3DSoundPositioning |
Public method | EnableAGC |
Public method | EnableAudioBlockEvent |
Public method | EnableDenoising |
Public method | EnableEchoCancellation |
Public method | EnablePeerToPeer |
Public method | EnableTransmission |
Public method | EnableVoiceActivation |
Public method | GetAGCSettings |
Public method | GetBannedUsers |
Public method | GetChannel |
Public method | GetChannelFileInfo |
Public method | GetChannelFiles |
Public method | GetChannelIDFromPath |
Public method | GetChannelPath |
Public method | GetChannelUsers |
Public method | GetDefaultSoundDevices |
Public method | GetDefaultSoundDevicesEx |
Public method | GetDenoiseLevel |
 | GetErrorMessage |
Public method | GetFileTransferInfo |
Public method | GetFlags |
Public method | GetKeepAliveInterval |
Public method | GetMessage |
Public method | GetMyChannelID |
Public method | GetMyUserAccount |
Public method | GetMyUserData |
Public method | GetMyUserID |
Public method | GetMyUserType |
Public method | GetPacketSize |
Public method | GetRootChannelID |
Public method | GetServerChannels |
Public method | GetServerProperties |
Public method | GetServerStatistics |
Public method | GetServerTimeout |
Public method | GetServerUsers |
Public method | GetSoundInputDevices |
Public method | GetSoundInputGainLevel |
Public method | GetSoundInputLevel |
Public method | GetSoundOutputDevices |
Public method | GetSoundOutputVolume |
Public method | GetStatistics |
Public method | GetTextMessage |
Public method | GetUser |
Public method | GetUserAccounts |
Public method | GetUserByUsername |
Public method | GetUserDesktopCursor |
Public method | GetUserDesktopWindow |
Public method | GetUserGainLevel |
Public method | GetUserPosition |
Public method | GetUserStatistics |
Public method | GetUserStereo |
Public method | GetUserStoppedTalkingDelay |
Public method | GetUserVideoFrame |
Public method | GetUserVolume |
Public method | GetVideoCaptureDevices |
Public method | GetVoiceActivationLevel |
Public method | GetVoiceActivationStopDelay |
Public method | HotKey_GetKeyString |
Public method | HotKey_InstallTestHook |
Public method | HotKey_IsActive |
Public method | HotKey_Register |
Public method | HotKey_RemoveTestHook |
Public method | HotKey_Unregister |
Public method | InitSoundDuplexDevices |
Public method | InitSoundInputDevice |
Public method | InitSoundOutputDevice |
Public method | InitVideoCaptureDevice |
Public method | IsChannelOperator |
Public method | IsTransmitting |
Public method | PaintDesktopWindow |
Public method | PaintDesktopWindowEx |
Public method | PaintVideoFrame |
Public method | PaintVideoFrameEx |
 | Palette_GetColorTable |
Public method | processMsg |
Public method | QueryMaxPayload |
Public method | ReleaseAllUserAudioBlocks |
Public method | ReleaseUserAudioBlock |
Public method | ReleaseUserVideoFrame |
 | RestartSoundSystem |
Public method | SendDesktopCursorPosition |
Public method | SendDesktopWindow |
Public method | SendDesktopWindowFromHWND |
Public method | SetAGCSettings |
Public method | SetDenoiseLevel |
Public method | SetKeepAliveInterval |
 | SetLicenseInformation |
Public method | SetServerTimeout |
Public method | SetSoundInputGainLevel |
Public method | SetSoundOutputMute |
Public method | SetSoundOutputVolume |
Public method | SetUserAudioFolder |
Public method | SetUserGainLevel |
Public method | SetUserMute |
Public method | SetUserPosition |
Public method | SetUserStereo |
Public method | SetUserStoppedTalkingDelay |
Public method | SetUserVolume |
Public method | SetVoiceActivationLevel |
Public method | SetVoiceActivationStopDelay |
Public method | StartRecordingMuxedAudioFile |
Public method | StartSoundLoopbackTest |
Public method | StartSoundLoopbackTestEx |
Public method | StartStreamingAudioFileToChannel |
Public method | StartStreamingAudioFileToUser |
Public method | StopRecordingMuxedAudioFile |
Public method | StopSoundLoopbackTest |
Public method | StopStreamingAudioFileToChannel |
Public method | StopStreamingAudioFileToUser |
Back to Top
See Also
ConaitoEVO Class


ConaitoEVO.AcquireUserAudioBlock Method

ConaitoEVO AcquireUserAudioBlock Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool AcquireUserAudioBlock(
    int nUserID,
    ref AudioBlock lpAudioBlock
)
public bool AcquireUserAudioBlock(
    int nUserID,
    ref AudioBlock lpAudioBlock
)
Public Function AcquireUserAudioBlock (
    nUserID As Integer,
    ByRef lpAudioBlock As AudioBlock
) As Boolean
Public Function AcquireUserAudioBlock (
    nUserID As Integer,
    ByRef lpAudioBlock As AudioBlock
) As Boolean
public:
bool AcquireUserAudioBlock(
    int nUserID,
    AudioBlock% lpAudioBlock
)
public:
bool AcquireUserAudioBlock(
    int nUserID,
    AudioBlock% lpAudioBlock
)
Parameters
nUserID
Type:   Online System Int32
lpAudioBlock
Type: Conaito AudioBlock
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.AcquireUserVideoFrame Method

ConaitoEVO AcquireUserVideoFrame Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool AcquireUserVideoFrame(
    int nUserID,
    ref VideoFrame lpVideoFrame
)
public bool AcquireUserVideoFrame(
    int nUserID,
    ref VideoFrame lpVideoFrame
)
Public Function AcquireUserVideoFrame (
    nUserID As Integer,
    ByRef lpVideoFrame As VideoFrame
) As Boolean
Public Function AcquireUserVideoFrame (
    nUserID As Integer,
    ByRef lpVideoFrame As VideoFrame
) As Boolean
public:
bool AcquireUserVideoFrame(
    int nUserID,
    VideoFrame% lpVideoFrame
)
public:
bool AcquireUserVideoFrame(
    int nUserID,
    VideoFrame% lpVideoFrame
)
Parameters
nUserID
Type:   Online System Int32
lpVideoFrame
Type: Conaito VideoFrame
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.AutoPositionUsers Method

ConaitoEVO AutoPositionUsers Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool AutoPositionUsers()
public bool AutoPositionUsers()
Public Function AutoPositionUsers As Boolean
Public Function AutoPositionUsers As Boolean
public:
bool AutoPositionUsers()
public:
bool AutoPositionUsers()
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.CancelFileTranfer Method

ConaitoEVO CancelFileTranfer Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool CancelFileTranfer(
    int nTransferID
)
public bool CancelFileTranfer(
    int nTransferID
)
Public Function CancelFileTranfer (
    nTransferID As Integer
) As Boolean
Public Function CancelFileTranfer (
    nTransferID As Integer
) As Boolean
public:
bool CancelFileTranfer(
    int nTransferID
)
public:
bool CancelFileTranfer(
    int nTransferID
)
Parameters
nTransferID
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.CloseDesktopWindow Method

ConaitoEVO CloseDesktopWindow Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool CloseDesktopWindow()
public bool CloseDesktopWindow()
Public Function CloseDesktopWindow As Boolean
Public Function CloseDesktopWindow As Boolean
public:
bool CloseDesktopWindow()
public:
bool CloseDesktopWindow()
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.CloseSoundDuplexDevices Method

ConaitoEVO CloseSoundDuplexDevices Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool CloseSoundDuplexDevices()
public bool CloseSoundDuplexDevices()
Public Function CloseSoundDuplexDevices As Boolean
Public Function CloseSoundDuplexDevices As Boolean
public:
bool CloseSoundDuplexDevices()
public:
bool CloseSoundDuplexDevices()
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.CloseSoundInputDevice Method

ConaitoEVO CloseSoundInputDevice Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool CloseSoundInputDevice()
public bool CloseSoundInputDevice()
Public Function CloseSoundInputDevice As Boolean
Public Function CloseSoundInputDevice As Boolean
public:
bool CloseSoundInputDevice()
public:
bool CloseSoundInputDevice()
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.CloseSoundOutputDevice Method

ConaitoEVO CloseSoundOutputDevice Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool CloseSoundOutputDevice()
public bool CloseSoundOutputDevice()
Public Function CloseSoundOutputDevice As Boolean
Public Function CloseSoundOutputDevice As Boolean
public:
bool CloseSoundOutputDevice()
public:
bool CloseSoundOutputDevice()
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.CloseVideoCaptureDevice Method

ConaitoEVO CloseVideoCaptureDevice Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool CloseVideoCaptureDevice()
public bool CloseVideoCaptureDevice()
Public Function CloseVideoCaptureDevice As Boolean
Public Function CloseVideoCaptureDevice As Boolean
public:
bool CloseVideoCaptureDevice()
public:
bool CloseVideoCaptureDevice()
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.Connect Method

ConaitoEVO Connect Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool Connect(
    string szHostAddress,
    int nTcpPort,
    int nUdpPort,
    int nLocalTcpPort,
    int nLocalUdpPort
)
public bool Connect(
    string szHostAddress,
    int nTcpPort,
    int nUdpPort,
    int nLocalTcpPort,
    int nLocalUdpPort
)
Public Function Connect (
    szHostAddress As String,
    nTcpPort As Integer,
    nUdpPort As Integer,
    nLocalTcpPort As Integer,
    nLocalUdpPort As Integer
) As Boolean
Public Function Connect (
    szHostAddress As String,
    nTcpPort As Integer,
    nUdpPort As Integer,
    nLocalTcpPort As Integer,
    nLocalUdpPort As Integer
) As Boolean
public:
bool Connect(
    String^ szHostAddress,
    int nTcpPort,
    int nUdpPort,
    int nLocalTcpPort,
    int nLocalUdpPort
)
public:
bool Connect(
    String^ szHostAddress,
    int nTcpPort,
    int nUdpPort,
    int nLocalTcpPort,
    int nLocalUdpPort
)
Parameters
szHostAddress
Type:   Online System String
nTcpPort
Type:   Online System Int32
nUdpPort
Type:   Online System Int32
nLocalTcpPort
Type:   Online System Int32
nLocalUdpPort
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.ConnectEx Method

ConaitoEVO ConnectEx Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool ConnectEx(
    string szHostAddress,
    int nTcpPort,
    int nUdpPort,
    string szBindIPAddr,
    int nLocalTcpPort,
    int nLocalUdpPort
)
public bool ConnectEx(
    string szHostAddress,
    int nTcpPort,
    int nUdpPort,
    string szBindIPAddr,
    int nLocalTcpPort,
    int nLocalUdpPort
)
Public Function ConnectEx (
    szHostAddress As String,
    nTcpPort As Integer,
    nUdpPort As Integer,
    szBindIPAddr As String,
    nLocalTcpPort As Integer,
    nLocalUdpPort As Integer
) As Boolean
Public Function ConnectEx (
    szHostAddress As String,
    nTcpPort As Integer,
    nUdpPort As Integer,
    szBindIPAddr As String,
    nLocalTcpPort As Integer,
    nLocalUdpPort As Integer
) As Boolean
public:
bool ConnectEx(
    String^ szHostAddress,
    int nTcpPort,
    int nUdpPort,
    String^ szBindIPAddr,
    int nLocalTcpPort,
    int nLocalUdpPort
)
public:
bool ConnectEx(
    String^ szHostAddress,
    int nTcpPort,
    int nUdpPort,
    String^ szBindIPAddr,
    int nLocalTcpPort,
    int nLocalUdpPort
)
Parameters
szHostAddress
Type:   Online System String
nTcpPort
Type:   Online System Int32
nUdpPort
Type:   Online System Int32
szBindIPAddr
Type:   Online System String
nLocalTcpPort
Type:   Online System Int32
nLocalUdpPort
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.ConnectNonEncrypted Method

ConaitoEVO ConnectNonEncrypted Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool ConnectNonEncrypted(
    string szHostAddress,
    int nTcpPort,
    int nUdpPort,
    string szBindIPAddr,
    int nLocalTcpPort,
    int nLocalUdpPort
)
public bool ConnectNonEncrypted(
    string szHostAddress,
    int nTcpPort,
    int nUdpPort,
    string szBindIPAddr,
    int nLocalTcpPort,
    int nLocalUdpPort
)
Public Function ConnectNonEncrypted (
    szHostAddress As String,
    nTcpPort As Integer,
    nUdpPort As Integer,
    szBindIPAddr As String,
    nLocalTcpPort As Integer,
    nLocalUdpPort As Integer
) As Boolean
Public Function ConnectNonEncrypted (
    szHostAddress As String,
    nTcpPort As Integer,
    nUdpPort As Integer,
    szBindIPAddr As String,
    nLocalTcpPort As Integer,
    nLocalUdpPort As Integer
) As Boolean
public:
bool ConnectNonEncrypted(
    String^ szHostAddress,
    int nTcpPort,
    int nUdpPort,
    String^ szBindIPAddr,
    int nLocalTcpPort,
    int nLocalUdpPort
)
public:
bool ConnectNonEncrypted(
    String^ szHostAddress,
    int nTcpPort,
    int nUdpPort,
    String^ szBindIPAddr,
    int nLocalTcpPort,
    int nLocalUdpPort
)
Parameters
szHostAddress
Type:   Online System String
nTcpPort
Type:   Online System Int32
nUdpPort
Type:   Online System Int32
szBindIPAddr
Type:   Online System String
nLocalTcpPort
Type:   Online System Int32
nLocalUdpPort
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.Disconnect Method

ConaitoEVO Disconnect Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool Disconnect()
public bool Disconnect()
Public Function Disconnect As Boolean
Public Function Disconnect As Boolean
public:
bool Disconnect()
public:
bool Disconnect()
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.Dispose Method

ConaitoEVO Dispose Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK
Releases all resources used by the ConaitoEVO

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public void Dispose()
public void Dispose()
Public Sub Dispose
Public Sub Dispose
public:
virtual void Dispose() sealed
public:
virtual void Dispose() sealed
Implements
  Online IDisposable Dispose
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoBanUser Method

ConaitoEVO DoBanUser Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoBanUser(
    int nUserID
)
public int DoBanUser(
    int nUserID
)
Public Function DoBanUser (
    nUserID As Integer
) As Integer
Public Function DoBanUser (
    nUserID As Integer
) As Integer
public:
int DoBanUser(
    int nUserID
)
public:
int DoBanUser(
    int nUserID
)
Parameters
nUserID
Type:   Online System Int32
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoChangeNickname Method

ConaitoEVO DoChangeNickname Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoChangeNickname(
    string szNewNick
)
public int DoChangeNickname(
    string szNewNick
)
Public Function DoChangeNickname (
    szNewNick As String
) As Integer
Public Function DoChangeNickname (
    szNewNick As String
) As Integer
public:
int DoChangeNickname(
    String^ szNewNick
)
public:
int DoChangeNickname(
    String^ szNewNick
)
Parameters
szNewNick
Type:   Online System String
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoChangeStatus Method

ConaitoEVO DoChangeStatus Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoChangeStatus(
    int nStatusMode,
    string szStatusMessage
)
public int DoChangeStatus(
    int nStatusMode,
    string szStatusMessage
)
Public Function DoChangeStatus (
    nStatusMode As Integer,
    szStatusMessage As String
) As Integer
Public Function DoChangeStatus (
    nStatusMode As Integer,
    szStatusMessage As String
) As Integer
public:
int DoChangeStatus(
    int nStatusMode,
    String^ szStatusMessage
)
public:
int DoChangeStatus(
    int nStatusMode,
    String^ szStatusMessage
)
Parameters
nStatusMode
Type:   Online System Int32
szStatusMessage
Type:   Online System String
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoChannelOp Method

ConaitoEVO DoChannelOp Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoChannelOp(
    int nUserID,
    int nChannelID,
    bool bMakeOperator
)
public int DoChannelOp(
    int nUserID,
    int nChannelID,
    bool bMakeOperator
)
Public Function DoChannelOp (
    nUserID As Integer,
    nChannelID As Integer,
    bMakeOperator As Boolean
) As Integer
Public Function DoChannelOp (
    nUserID As Integer,
    nChannelID As Integer,
    bMakeOperator As Boolean
) As Integer
public:
int DoChannelOp(
    int nUserID,
    int nChannelID,
    bool bMakeOperator
)
public:
int DoChannelOp(
    int nUserID,
    int nChannelID,
    bool bMakeOperator
)
Parameters
nUserID
Type:   Online System Int32
nChannelID
Type:   Online System Int32
bMakeOperator
Type:   Online System Boolean
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoChannelOpEx Method

ConaitoEVO DoChannelOpEx Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoChannelOpEx(
    int nUserID,
    int nChannelID,
    string szOpPassword,
    bool bMakeOperator
)
public int DoChannelOpEx(
    int nUserID,
    int nChannelID,
    string szOpPassword,
    bool bMakeOperator
)
Public Function DoChannelOpEx (
    nUserID As Integer,
    nChannelID As Integer,
    szOpPassword As String,
    bMakeOperator As Boolean
) As Integer
Public Function DoChannelOpEx (
    nUserID As Integer,
    nChannelID As Integer,
    szOpPassword As String,
    bMakeOperator As Boolean
) As Integer
public:
int DoChannelOpEx(
    int nUserID,
    int nChannelID,
    String^ szOpPassword,
    bool bMakeOperator
)
public:
int DoChannelOpEx(
    int nUserID,
    int nChannelID,
    String^ szOpPassword,
    bool bMakeOperator
)
Parameters
nUserID
Type:   Online System Int32
nChannelID
Type:   Online System Int32
szOpPassword
Type:   Online System String
bMakeOperator
Type:   Online System Boolean
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoDeleteFile Method

ConaitoEVO DoDeleteFile Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoDeleteFile(
    int nChannelID,
    int nFileID
)
public int DoDeleteFile(
    int nChannelID,
    int nFileID
)
Public Function DoDeleteFile (
    nChannelID As Integer,
    nFileID As Integer
) As Integer
Public Function DoDeleteFile (
    nChannelID As Integer,
    nFileID As Integer
) As Integer
public:
int DoDeleteFile(
    int nChannelID,
    int nFileID
)
public:
int DoDeleteFile(
    int nChannelID,
    int nFileID
)
Parameters
nChannelID
Type:   Online System Int32
nFileID
Type:   Online System Int32
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoDeleteUserAccount Method

ConaitoEVO DoDeleteUserAccount Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoDeleteUserAccount(
    string szUsername
)
public int DoDeleteUserAccount(
    string szUsername
)
Public Function DoDeleteUserAccount (
    szUsername As String
) As Integer
Public Function DoDeleteUserAccount (
    szUsername As String
) As Integer
public:
int DoDeleteUserAccount(
    String^ szUsername
)
public:
int DoDeleteUserAccount(
    String^ szUsername
)
Parameters
szUsername
Type:   Online System String
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoJoinChannel Method

ConaitoEVO DoJoinChannel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoJoinChannel(
    Channel lpChannel
)
public int DoJoinChannel(
    Channel lpChannel
)
Public Function DoJoinChannel (
    lpChannel As Channel
) As Integer
Public Function DoJoinChannel (
    lpChannel As Channel
) As Integer
public:
int DoJoinChannel(
    Channel lpChannel
)
public:
int DoJoinChannel(
    Channel lpChannel
)
Parameters
lpChannel
Type: Conaito Channel
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoJoinChannelByID Method

ConaitoEVO DoJoinChannelByID Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoJoinChannelByID(
    int nChannelID,
    string szPassword
)
public int DoJoinChannelByID(
    int nChannelID,
    string szPassword
)
Public Function DoJoinChannelByID (
    nChannelID As Integer,
    szPassword As String
) As Integer
Public Function DoJoinChannelByID (
    nChannelID As Integer,
    szPassword As String
) As Integer
public:
int DoJoinChannelByID(
    int nChannelID,
    String^ szPassword
)
public:
int DoJoinChannelByID(
    int nChannelID,
    String^ szPassword
)
Parameters
nChannelID
Type:   Online System Int32
szPassword
Type:   Online System String
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoKickUser Method

ConaitoEVO DoKickUser Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoKickUser(
    int nUserID,
    int nChannelID
)
public int DoKickUser(
    int nUserID,
    int nChannelID
)
Public Function DoKickUser (
    nUserID As Integer,
    nChannelID As Integer
) As Integer
Public Function DoKickUser (
    nUserID As Integer,
    nChannelID As Integer
) As Integer
public:
int DoKickUser(
    int nUserID,
    int nChannelID
)
public:
int DoKickUser(
    int nUserID,
    int nChannelID
)
Parameters
nUserID
Type:   Online System Int32
nChannelID
Type:   Online System Int32
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoLeaveChannel Method

ConaitoEVO DoLeaveChannel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoLeaveChannel()
public int DoLeaveChannel()
Public Function DoLeaveChannel As Integer
Public Function DoLeaveChannel As Integer
public:
int DoLeaveChannel()
public:
int DoLeaveChannel()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoListBans Method

ConaitoEVO DoListBans Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoListBans(
    int nIndex,
    int nCount
)
public int DoListBans(
    int nIndex,
    int nCount
)
Public Function DoListBans (
    nIndex As Integer,
    nCount As Integer
) As Integer
Public Function DoListBans (
    nIndex As Integer,
    nCount As Integer
) As Integer
public:
int DoListBans(
    int nIndex,
    int nCount
)
public:
int DoListBans(
    int nIndex,
    int nCount
)
Parameters
nIndex
Type:   Online System Int32
nCount
Type:   Online System Int32
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoListUserAccounts Method

ConaitoEVO DoListUserAccounts Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoListUserAccounts(
    int nIndex,
    int nCount
)
public int DoListUserAccounts(
    int nIndex,
    int nCount
)
Public Function DoListUserAccounts (
    nIndex As Integer,
    nCount As Integer
) As Integer
Public Function DoListUserAccounts (
    nIndex As Integer,
    nCount As Integer
) As Integer
public:
int DoListUserAccounts(
    int nIndex,
    int nCount
)
public:
int DoListUserAccounts(
    int nIndex,
    int nCount
)
Parameters
nIndex
Type:   Online System Int32
nCount
Type:   Online System Int32
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoLogin Method

ConaitoEVO DoLogin Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoLogin(
    string szNickname,
    string szServerPassword,
    string szUsername,
    string szPassword
)
public int DoLogin(
    string szNickname,
    string szServerPassword,
    string szUsername,
    string szPassword
)
Public Function DoLogin (
    szNickname As String,
    szServerPassword As String,
    szUsername As String,
    szPassword As String
) As Integer
Public Function DoLogin (
    szNickname As String,
    szServerPassword As String,
    szUsername As String,
    szPassword As String
) As Integer
public:
int DoLogin(
    String^ szNickname,
    String^ szServerPassword,
    String^ szUsername,
    String^ szPassword
)
public:
int DoLogin(
    String^ szNickname,
    String^ szServerPassword,
    String^ szUsername,
    String^ szPassword
)
Parameters
szNickname
Type:   Online System String
szServerPassword
Type:   Online System String
szUsername
Type:   Online System String
szPassword
Type:   Online System String
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoLogout Method

ConaitoEVO DoLogout Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoLogout()
public int DoLogout()
Public Function DoLogout As Integer
Public Function DoLogout As Integer
public:
int DoLogout()
public:
int DoLogout()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoMakeChannel Method

ConaitoEVO DoMakeChannel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoMakeChannel(
    Channel lpChanInfo
)
public int DoMakeChannel(
    Channel lpChanInfo
)
Public Function DoMakeChannel (
    lpChanInfo As Channel
) As Integer
Public Function DoMakeChannel (
    lpChanInfo As Channel
) As Integer
public:
int DoMakeChannel(
    Channel lpChanInfo
)
public:
int DoMakeChannel(
    Channel lpChanInfo
)
Parameters
lpChanInfo
Type: Conaito Channel
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoMoveUser Method

ConaitoEVO DoMoveUser Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoMoveUser(
    int nUserID,
    int nChannelID
)
public int DoMoveUser(
    int nUserID,
    int nChannelID
)
Public Function DoMoveUser (
    nUserID As Integer,
    nChannelID As Integer
) As Integer
Public Function DoMoveUser (
    nUserID As Integer,
    nChannelID As Integer
) As Integer
public:
int DoMoveUser(
    int nUserID,
    int nChannelID
)
public:
int DoMoveUser(
    int nUserID,
    int nChannelID
)
Parameters
nUserID
Type:   Online System Int32
nChannelID
Type:   Online System Int32
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoNewUserAccount Method

ConaitoEVO DoNewUserAccount Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoNewUserAccount(
    UserAccount lpUserAccount
)
public int DoNewUserAccount(
    UserAccount lpUserAccount
)
Public Function DoNewUserAccount (
    lpUserAccount As UserAccount
) As Integer
Public Function DoNewUserAccount (
    lpUserAccount As UserAccount
) As Integer
public:
int DoNewUserAccount(
    UserAccount lpUserAccount
)
public:
int DoNewUserAccount(
    UserAccount lpUserAccount
)
Parameters
lpUserAccount
Type: Conaito UserAccount
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoQueryServerStats Method

ConaitoEVO DoQueryServerStats Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoQueryServerStats()
public int DoQueryServerStats()
Public Function DoQueryServerStats As Integer
Public Function DoQueryServerStats As Integer
public:
int DoQueryServerStats()
public:
int DoQueryServerStats()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoQuit Method

ConaitoEVO DoQuit Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoQuit()
public int DoQuit()
Public Function DoQuit As Integer
Public Function DoQuit As Integer
public:
int DoQuit()
public:
int DoQuit()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoRecvFile Method

ConaitoEVO DoRecvFile Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoRecvFile(
    int nChannelID,
    int nFileID,
    string szLocalFilePath
)
public int DoRecvFile(
    int nChannelID,
    int nFileID,
    string szLocalFilePath
)
Public Function DoRecvFile (
    nChannelID As Integer,
    nFileID As Integer,
    szLocalFilePath As String
) As Integer
Public Function DoRecvFile (
    nChannelID As Integer,
    nFileID As Integer,
    szLocalFilePath As String
) As Integer
public:
int DoRecvFile(
    int nChannelID,
    int nFileID,
    String^ szLocalFilePath
)
public:
int DoRecvFile(
    int nChannelID,
    int nFileID,
    String^ szLocalFilePath
)
Parameters
nChannelID
Type:   Online System Int32
nFileID
Type:   Online System Int32
szLocalFilePath
Type:   Online System String
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoRemoveChannel Method

ConaitoEVO DoRemoveChannel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoRemoveChannel(
    int nChannelID
)
public int DoRemoveChannel(
    int nChannelID
)
Public Function DoRemoveChannel (
    nChannelID As Integer
) As Integer
Public Function DoRemoveChannel (
    nChannelID As Integer
) As Integer
public:
int DoRemoveChannel(
    int nChannelID
)
public:
int DoRemoveChannel(
    int nChannelID
)
Parameters
nChannelID
Type:   Online System Int32
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoSaveConfig Method

ConaitoEVO DoSaveConfig Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoSaveConfig()
public int DoSaveConfig()
Public Function DoSaveConfig As Integer
Public Function DoSaveConfig As Integer
public:
int DoSaveConfig()
public:
int DoSaveConfig()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoSendFile Method

ConaitoEVO DoSendFile Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoSendFile(
    int nChannelID,
    string szLocalFilePath
)
public int DoSendFile(
    int nChannelID,
    string szLocalFilePath
)
Public Function DoSendFile (
    nChannelID As Integer,
    szLocalFilePath As String
) As Integer
Public Function DoSendFile (
    nChannelID As Integer,
    szLocalFilePath As String
) As Integer
public:
int DoSendFile(
    int nChannelID,
    String^ szLocalFilePath
)
public:
int DoSendFile(
    int nChannelID,
    String^ szLocalFilePath
)
Parameters
nChannelID
Type:   Online System Int32
szLocalFilePath
Type:   Online System String
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoSubscribe Method

ConaitoEVO DoSubscribe Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoSubscribe(
    int nUserID,
    Subscription uSubscriptions
)
public int DoSubscribe(
    int nUserID,
    Subscription uSubscriptions
)
Public Function DoSubscribe (
    nUserID As Integer,
    uSubscriptions As Subscription
) As Integer
Public Function DoSubscribe (
    nUserID As Integer,
    uSubscriptions As Subscription
) As Integer
public:
int DoSubscribe(
    int nUserID,
    Subscription uSubscriptions
)
public:
int DoSubscribe(
    int nUserID,
    Subscription uSubscriptions
)
Parameters
nUserID
Type:   Online System Int32
uSubscriptions
Type: Conaito Subscription
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoTextMessage Method

ConaitoEVO DoTextMessage Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoTextMessage(
    TextMessage lpTextMessage
)
public int DoTextMessage(
    TextMessage lpTextMessage
)
Public Function DoTextMessage (
    lpTextMessage As TextMessage
) As Integer
Public Function DoTextMessage (
    lpTextMessage As TextMessage
) As Integer
public:
int DoTextMessage(
    TextMessage lpTextMessage
)
public:
int DoTextMessage(
    TextMessage lpTextMessage
)
Parameters
lpTextMessage
Type: Conaito TextMessage
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoUnBanUser Method

ConaitoEVO DoUnBanUser Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoUnBanUser(
    string szIpAddress
)
public int DoUnBanUser(
    string szIpAddress
)
Public Function DoUnBanUser (
    szIpAddress As String
) As Integer
Public Function DoUnBanUser (
    szIpAddress As String
) As Integer
public:
int DoUnBanUser(
    String^ szIpAddress
)
public:
int DoUnBanUser(
    String^ szIpAddress
)
Parameters
szIpAddress
Type:   Online System String
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoUnsubscribe Method

ConaitoEVO DoUnsubscribe Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoUnsubscribe(
    int nUserID,
    Subscription uSubscriptions
)
public int DoUnsubscribe(
    int nUserID,
    Subscription uSubscriptions
)
Public Function DoUnsubscribe (
    nUserID As Integer,
    uSubscriptions As Subscription
) As Integer
Public Function DoUnsubscribe (
    nUserID As Integer,
    uSubscriptions As Subscription
) As Integer
public:
int DoUnsubscribe(
    int nUserID,
    Subscription uSubscriptions
)
public:
int DoUnsubscribe(
    int nUserID,
    Subscription uSubscriptions
)
Parameters
nUserID
Type:   Online System Int32
uSubscriptions
Type: Conaito Subscription
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoUpdateChannel Method

ConaitoEVO DoUpdateChannel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoUpdateChannel(
    Channel lpChanInfo
)
public int DoUpdateChannel(
    Channel lpChanInfo
)
Public Function DoUpdateChannel (
    lpChanInfo As Channel
) As Integer
Public Function DoUpdateChannel (
    lpChanInfo As Channel
) As Integer
public:
int DoUpdateChannel(
    Channel lpChanInfo
)
public:
int DoUpdateChannel(
    Channel lpChanInfo
)
Parameters
lpChanInfo
Type: Conaito Channel
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.DoUpdateServer Method

ConaitoEVO DoUpdateServer Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int DoUpdateServer(
    ServerProperties lpServerInfo
)
public int DoUpdateServer(
    ServerProperties lpServerInfo
)
Public Function DoUpdateServer (
    lpServerInfo As ServerProperties
) As Integer
Public Function DoUpdateServer (
    lpServerInfo As ServerProperties
) As Integer
public:
int DoUpdateServer(
    ServerProperties lpServerInfo
)
public:
int DoUpdateServer(
    ServerProperties lpServerInfo
)
Parameters
lpServerInfo
Type: Conaito ServerProperties
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.Enable3DSoundPositioning Method

ConaitoEVO Enable3DSoundPositioning Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool Enable3DSoundPositioning(
    bool bEnable
)
public bool Enable3DSoundPositioning(
    bool bEnable
)
Public Function Enable3DSoundPositioning (
    bEnable As Boolean
) As Boolean
Public Function Enable3DSoundPositioning (
    bEnable As Boolean
) As Boolean
public:
bool Enable3DSoundPositioning(
    bool bEnable
)
public:
bool Enable3DSoundPositioning(
    bool bEnable
)
Parameters
bEnable
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.EnableAGC Method

ConaitoEVO EnableAGC Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool EnableAGC(
    bool bEnable
)
public bool EnableAGC(
    bool bEnable
)
Public Function EnableAGC (
    bEnable As Boolean
) As Boolean
Public Function EnableAGC (
    bEnable As Boolean
) As Boolean
public:
bool EnableAGC(
    bool bEnable
)
public:
bool EnableAGC(
    bool bEnable
)
Parameters
bEnable
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.EnableAudioBlockEvent Method

ConaitoEVO EnableAudioBlockEvent Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool EnableAudioBlockEvent(
    bool bEnable
)
public bool EnableAudioBlockEvent(
    bool bEnable
)
Public Function EnableAudioBlockEvent (
    bEnable As Boolean
) As Boolean
Public Function EnableAudioBlockEvent (
    bEnable As Boolean
) As Boolean
public:
bool EnableAudioBlockEvent(
    bool bEnable
)
public:
bool EnableAudioBlockEvent(
    bool bEnable
)
Parameters
bEnable
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.EnableDenoising Method

ConaitoEVO EnableDenoising Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool EnableDenoising(
    bool bEnable
)
public bool EnableDenoising(
    bool bEnable
)
Public Function EnableDenoising (
    bEnable As Boolean
) As Boolean
Public Function EnableDenoising (
    bEnable As Boolean
) As Boolean
public:
bool EnableDenoising(
    bool bEnable
)
public:
bool EnableDenoising(
    bool bEnable
)
Parameters
bEnable
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.EnableEchoCancellation Method

ConaitoEVO EnableEchoCancellation Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool EnableEchoCancellation(
    bool bEnable
)
public bool EnableEchoCancellation(
    bool bEnable
)
Public Function EnableEchoCancellation (
    bEnable As Boolean
) As Boolean
Public Function EnableEchoCancellation (
    bEnable As Boolean
) As Boolean
public:
bool EnableEchoCancellation(
    bool bEnable
)
public:
bool EnableEchoCancellation(
    bool bEnable
)
Parameters
bEnable
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.EnablePeerToPeer Method

ConaitoEVO EnablePeerToPeer Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool EnablePeerToPeer(
    TransmitType mask,
    bool bEnable
)
public bool EnablePeerToPeer(
    TransmitType mask,
    bool bEnable
)
Public Function EnablePeerToPeer (
    mask As TransmitType,
    bEnable As Boolean
) As Boolean
Public Function EnablePeerToPeer (
    mask As TransmitType,
    bEnable As Boolean
) As Boolean
public:
bool EnablePeerToPeer(
    TransmitType mask,
    bool bEnable
)
public:
bool EnablePeerToPeer(
    TransmitType mask,
    bool bEnable
)
Parameters
mask
Type: Conaito TransmitType
bEnable
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.EnableTransmission Method

ConaitoEVO EnableTransmission Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool EnableTransmission(
    TransmitType uTxType,
    bool bEnable
)
public bool EnableTransmission(
    TransmitType uTxType,
    bool bEnable
)
Public Function EnableTransmission (
    uTxType As TransmitType,
    bEnable As Boolean
) As Boolean
Public Function EnableTransmission (
    uTxType As TransmitType,
    bEnable As Boolean
) As Boolean
public:
bool EnableTransmission(
    TransmitType uTxType,
    bool bEnable
)
public:
bool EnableTransmission(
    TransmitType uTxType,
    bool bEnable
)
Parameters
uTxType
Type: Conaito TransmitType
bEnable
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.EnableVoiceActivation Method

ConaitoEVO EnableVoiceActivation Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool EnableVoiceActivation(
    bool bEnable
)
public bool EnableVoiceActivation(
    bool bEnable
)
Public Function EnableVoiceActivation (
    bEnable As Boolean
) As Boolean
Public Function EnableVoiceActivation (
    bEnable As Boolean
) As Boolean
public:
bool EnableVoiceActivation(
    bool bEnable
)
public:
bool EnableVoiceActivation(
    bool bEnable
)
Parameters
bEnable
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetAGCSettings Method

ConaitoEVO GetAGCSettings Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetAGCSettings(
    out int lpnGainLevel,
    out int lpnMaxIncrement,
    out int lpnMaxDecrement,
    out int lpnMaxGain
)
public bool GetAGCSettings(
    out int lpnGainLevel,
    out int lpnMaxIncrement,
    out int lpnMaxDecrement,
    out int lpnMaxGain
)
Public Function GetAGCSettings (
    <OutAttribute> ByRef lpnGainLevel As Integer,
    <OutAttribute> ByRef lpnMaxIncrement As Integer,
    <OutAttribute> ByRef lpnMaxDecrement As Integer,
    <OutAttribute> ByRef lpnMaxGain As Integer
) As Boolean
Public Function GetAGCSettings (
    <OutAttribute> ByRef lpnGainLevel As Integer,
    <OutAttribute> ByRef lpnMaxIncrement As Integer,
    <OutAttribute> ByRef lpnMaxDecrement As Integer,
    <OutAttribute> ByRef lpnMaxGain As Integer
) As Boolean
public:
bool GetAGCSettings(
    [OutAttribute] int% lpnGainLevel,
    [OutAttribute] int% lpnMaxIncrement,
    [OutAttribute] int% lpnMaxDecrement,
    [OutAttribute] int% lpnMaxGain
)
public:
bool GetAGCSettings(
    [OutAttribute] int% lpnGainLevel,
    [OutAttribute] int% lpnMaxIncrement,
    [OutAttribute] int% lpnMaxDecrement,
    [OutAttribute] int% lpnMaxGain
)
Parameters
lpnGainLevel
Type:   Online System Int32
lpnMaxIncrement
Type:   Online System Int32
lpnMaxDecrement
Type:   Online System Int32
lpnMaxGain
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetBannedUsers Method

ConaitoEVO GetBannedUsers Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetBannedUsers(
    out BannedUser[] lpBannedUsers
)
public bool GetBannedUsers(
    out BannedUser[] lpBannedUsers
)
Public Function GetBannedUsers (
    <OutAttribute> ByRef lpBannedUsers As BannedUser()
) As Boolean
Public Function GetBannedUsers (
    <OutAttribute> ByRef lpBannedUsers As BannedUser()
) As Boolean
public:
bool GetBannedUsers(
    [OutAttribute] array<BannedUser>^% lpBannedUsers
)
public:
bool GetBannedUsers(
    [OutAttribute] array<BannedUser>^% lpBannedUsers
)
Parameters
lpBannedUsers
Type:  Conaito BannedUser
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetChannel Method

ConaitoEVO GetChannel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetChannel(
    int nChannelID,
    out Channel lpChannel
)
public bool GetChannel(
    int nChannelID,
    out Channel lpChannel
)
Public Function GetChannel (
    nChannelID As Integer,
    <OutAttribute> ByRef lpChannel As Channel
) As Boolean
Public Function GetChannel (
    nChannelID As Integer,
    <OutAttribute> ByRef lpChannel As Channel
) As Boolean
public:
bool GetChannel(
    int nChannelID,
    [OutAttribute] Channel% lpChannel
)
public:
bool GetChannel(
    int nChannelID,
    [OutAttribute] Channel% lpChannel
)
Parameters
nChannelID
Type:   Online System Int32
lpChannel
Type: Conaito Channel
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetChannelFileInfo Method

ConaitoEVO GetChannelFileInfo Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetChannelFileInfo(
    int nChannelID,
    int nFileID,
    out FileInfo lpFileInfo
)
public bool GetChannelFileInfo(
    int nChannelID,
    int nFileID,
    out FileInfo lpFileInfo
)
Public Function GetChannelFileInfo (
    nChannelID As Integer,
    nFileID As Integer,
    <OutAttribute> ByRef lpFileInfo As FileInfo
) As Boolean
Public Function GetChannelFileInfo (
    nChannelID As Integer,
    nFileID As Integer,
    <OutAttribute> ByRef lpFileInfo As FileInfo
) As Boolean
public:
bool GetChannelFileInfo(
    int nChannelID,
    int nFileID,
    [OutAttribute] FileInfo% lpFileInfo
)
public:
bool GetChannelFileInfo(
    int nChannelID,
    int nFileID,
    [OutAttribute] FileInfo% lpFileInfo
)
Parameters
nChannelID
Type:   Online System Int32
nFileID
Type:   Online System Int32
lpFileInfo
Type: Conaito FileInfo
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetChannelFiles Method

ConaitoEVO GetChannelFiles Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetChannelFiles(
    int nChannelID,
    out FileInfo[] lpFileInfos
)
public bool GetChannelFiles(
    int nChannelID,
    out FileInfo[] lpFileInfos
)
Public Function GetChannelFiles (
    nChannelID As Integer,
    <OutAttribute> ByRef lpFileInfos As FileInfo()
) As Boolean
Public Function GetChannelFiles (
    nChannelID As Integer,
    <OutAttribute> ByRef lpFileInfos As FileInfo()
) As Boolean
public:
bool GetChannelFiles(
    int nChannelID,
    [OutAttribute] array<FileInfo>^% lpFileInfos
)
public:
bool GetChannelFiles(
    int nChannelID,
    [OutAttribute] array<FileInfo>^% lpFileInfos
)
Parameters
nChannelID
Type:   Online System Int32
lpFileInfos
Type:  Conaito FileInfo
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetChannelIDFromPath Method

ConaitoEVO GetChannelIDFromPath Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetChannelIDFromPath(
    string szChannelPath
)
public int GetChannelIDFromPath(
    string szChannelPath
)
Public Function GetChannelIDFromPath (
    szChannelPath As String
) As Integer
Public Function GetChannelIDFromPath (
    szChannelPath As String
) As Integer
public:
int GetChannelIDFromPath(
    String^ szChannelPath
)
public:
int GetChannelIDFromPath(
    String^ szChannelPath
)
Parameters
szChannelPath
Type:   Online System String
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetChannelPath Method

ConaitoEVO GetChannelPath Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetChannelPath(
    int nChannelID,
    out string szChannelPath
)
public bool GetChannelPath(
    int nChannelID,
    out string szChannelPath
)
Public Function GetChannelPath (
    nChannelID As Integer,
    <OutAttribute> ByRef szChannelPath As String
) As Boolean
Public Function GetChannelPath (
    nChannelID As Integer,
    <OutAttribute> ByRef szChannelPath As String
) As Boolean
public:
bool GetChannelPath(
    int nChannelID,
    [OutAttribute] String^% szChannelPath
)
public:
bool GetChannelPath(
    int nChannelID,
    [OutAttribute] String^% szChannelPath
)
Parameters
nChannelID
Type:   Online System Int32
szChannelPath
Type:   Online System String
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetChannelUsers Method

ConaitoEVO GetChannelUsers Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetChannelUsers(
    int nChannelID,
    out int[] lpUserIDs
)
public bool GetChannelUsers(
    int nChannelID,
    out int[] lpUserIDs
)
Public Function GetChannelUsers (
    nChannelID As Integer,
    <OutAttribute> ByRef lpUserIDs As Integer()
) As Boolean
Public Function GetChannelUsers (
    nChannelID As Integer,
    <OutAttribute> ByRef lpUserIDs As Integer()
) As Boolean
public:
bool GetChannelUsers(
    int nChannelID,
    [OutAttribute] array<int>^% lpUserIDs
)
public:
bool GetChannelUsers(
    int nChannelID,
    [OutAttribute] array<int>^% lpUserIDs
)
Parameters
nChannelID
Type:   Online System Int32
lpUserIDs
Type:    Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetDefaultSoundDevices Method

ConaitoEVO GetDefaultSoundDevices Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetDefaultSoundDevices(
    out int lpnInputDeviceID,
    out int lpnOutputDeviceID
)
public bool GetDefaultSoundDevices(
    out int lpnInputDeviceID,
    out int lpnOutputDeviceID
)
Public Function GetDefaultSoundDevices (
    <OutAttribute> ByRef lpnInputDeviceID As Integer,
    <OutAttribute> ByRef lpnOutputDeviceID As Integer
) As Boolean
Public Function GetDefaultSoundDevices (
    <OutAttribute> ByRef lpnInputDeviceID As Integer,
    <OutAttribute> ByRef lpnOutputDeviceID As Integer
) As Boolean
public:
bool GetDefaultSoundDevices(
    [OutAttribute] int% lpnInputDeviceID,
    [OutAttribute] int% lpnOutputDeviceID
)
public:
bool GetDefaultSoundDevices(
    [OutAttribute] int% lpnInputDeviceID,
    [OutAttribute] int% lpnOutputDeviceID
)
Parameters
lpnInputDeviceID
Type:   Online System Int32
lpnOutputDeviceID
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetDefaultSoundDevicesEx Method

ConaitoEVO GetDefaultSoundDevicesEx Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetDefaultSoundDevicesEx(
    SoundSystem nSndSystem,
    out int lpnInputDeviceID,
    out int lpnOutputDeviceID
)
public bool GetDefaultSoundDevicesEx(
    SoundSystem nSndSystem,
    out int lpnInputDeviceID,
    out int lpnOutputDeviceID
)
Public Function GetDefaultSoundDevicesEx (
    nSndSystem As SoundSystem,
    <OutAttribute> ByRef lpnInputDeviceID As Integer,
    <OutAttribute> ByRef lpnOutputDeviceID As Integer
) As Boolean
Public Function GetDefaultSoundDevicesEx (
    nSndSystem As SoundSystem,
    <OutAttribute> ByRef lpnInputDeviceID As Integer,
    <OutAttribute> ByRef lpnOutputDeviceID As Integer
) As Boolean
public:
bool GetDefaultSoundDevicesEx(
    SoundSystem nSndSystem,
    [OutAttribute] int% lpnInputDeviceID,
    [OutAttribute] int% lpnOutputDeviceID
)
public:
bool GetDefaultSoundDevicesEx(
    SoundSystem nSndSystem,
    [OutAttribute] int% lpnInputDeviceID,
    [OutAttribute] int% lpnOutputDeviceID
)
Parameters
nSndSystem
Type: Conaito SoundSystem
lpnInputDeviceID
Type:   Online System Int32
lpnOutputDeviceID
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetDenoiseLevel Method

ConaitoEVO GetDenoiseLevel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetDenoiseLevel()
public int GetDenoiseLevel()
Public Function GetDenoiseLevel As Integer
Public Function GetDenoiseLevel As Integer
public:
int GetDenoiseLevel()
public:
int GetDenoiseLevel()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetErrorMessage Method

ConaitoEVO GetErrorMessage Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static string GetErrorMessage(
    ClientError nError
)
public static string GetErrorMessage(
    ClientError nError
)
Public Shared Function GetErrorMessage (
    nError As ClientError
) As String
Public Shared Function GetErrorMessage (
    nError As ClientError
) As String
public:
static String^ GetErrorMessage(
    ClientError nError
)
public:
static String^ GetErrorMessage(
    ClientError nError
)
Parameters
nError
Type: Conaito ClientError
Return Value
Type:   Online String
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetFileTransferInfo Method

ConaitoEVO GetFileTransferInfo Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetFileTransferInfo(
    int nTransferID,
    out FileTransfer lpTransfer
)
public bool GetFileTransferInfo(
    int nTransferID,
    out FileTransfer lpTransfer
)
Public Function GetFileTransferInfo (
    nTransferID As Integer,
    <OutAttribute> ByRef lpTransfer As FileTransfer
) As Boolean
Public Function GetFileTransferInfo (
    nTransferID As Integer,
    <OutAttribute> ByRef lpTransfer As FileTransfer
) As Boolean
public:
bool GetFileTransferInfo(
    int nTransferID,
    [OutAttribute] FileTransfer% lpTransfer
)
public:
bool GetFileTransferInfo(
    int nTransferID,
    [OutAttribute] FileTransfer% lpTransfer
)
Parameters
nTransferID
Type:   Online System Int32
lpTransfer
Type: Conaito FileTransfer
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetFlags Method

ConaitoEVO GetFlags Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public ClientFlag GetFlags()
public ClientFlag GetFlags()
Public Function GetFlags As ClientFlag
Public Function GetFlags As ClientFlag
public:
ClientFlag GetFlags()
public:
ClientFlag GetFlags()
Return Value
Type: ClientFlag
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetKeepAliveInterval Method

ConaitoEVO GetKeepAliveInterval Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetKeepAliveInterval(
    out int lpnTcpPingIntervalSec,
    out int lpnUdpPingIntervalSec
)
public bool GetKeepAliveInterval(
    out int lpnTcpPingIntervalSec,
    out int lpnUdpPingIntervalSec
)
Public Function GetKeepAliveInterval (
    <OutAttribute> ByRef lpnTcpPingIntervalSec As Integer,
    <OutAttribute> ByRef lpnUdpPingIntervalSec As Integer
) As Boolean
Public Function GetKeepAliveInterval (
    <OutAttribute> ByRef lpnTcpPingIntervalSec As Integer,
    <OutAttribute> ByRef lpnUdpPingIntervalSec As Integer
) As Boolean
public:
bool GetKeepAliveInterval(
    [OutAttribute] int% lpnTcpPingIntervalSec,
    [OutAttribute] int% lpnUdpPingIntervalSec
)
public:
bool GetKeepAliveInterval(
    [OutAttribute] int% lpnTcpPingIntervalSec,
    [OutAttribute] int% lpnUdpPingIntervalSec
)
Parameters
lpnTcpPingIntervalSec
Type:   Online System Int32
lpnUdpPingIntervalSec
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetMessage Method

ConaitoEVO GetMessage Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetMessage(
    int nWaitMs
)
public bool GetMessage(
    int nWaitMs
)
Public Function GetMessage (
    nWaitMs As Integer
) As Boolean
Public Function GetMessage (
    nWaitMs As Integer
) As Boolean
public:
bool GetMessage(
    int nWaitMs
)
public:
bool GetMessage(
    int nWaitMs
)
Parameters
nWaitMs
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetMyChannelID Method

ConaitoEVO GetMyChannelID Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetMyChannelID()
public int GetMyChannelID()
Public Function GetMyChannelID As Integer
Public Function GetMyChannelID As Integer
public:
int GetMyChannelID()
public:
int GetMyChannelID()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetMyUserAccount Method

ConaitoEVO GetMyUserAccount Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetMyUserAccount(
    out UserAccount lpUserAccount
)
public bool GetMyUserAccount(
    out UserAccount lpUserAccount
)
Public Function GetMyUserAccount (
    <OutAttribute> ByRef lpUserAccount As UserAccount
) As Boolean
Public Function GetMyUserAccount (
    <OutAttribute> ByRef lpUserAccount As UserAccount
) As Boolean
public:
bool GetMyUserAccount(
    [OutAttribute] UserAccount% lpUserAccount
)
public:
bool GetMyUserAccount(
    [OutAttribute] UserAccount% lpUserAccount
)
Parameters
lpUserAccount
Type: Conaito UserAccount
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetMyUserData Method

ConaitoEVO GetMyUserData Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetMyUserData()
public int GetMyUserData()
Public Function GetMyUserData As Integer
Public Function GetMyUserData As Integer
public:
int GetMyUserData()
public:
int GetMyUserData()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetMyUserID Method

ConaitoEVO GetMyUserID Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetMyUserID()
public int GetMyUserID()
Public Function GetMyUserID As Integer
Public Function GetMyUserID As Integer
public:
int GetMyUserID()
public:
int GetMyUserID()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetMyUserType Method

ConaitoEVO GetMyUserType Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public UserType GetMyUserType()
public UserType GetMyUserType()
Public Function GetMyUserType As UserType
Public Function GetMyUserType As UserType
public:
UserType GetMyUserType()
public:
UserType GetMyUserType()
Return Value
Type: UserType
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetPacketSize Method

ConaitoEVO GetPacketSize Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetPacketSize(
    AudioCodec lpCodec
)
public int GetPacketSize(
    AudioCodec lpCodec
)
Public Function GetPacketSize (
    lpCodec As AudioCodec
) As Integer
Public Function GetPacketSize (
    lpCodec As AudioCodec
) As Integer
public:
int GetPacketSize(
    AudioCodec lpCodec
)
public:
int GetPacketSize(
    AudioCodec lpCodec
)
Parameters
lpCodec
Type: Conaito AudioCodec
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetRootChannelID Method

ConaitoEVO GetRootChannelID Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetRootChannelID()
public int GetRootChannelID()
Public Function GetRootChannelID As Integer
Public Function GetRootChannelID As Integer
public:
int GetRootChannelID()
public:
int GetRootChannelID()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetServerChannels Method

ConaitoEVO GetServerChannels Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetServerChannels(
    out int[] lpChannelIDs
)
public bool GetServerChannels(
    out int[] lpChannelIDs
)
Public Function GetServerChannels (
    <OutAttribute> ByRef lpChannelIDs As Integer()
) As Boolean
Public Function GetServerChannels (
    <OutAttribute> ByRef lpChannelIDs As Integer()
) As Boolean
public:
bool GetServerChannels(
    [OutAttribute] array<int>^% lpChannelIDs
)
public:
bool GetServerChannels(
    [OutAttribute] array<int>^% lpChannelIDs
)
Parameters
lpChannelIDs
Type:    Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetServerProperties Method

ConaitoEVO GetServerProperties Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetServerProperties(
    out ServerProperties lpProperties
)
public bool GetServerProperties(
    out ServerProperties lpProperties
)
Public Function GetServerProperties (
    <OutAttribute> ByRef lpProperties As ServerProperties
) As Boolean
Public Function GetServerProperties (
    <OutAttribute> ByRef lpProperties As ServerProperties
) As Boolean
public:
bool GetServerProperties(
    [OutAttribute] ServerProperties% lpProperties
)
public:
bool GetServerProperties(
    [OutAttribute] ServerProperties% lpProperties
)
Parameters
lpProperties
Type: Conaito ServerProperties
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetServerStatistics Method

ConaitoEVO GetServerStatistics Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetServerStatistics(
    out ServerStatistics lpStatistics
)
public bool GetServerStatistics(
    out ServerStatistics lpStatistics
)
Public Function GetServerStatistics (
    <OutAttribute> ByRef lpStatistics As ServerStatistics
) As Boolean
Public Function GetServerStatistics (
    <OutAttribute> ByRef lpStatistics As ServerStatistics
) As Boolean
public:
bool GetServerStatistics(
    [OutAttribute] ServerStatistics% lpStatistics
)
public:
bool GetServerStatistics(
    [OutAttribute] ServerStatistics% lpStatistics
)
Parameters
lpStatistics
Type: Conaito ServerStatistics
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetServerTimeout Method

ConaitoEVO GetServerTimeout Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetServerTimeout()
public int GetServerTimeout()
Public Function GetServerTimeout As Integer
Public Function GetServerTimeout As Integer
public:
int GetServerTimeout()
public:
int GetServerTimeout()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetServerUsers Method

ConaitoEVO GetServerUsers Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetServerUsers(
    out int[] lpUserIDs
)
public bool GetServerUsers(
    out int[] lpUserIDs
)
Public Function GetServerUsers (
    <OutAttribute> ByRef lpUserIDs As Integer()
) As Boolean
Public Function GetServerUsers (
    <OutAttribute> ByRef lpUserIDs As Integer()
) As Boolean
public:
bool GetServerUsers(
    [OutAttribute] array<int>^% lpUserIDs
)
public:
bool GetServerUsers(
    [OutAttribute] array<int>^% lpUserIDs
)
Parameters
lpUserIDs
Type:    Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetSoundInputDevices Method

ConaitoEVO GetSoundInputDevices Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetSoundInputDevices(
    out SoundDevice[] lpSoundDevices
)
public bool GetSoundInputDevices(
    out SoundDevice[] lpSoundDevices
)
Public Function GetSoundInputDevices (
    <OutAttribute> ByRef lpSoundDevices As SoundDevice()
) As Boolean
Public Function GetSoundInputDevices (
    <OutAttribute> ByRef lpSoundDevices As SoundDevice()
) As Boolean
public:
bool GetSoundInputDevices(
    [OutAttribute] array<SoundDevice>^% lpSoundDevices
)
public:
bool GetSoundInputDevices(
    [OutAttribute] array<SoundDevice>^% lpSoundDevices
)
Parameters
lpSoundDevices
Type:  Conaito SoundDevice
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetSoundInputGainLevel Method

ConaitoEVO GetSoundInputGainLevel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetSoundInputGainLevel()
public int GetSoundInputGainLevel()
Public Function GetSoundInputGainLevel As Integer
Public Function GetSoundInputGainLevel As Integer
public:
int GetSoundInputGainLevel()
public:
int GetSoundInputGainLevel()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetSoundInputLevel Method

ConaitoEVO GetSoundInputLevel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetSoundInputLevel()
public int GetSoundInputLevel()
Public Function GetSoundInputLevel As Integer
Public Function GetSoundInputLevel As Integer
public:
int GetSoundInputLevel()
public:
int GetSoundInputLevel()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetSoundOutputDevices Method

ConaitoEVO GetSoundOutputDevices Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetSoundOutputDevices(
    out SoundDevice[] lpSoundDevices
)
public bool GetSoundOutputDevices(
    out SoundDevice[] lpSoundDevices
)
Public Function GetSoundOutputDevices (
    <OutAttribute> ByRef lpSoundDevices As SoundDevice()
) As Boolean
Public Function GetSoundOutputDevices (
    <OutAttribute> ByRef lpSoundDevices As SoundDevice()
) As Boolean
public:
bool GetSoundOutputDevices(
    [OutAttribute] array<SoundDevice>^% lpSoundDevices
)
public:
bool GetSoundOutputDevices(
    [OutAttribute] array<SoundDevice>^% lpSoundDevices
)
Parameters
lpSoundDevices
Type:  Conaito SoundDevice
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetSoundOutputVolume Method

ConaitoEVO GetSoundOutputVolume Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetSoundOutputVolume()
public int GetSoundOutputVolume()
Public Function GetSoundOutputVolume As Integer
Public Function GetSoundOutputVolume As Integer
public:
int GetSoundOutputVolume()
public:
int GetSoundOutputVolume()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetStatistics Method

ConaitoEVO GetStatistics Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetStatistics(
    out ClientStatistics lpStats
)
public bool GetStatistics(
    out ClientStatistics lpStats
)
Public Function GetStatistics (
    <OutAttribute> ByRef lpStats As ClientStatistics
) As Boolean
Public Function GetStatistics (
    <OutAttribute> ByRef lpStats As ClientStatistics
) As Boolean
public:
bool GetStatistics(
    [OutAttribute] ClientStatistics% lpStats
)
public:
bool GetStatistics(
    [OutAttribute] ClientStatistics% lpStats
)
Parameters
lpStats
Type: Conaito ClientStatistics
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetTextMessage Method

ConaitoEVO GetTextMessage Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetTextMessage(
    int nMsgID,
    bool bRemoveMsg,
    out TextMessage lpTextMessage
)
public bool GetTextMessage(
    int nMsgID,
    bool bRemoveMsg,
    out TextMessage lpTextMessage
)
Public Function GetTextMessage (
    nMsgID As Integer,
    bRemoveMsg As Boolean,
    <OutAttribute> ByRef lpTextMessage As TextMessage
) As Boolean
Public Function GetTextMessage (
    nMsgID As Integer,
    bRemoveMsg As Boolean,
    <OutAttribute> ByRef lpTextMessage As TextMessage
) As Boolean
public:
bool GetTextMessage(
    int nMsgID,
    bool bRemoveMsg,
    [OutAttribute] TextMessage% lpTextMessage
)
public:
bool GetTextMessage(
    int nMsgID,
    bool bRemoveMsg,
    [OutAttribute] TextMessage% lpTextMessage
)
Parameters
nMsgID
Type:   Online System Int32
bRemoveMsg
Type:   Online System Boolean
lpTextMessage
Type: Conaito TextMessage
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetUser Method

ConaitoEVO GetUser Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetUser(
    int nUserID,
    out User lpUser
)
public bool GetUser(
    int nUserID,
    out User lpUser
)
Public Function GetUser (
    nUserID As Integer,
    <OutAttribute> ByRef lpUser As User
) As Boolean
Public Function GetUser (
    nUserID As Integer,
    <OutAttribute> ByRef lpUser As User
) As Boolean
public:
bool GetUser(
    int nUserID,
    [OutAttribute] User% lpUser
)
public:
bool GetUser(
    int nUserID,
    [OutAttribute] User% lpUser
)
Parameters
nUserID
Type:   Online System Int32
lpUser
Type: Conaito User
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetUserAccounts Method

ConaitoEVO GetUserAccounts Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetUserAccounts(
    out UserAccount[] lpUserAccounts
)
public bool GetUserAccounts(
    out UserAccount[] lpUserAccounts
)
Public Function GetUserAccounts (
    <OutAttribute> ByRef lpUserAccounts As UserAccount()
) As Boolean
Public Function GetUserAccounts (
    <OutAttribute> ByRef lpUserAccounts As UserAccount()
) As Boolean
public:
bool GetUserAccounts(
    [OutAttribute] array<UserAccount>^% lpUserAccounts
)
public:
bool GetUserAccounts(
    [OutAttribute] array<UserAccount>^% lpUserAccounts
)
Parameters
lpUserAccounts
Type:  Conaito UserAccount
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetUserByUsername Method

ConaitoEVO GetUserByUsername Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetUserByUsername(
    string szUsername,
    out User lpUser
)
public bool GetUserByUsername(
    string szUsername,
    out User lpUser
)
Public Function GetUserByUsername (
    szUsername As String,
    <OutAttribute> ByRef lpUser As User
) As Boolean
Public Function GetUserByUsername (
    szUsername As String,
    <OutAttribute> ByRef lpUser As User
) As Boolean
public:
bool GetUserByUsername(
    String^ szUsername,
    [OutAttribute] User% lpUser
)
public:
bool GetUserByUsername(
    String^ szUsername,
    [OutAttribute] User% lpUser
)
Parameters
szUsername
Type:   Online System String
lpUser
Type: Conaito User
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetUserDesktopCursor Method

ConaitoEVO GetUserDesktopCursor Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetUserDesktopCursor(
    int nSrcUserID,
    int nDestUserID,
    ref int lpnPosX,
    ref int lpnPosY
)
public bool GetUserDesktopCursor(
    int nSrcUserID,
    int nDestUserID,
    ref int lpnPosX,
    ref int lpnPosY
)
Public Function GetUserDesktopCursor (
    nSrcUserID As Integer,
    nDestUserID As Integer,
    ByRef lpnPosX As Integer,
    ByRef lpnPosY As Integer
) As Boolean
Public Function GetUserDesktopCursor (
    nSrcUserID As Integer,
    nDestUserID As Integer,
    ByRef lpnPosX As Integer,
    ByRef lpnPosY As Integer
) As Boolean
public:
bool GetUserDesktopCursor(
    int nSrcUserID,
    int nDestUserID,
    int% lpnPosX,
    int% lpnPosY
)
public:
bool GetUserDesktopCursor(
    int nSrcUserID,
    int nDestUserID,
    int% lpnPosX,
    int% lpnPosY
)
Parameters
nSrcUserID
Type:   Online System Int32
nDestUserID
Type:   Online System Int32
lpnPosX
Type:   Online System Int32
lpnPosY
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetUserDesktopWindow Method

ConaitoEVO GetUserDesktopWindow Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetUserDesktopWindow(
    int nUserID,
    IntPtr lpBitmap,
    ref int lpnBitmapSize,
    ref DesktopWindow lpDesktopWindow
)
public bool GetUserDesktopWindow(
    int nUserID,
    IntPtr lpBitmap,
    ref int lpnBitmapSize,
    ref DesktopWindow lpDesktopWindow
)
Public Function GetUserDesktopWindow (
    nUserID As Integer,
    lpBitmap As IntPtr,
    ByRef lpnBitmapSize As Integer,
    ByRef lpDesktopWindow As DesktopWindow
) As Boolean
Public Function GetUserDesktopWindow (
    nUserID As Integer,
    lpBitmap As IntPtr,
    ByRef lpnBitmapSize As Integer,
    ByRef lpDesktopWindow As DesktopWindow
) As Boolean
public:
bool GetUserDesktopWindow(
    int nUserID,
    IntPtr lpBitmap,
    int% lpnBitmapSize,
    DesktopWindow% lpDesktopWindow
)
public:
bool GetUserDesktopWindow(
    int nUserID,
    IntPtr lpBitmap,
    int% lpnBitmapSize,
    DesktopWindow% lpDesktopWindow
)
Parameters
nUserID
Type:   Online System Int32
lpBitmap
Type:   Online System IntPtr
lpnBitmapSize
Type:   Online System Int32
lpDesktopWindow
Type: Conaito DesktopWindow
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetUserGainLevel Method

ConaitoEVO GetUserGainLevel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetUserGainLevel(
    int nUserID
)
public int GetUserGainLevel(
    int nUserID
)
Public Function GetUserGainLevel (
    nUserID As Integer
) As Integer
Public Function GetUserGainLevel (
    nUserID As Integer
) As Integer
public:
int GetUserGainLevel(
    int nUserID
)
public:
int GetUserGainLevel(
    int nUserID
)
Parameters
nUserID
Type:   Online System Int32
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetUserPosition Method

ConaitoEVO GetUserPosition Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetUserPosition(
    int nUserID,
    out float x,
    out float y,
    out float z
)
public bool GetUserPosition(
    int nUserID,
    out float x,
    out float y,
    out float z
)
Public Function GetUserPosition (
    nUserID As Integer,
    <OutAttribute> ByRef x As Single,
    <OutAttribute> ByRef y As Single,
    <OutAttribute> ByRef z As Single
) As Boolean
Public Function GetUserPosition (
    nUserID As Integer,
    <OutAttribute> ByRef x As Single,
    <OutAttribute> ByRef y As Single,
    <OutAttribute> ByRef z As Single
) As Boolean
public:
bool GetUserPosition(
    int nUserID,
    [OutAttribute] float% x,
    [OutAttribute] float% y,
    [OutAttribute] float% z
)
public:
bool GetUserPosition(
    int nUserID,
    [OutAttribute] float% x,
    [OutAttribute] float% y,
    [OutAttribute] float% z
)
Parameters
nUserID
Type:   Online System Int32
x
Type:   Online System Single
y
Type:   Online System Single
z
Type:   Online System Single
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetUserStatistics Method

ConaitoEVO GetUserStatistics Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetUserStatistics(
    int nUserID,
    out UserStatistics lpStats
)
public bool GetUserStatistics(
    int nUserID,
    out UserStatistics lpStats
)
Public Function GetUserStatistics (
    nUserID As Integer,
    <OutAttribute> ByRef lpStats As UserStatistics
) As Boolean
Public Function GetUserStatistics (
    nUserID As Integer,
    <OutAttribute> ByRef lpStats As UserStatistics
) As Boolean
public:
bool GetUserStatistics(
    int nUserID,
    [OutAttribute] UserStatistics% lpStats
)
public:
bool GetUserStatistics(
    int nUserID,
    [OutAttribute] UserStatistics% lpStats
)
Parameters
nUserID
Type:   Online System Int32
lpStats
Type: Conaito UserStatistics
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetUserStereo Method

ConaitoEVO GetUserStereo Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetUserStereo(
    int nUserID,
    out bool lpbLeftSpeaker,
    out bool lpbRightSpeaker
)
public bool GetUserStereo(
    int nUserID,
    out bool lpbLeftSpeaker,
    out bool lpbRightSpeaker
)
Public Function GetUserStereo (
    nUserID As Integer,
    <OutAttribute> ByRef lpbLeftSpeaker As Boolean,
    <OutAttribute> ByRef lpbRightSpeaker As Boolean
) As Boolean
Public Function GetUserStereo (
    nUserID As Integer,
    <OutAttribute> ByRef lpbLeftSpeaker As Boolean,
    <OutAttribute> ByRef lpbRightSpeaker As Boolean
) As Boolean
public:
bool GetUserStereo(
    int nUserID,
    [OutAttribute] bool% lpbLeftSpeaker,
    [OutAttribute] bool% lpbRightSpeaker
)
public:
bool GetUserStereo(
    int nUserID,
    [OutAttribute] bool% lpbLeftSpeaker,
    [OutAttribute] bool% lpbRightSpeaker
)
Parameters
nUserID
Type:   Online System Int32
lpbLeftSpeaker
Type:   Online System Boolean
lpbRightSpeaker
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetUserStoppedTalkingDelay Method

ConaitoEVO GetUserStoppedTalkingDelay Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetUserStoppedTalkingDelay(
    int nUserID
)
public int GetUserStoppedTalkingDelay(
    int nUserID
)
Public Function GetUserStoppedTalkingDelay (
    nUserID As Integer
) As Integer
Public Function GetUserStoppedTalkingDelay (
    nUserID As Integer
) As Integer
public:
int GetUserStoppedTalkingDelay(
    int nUserID
)
public:
int GetUserStoppedTalkingDelay(
    int nUserID
)
Parameters
nUserID
Type:   Online System Int32
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetUserVideoFrame Method

ConaitoEVO GetUserVideoFrame Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetUserVideoFrame(
    int nUserID,
    ref Bitmap lpPicture
)
public bool GetUserVideoFrame(
    int nUserID,
    ref Bitmap lpPicture
)
Public Function GetUserVideoFrame (
    nUserID As Integer,
    ByRef lpPicture As Bitmap
) As Boolean
Public Function GetUserVideoFrame (
    nUserID As Integer,
    ByRef lpPicture As Bitmap
) As Boolean
public:
bool GetUserVideoFrame(
    int nUserID,
    Bitmap^% lpPicture
)
public:
bool GetUserVideoFrame(
    int nUserID,
    Bitmap^% lpPicture
)
Parameters
nUserID
Type:   Online System Int32
lpPicture
Type:   Online System.Drawing Bitmap
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetUserVolume Method

ConaitoEVO GetUserVolume Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetUserVolume(
    int nUserID
)
public int GetUserVolume(
    int nUserID
)
Public Function GetUserVolume (
    nUserID As Integer
) As Integer
Public Function GetUserVolume (
    nUserID As Integer
) As Integer
public:
int GetUserVolume(
    int nUserID
)
public:
int GetUserVolume(
    int nUserID
)
Parameters
nUserID
Type:   Online System Int32
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetVideoCaptureDevices Method

ConaitoEVO GetVideoCaptureDevices Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool GetVideoCaptureDevices(
    out VideoCaptureDevice[] lpVideoDevices
)
public bool GetVideoCaptureDevices(
    out VideoCaptureDevice[] lpVideoDevices
)
Public Function GetVideoCaptureDevices (
    <OutAttribute> ByRef lpVideoDevices As VideoCaptureDevice()
) As Boolean
Public Function GetVideoCaptureDevices (
    <OutAttribute> ByRef lpVideoDevices As VideoCaptureDevice()
) As Boolean
public:
bool GetVideoCaptureDevices(
    [OutAttribute] array<VideoCaptureDevice>^% lpVideoDevices
)
public:
bool GetVideoCaptureDevices(
    [OutAttribute] array<VideoCaptureDevice>^% lpVideoDevices
)
Parameters
lpVideoDevices
Type:  Conaito VideoCaptureDevice
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetVoiceActivationLevel Method

ConaitoEVO GetVoiceActivationLevel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetVoiceActivationLevel()
public int GetVoiceActivationLevel()
Public Function GetVoiceActivationLevel As Integer
Public Function GetVoiceActivationLevel As Integer
public:
int GetVoiceActivationLevel()
public:
int GetVoiceActivationLevel()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.GetVoiceActivationStopDelay Method

ConaitoEVO GetVoiceActivationStopDelay Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int GetVoiceActivationStopDelay()
public int GetVoiceActivationStopDelay()
Public Function GetVoiceActivationStopDelay As Integer
Public Function GetVoiceActivationStopDelay As Integer
public:
int GetVoiceActivationStopDelay()
public:
int GetVoiceActivationStopDelay()
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.HotKey_GetKeyString Method

ConaitoEVO HotKey_GetKeyString Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool HotKey_GetKeyString(
    int nVKCode,
    out string szKeyName
)
public bool HotKey_GetKeyString(
    int nVKCode,
    out string szKeyName
)
Public Function HotKey_GetKeyString (
    nVKCode As Integer,
    <OutAttribute> ByRef szKeyName As String
) As Boolean
Public Function HotKey_GetKeyString (
    nVKCode As Integer,
    <OutAttribute> ByRef szKeyName As String
) As Boolean
public:
bool HotKey_GetKeyString(
    int nVKCode,
    [OutAttribute] String^% szKeyName
)
public:
bool HotKey_GetKeyString(
    int nVKCode,
    [OutAttribute] String^% szKeyName
)
Parameters
nVKCode
Type:   Online System Int32
szKeyName
Type:   Online System String
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.HotKey_InstallTestHook Method

ConaitoEVO HotKey_InstallTestHook Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool HotKey_InstallTestHook()
public bool HotKey_InstallTestHook()
Public Function HotKey_InstallTestHook As Boolean
Public Function HotKey_InstallTestHook As Boolean
public:
bool HotKey_InstallTestHook()
public:
bool HotKey_InstallTestHook()
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.HotKey_IsActive Method

ConaitoEVO HotKey_IsActive Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int HotKey_IsActive(
    int nHotKeyID
)
public int HotKey_IsActive(
    int nHotKeyID
)
Public Function HotKey_IsActive (
    nHotKeyID As Integer
) As Integer
Public Function HotKey_IsActive (
    nHotKeyID As Integer
) As Integer
public:
int HotKey_IsActive(
    int nHotKeyID
)
public:
int HotKey_IsActive(
    int nHotKeyID
)
Parameters
nHotKeyID
Type:   Online System Int32
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.HotKey_Register Method

ConaitoEVO HotKey_Register Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool HotKey_Register(
    int nHotKeyID,
    int[] lpnVKCodes
)
public bool HotKey_Register(
    int nHotKeyID,
    int[] lpnVKCodes
)
Public Function HotKey_Register (
    nHotKeyID As Integer,
    lpnVKCodes As Integer()
) As Boolean
Public Function HotKey_Register (
    nHotKeyID As Integer,
    lpnVKCodes As Integer()
) As Boolean
public:
bool HotKey_Register(
    int nHotKeyID,
    array<int>^ lpnVKCodes
)
public:
bool HotKey_Register(
    int nHotKeyID,
    array<int>^ lpnVKCodes
)
Parameters
nHotKeyID
Type:   Online System Int32
lpnVKCodes
Type:    Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.HotKey_RemoveTestHook Method

ConaitoEVO HotKey_RemoveTestHook Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool HotKey_RemoveTestHook()
public bool HotKey_RemoveTestHook()
Public Function HotKey_RemoveTestHook As Boolean
Public Function HotKey_RemoveTestHook As Boolean
public:
bool HotKey_RemoveTestHook()
public:
bool HotKey_RemoveTestHook()
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.HotKey_Unregister Method

ConaitoEVO HotKey_Unregister Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool HotKey_Unregister(
    int nHotKeyID
)
public bool HotKey_Unregister(
    int nHotKeyID
)
Public Function HotKey_Unregister (
    nHotKeyID As Integer
) As Boolean
Public Function HotKey_Unregister (
    nHotKeyID As Integer
) As Boolean
public:
bool HotKey_Unregister(
    int nHotKeyID
)
public:
bool HotKey_Unregister(
    int nHotKeyID
)
Parameters
nHotKeyID
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.InitSoundDuplexDevices Method

ConaitoEVO InitSoundDuplexDevices Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool InitSoundDuplexDevices(
    int nInputDeviceID,
    int nOutputDeviceID
)
public bool InitSoundDuplexDevices(
    int nInputDeviceID,
    int nOutputDeviceID
)
Public Function InitSoundDuplexDevices (
    nInputDeviceID As Integer,
    nOutputDeviceID As Integer
) As Boolean
Public Function InitSoundDuplexDevices (
    nInputDeviceID As Integer,
    nOutputDeviceID As Integer
) As Boolean
public:
bool InitSoundDuplexDevices(
    int nInputDeviceID,
    int nOutputDeviceID
)
public:
bool InitSoundDuplexDevices(
    int nInputDeviceID,
    int nOutputDeviceID
)
Parameters
nInputDeviceID
Type:   Online System Int32
nOutputDeviceID
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.InitSoundInputDevice Method

ConaitoEVO InitSoundInputDevice Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool InitSoundInputDevice(
    int nInputDeviceID
)
public bool InitSoundInputDevice(
    int nInputDeviceID
)
Public Function InitSoundInputDevice (
    nInputDeviceID As Integer
) As Boolean
Public Function InitSoundInputDevice (
    nInputDeviceID As Integer
) As Boolean
public:
bool InitSoundInputDevice(
    int nInputDeviceID
)
public:
bool InitSoundInputDevice(
    int nInputDeviceID
)
Parameters
nInputDeviceID
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.InitSoundOutputDevice Method

ConaitoEVO InitSoundOutputDevice Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool InitSoundOutputDevice(
    int nOutputDeviceID
)
public bool InitSoundOutputDevice(
    int nOutputDeviceID
)
Public Function InitSoundOutputDevice (
    nOutputDeviceID As Integer
) As Boolean
Public Function InitSoundOutputDevice (
    nOutputDeviceID As Integer
) As Boolean
public:
bool InitSoundOutputDevice(
    int nOutputDeviceID
)
public:
bool InitSoundOutputDevice(
    int nOutputDeviceID
)
Parameters
nOutputDeviceID
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.InitVideoCaptureDevice Method

ConaitoEVO InitVideoCaptureDevice Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool InitVideoCaptureDevice(
    string szDeviceID,
    CaptureFormat lpCaptureFormat,
    VideoCodec lpVideoCodec
)
public bool InitVideoCaptureDevice(
    string szDeviceID,
    CaptureFormat lpCaptureFormat,
    VideoCodec lpVideoCodec
)
Public Function InitVideoCaptureDevice (
    szDeviceID As String,
    lpCaptureFormat As CaptureFormat,
    lpVideoCodec As VideoCodec
) As Boolean
Public Function InitVideoCaptureDevice (
    szDeviceID As String,
    lpCaptureFormat As CaptureFormat,
    lpVideoCodec As VideoCodec
) As Boolean
public:
bool InitVideoCaptureDevice(
    String^ szDeviceID,
    CaptureFormat lpCaptureFormat,
    VideoCodec lpVideoCodec
)
public:
bool InitVideoCaptureDevice(
    String^ szDeviceID,
    CaptureFormat lpCaptureFormat,
    VideoCodec lpVideoCodec
)
Parameters
szDeviceID
Type:   Online System String
lpCaptureFormat
Type: Conaito CaptureFormat
lpVideoCodec
Type: Conaito VideoCodec
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.IsChannelOperator Method

ConaitoEVO IsChannelOperator Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool IsChannelOperator(
    int nUserID,
    int nChannelID
)
public bool IsChannelOperator(
    int nUserID,
    int nChannelID
)
Public Function IsChannelOperator (
    nUserID As Integer,
    nChannelID As Integer
) As Boolean
Public Function IsChannelOperator (
    nUserID As Integer,
    nChannelID As Integer
) As Boolean
public:
bool IsChannelOperator(
    int nUserID,
    int nChannelID
)
public:
bool IsChannelOperator(
    int nUserID,
    int nChannelID
)
Parameters
nUserID
Type:   Online System Int32
nChannelID
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.IsTransmitting Method

ConaitoEVO IsTransmitting Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool IsTransmitting(
    TransmitType uTxType
)
public bool IsTransmitting(
    TransmitType uTxType
)
Public Function IsTransmitting (
    uTxType As TransmitType
) As Boolean
Public Function IsTransmitting (
    uTxType As TransmitType
) As Boolean
public:
bool IsTransmitting(
    TransmitType uTxType
)
public:
bool IsTransmitting(
    TransmitType uTxType
)
Parameters
uTxType
Type: Conaito TransmitType
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.PaintDesktopWindow Method

ConaitoEVO PaintDesktopWindow Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool PaintDesktopWindow(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight
)
public bool PaintDesktopWindow(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight
)
Public Function PaintDesktopWindow (
    nUserID As Integer,
    hDC As IntPtr,
    XDest As Integer,
    YDest As Integer,
    nDestWidth As Integer,
    nDestHeight As Integer
) As Boolean
Public Function PaintDesktopWindow (
    nUserID As Integer,
    hDC As IntPtr,
    XDest As Integer,
    YDest As Integer,
    nDestWidth As Integer,
    nDestHeight As Integer
) As Boolean
public:
bool PaintDesktopWindow(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight
)
public:
bool PaintDesktopWindow(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight
)
Parameters
nUserID
Type:   Online System Int32
hDC
Type:   Online System IntPtr
XDest
Type:   Online System Int32
YDest
Type:   Online System Int32
nDestWidth
Type:   Online System Int32
nDestHeight
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.PaintDesktopWindowEx Method

ConaitoEVO PaintDesktopWindowEx Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool PaintDesktopWindowEx(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight,
    int XSrc,
    int YSrc,
    int nSrcWidth,
    int nSrcHeight
)
public bool PaintDesktopWindowEx(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight,
    int XSrc,
    int YSrc,
    int nSrcWidth,
    int nSrcHeight
)
Public Function PaintDesktopWindowEx (
    nUserID As Integer,
    hDC As IntPtr,
    XDest As Integer,
    YDest As Integer,
    nDestWidth As Integer,
    nDestHeight As Integer,
    XSrc As Integer,
    YSrc As Integer,
    nSrcWidth As Integer,
    nSrcHeight As Integer
) As Boolean
Public Function PaintDesktopWindowEx (
    nUserID As Integer,
    hDC As IntPtr,
    XDest As Integer,
    YDest As Integer,
    nDestWidth As Integer,
    nDestHeight As Integer,
    XSrc As Integer,
    YSrc As Integer,
    nSrcWidth As Integer,
    nSrcHeight As Integer
) As Boolean
public:
bool PaintDesktopWindowEx(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight,
    int XSrc,
    int YSrc,
    int nSrcWidth,
    int nSrcHeight
)
public:
bool PaintDesktopWindowEx(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight,
    int XSrc,
    int YSrc,
    int nSrcWidth,
    int nSrcHeight
)
Parameters
nUserID
Type:   Online System Int32
hDC
Type:   Online System IntPtr
XDest
Type:   Online System Int32
YDest
Type:   Online System Int32
nDestWidth
Type:   Online System Int32
nDestHeight
Type:   Online System Int32
XSrc
Type:   Online System Int32
YSrc
Type:   Online System Int32
nSrcWidth
Type:   Online System Int32
nSrcHeight
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.PaintVideoFrame Method

ConaitoEVO PaintVideoFrame Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool PaintVideoFrame(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight
)
public bool PaintVideoFrame(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight
)
Public Function PaintVideoFrame (
    nUserID As Integer,
    hDC As IntPtr,
    XDest As Integer,
    YDest As Integer,
    nDestWidth As Integer,
    nDestHeight As Integer
) As Boolean
Public Function PaintVideoFrame (
    nUserID As Integer,
    hDC As IntPtr,
    XDest As Integer,
    YDest As Integer,
    nDestWidth As Integer,
    nDestHeight As Integer
) As Boolean
public:
bool PaintVideoFrame(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight
)
public:
bool PaintVideoFrame(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight
)
Parameters
nUserID
Type:   Online System Int32
hDC
Type:   Online System IntPtr
XDest
Type:   Online System Int32
YDest
Type:   Online System Int32
nDestWidth
Type:   Online System Int32
nDestHeight
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.PaintVideoFrameEx Method

ConaitoEVO PaintVideoFrameEx Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool PaintVideoFrameEx(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight,
    int XSrc,
    int YSrc,
    int nSrcWidth,
    int nSrcHeight
)
public bool PaintVideoFrameEx(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight,
    int XSrc,
    int YSrc,
    int nSrcWidth,
    int nSrcHeight
)
Public Function PaintVideoFrameEx (
    nUserID As Integer,
    hDC As IntPtr,
    XDest As Integer,
    YDest As Integer,
    nDestWidth As Integer,
    nDestHeight As Integer,
    XSrc As Integer,
    YSrc As Integer,
    nSrcWidth As Integer,
    nSrcHeight As Integer
) As Boolean
Public Function PaintVideoFrameEx (
    nUserID As Integer,
    hDC As IntPtr,
    XDest As Integer,
    YDest As Integer,
    nDestWidth As Integer,
    nDestHeight As Integer,
    XSrc As Integer,
    YSrc As Integer,
    nSrcWidth As Integer,
    nSrcHeight As Integer
) As Boolean
public:
bool PaintVideoFrameEx(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight,
    int XSrc,
    int YSrc,
    int nSrcWidth,
    int nSrcHeight
)
public:
bool PaintVideoFrameEx(
    int nUserID,
    IntPtr hDC,
    int XDest,
    int YDest,
    int nDestWidth,
    int nDestHeight,
    int XSrc,
    int YSrc,
    int nSrcWidth,
    int nSrcHeight
)
Parameters
nUserID
Type:   Online System Int32
hDC
Type:   Online System IntPtr
XDest
Type:   Online System Int32
YDest
Type:   Online System Int32
nDestWidth
Type:   Online System Int32
nDestHeight
Type:   Online System Int32
XSrc
Type:   Online System Int32
YSrc
Type:   Online System Int32
nSrcWidth
Type:   Online System Int32
nSrcHeight
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.Palette_GetColorTable Method

ConaitoEVO Palette_GetColorTable Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static Color Palette_GetColorTable(
    BitmapFormat nBmpPalette,
    int nIndex
)
public static Color Palette_GetColorTable(
    BitmapFormat nBmpPalette,
    int nIndex
)
Public Shared Function Palette_GetColorTable (
    nBmpPalette As BitmapFormat,
    nIndex As Integer
) As Color
Public Shared Function Palette_GetColorTable (
    nBmpPalette As BitmapFormat,
    nIndex As Integer
) As Color
public:
static Color Palette_GetColorTable(
    BitmapFormat nBmpPalette,
    int nIndex
)
public:
static Color Palette_GetColorTable(
    BitmapFormat nBmpPalette,
    int nIndex
)
Parameters
nBmpPalette
Type: Conaito BitmapFormat
nIndex
Type:   Online System Int32
Return Value
Type:   Online Color
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.processMsg Method

ConaitoEVO processMsg Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public void processMsg(
    ref CEMessage msg
)
public void processMsg(
    ref CEMessage msg
)
Public Sub processMsg (
    ByRef msg As CEMessage
)
Public Sub processMsg (
    ByRef msg As CEMessage
)
public:
void processMsg(
    CEMessage% msg
)
public:
void processMsg(
    CEMessage% msg
)
Parameters
msg
Type: CEMessage
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.QueryMaxPayload Method

ConaitoEVO QueryMaxPayload Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool QueryMaxPayload(
    int nUserID
)
public bool QueryMaxPayload(
    int nUserID
)
Public Function QueryMaxPayload (
    nUserID As Integer
) As Boolean
Public Function QueryMaxPayload (
    nUserID As Integer
) As Boolean
public:
bool QueryMaxPayload(
    int nUserID
)
public:
bool QueryMaxPayload(
    int nUserID
)
Parameters
nUserID
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.ReleaseAllUserAudioBlocks Method

ConaitoEVO ReleaseAllUserAudioBlocks Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool ReleaseAllUserAudioBlocks()
public bool ReleaseAllUserAudioBlocks()
Public Function ReleaseAllUserAudioBlocks As Boolean
Public Function ReleaseAllUserAudioBlocks As Boolean
public:
bool ReleaseAllUserAudioBlocks()
public:
bool ReleaseAllUserAudioBlocks()
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.ReleaseUserAudioBlock Method

ConaitoEVO ReleaseUserAudioBlock Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool ReleaseUserAudioBlock(
    int nUserID
)
public bool ReleaseUserAudioBlock(
    int nUserID
)
Public Function ReleaseUserAudioBlock (
    nUserID As Integer
) As Boolean
Public Function ReleaseUserAudioBlock (
    nUserID As Integer
) As Boolean
public:
bool ReleaseUserAudioBlock(
    int nUserID
)
public:
bool ReleaseUserAudioBlock(
    int nUserID
)
Parameters
nUserID
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.ReleaseUserVideoFrame Method

ConaitoEVO ReleaseUserVideoFrame Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool ReleaseUserVideoFrame(
    int nUserID
)
public bool ReleaseUserVideoFrame(
    int nUserID
)
Public Function ReleaseUserVideoFrame (
    nUserID As Integer
) As Boolean
Public Function ReleaseUserVideoFrame (
    nUserID As Integer
) As Boolean
public:
bool ReleaseUserVideoFrame(
    int nUserID
)
public:
bool ReleaseUserVideoFrame(
    int nUserID
)
Parameters
nUserID
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.RestartSoundSystem Method

ConaitoEVO RestartSoundSystem Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool RestartSoundSystem()
public static bool RestartSoundSystem()
Public Shared Function RestartSoundSystem As Boolean
Public Shared Function RestartSoundSystem As Boolean
public:
static bool RestartSoundSystem()
public:
static bool RestartSoundSystem()
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SendDesktopCursorPosition Method

ConaitoEVO SendDesktopCursorPosition Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SendDesktopCursorPosition(
    int nUserID,
    int nPosX,
    int nPosY
)
public bool SendDesktopCursorPosition(
    int nUserID,
    int nPosX,
    int nPosY
)
Public Function SendDesktopCursorPosition (
    nUserID As Integer,
    nPosX As Integer,
    nPosY As Integer
) As Boolean
Public Function SendDesktopCursorPosition (
    nUserID As Integer,
    nPosX As Integer,
    nPosY As Integer
) As Boolean
public:
bool SendDesktopCursorPosition(
    int nUserID,
    int nPosX,
    int nPosY
)
public:
bool SendDesktopCursorPosition(
    int nUserID,
    int nPosX,
    int nPosY
)
Parameters
nUserID
Type:   Online System Int32
nPosX
Type:   Online System Int32
nPosY
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SendDesktopWindow Method

ConaitoEVO SendDesktopWindow Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int SendDesktopWindow(
    IntPtr lpBitmap,
    int nBitmapSize,
    DesktopWindow lpDesktopWindow,
    BitmapFormat nConvertBmpFormat
)
public int SendDesktopWindow(
    IntPtr lpBitmap,
    int nBitmapSize,
    DesktopWindow lpDesktopWindow,
    BitmapFormat nConvertBmpFormat
)
Public Function SendDesktopWindow (
    lpBitmap As IntPtr,
    nBitmapSize As Integer,
    lpDesktopWindow As DesktopWindow,
    nConvertBmpFormat As BitmapFormat
) As Integer
Public Function SendDesktopWindow (
    lpBitmap As IntPtr,
    nBitmapSize As Integer,
    lpDesktopWindow As DesktopWindow,
    nConvertBmpFormat As BitmapFormat
) As Integer
public:
int SendDesktopWindow(
    IntPtr lpBitmap,
    int nBitmapSize,
    DesktopWindow lpDesktopWindow,
    BitmapFormat nConvertBmpFormat
)
public:
int SendDesktopWindow(
    IntPtr lpBitmap,
    int nBitmapSize,
    DesktopWindow lpDesktopWindow,
    BitmapFormat nConvertBmpFormat
)
Parameters
lpBitmap
Type:   Online System IntPtr
nBitmapSize
Type:   Online System Int32
lpDesktopWindow
Type: Conaito DesktopWindow
nConvertBmpFormat
Type: Conaito BitmapFormat
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SendDesktopWindowFromHWND Method

ConaitoEVO SendDesktopWindowFromHWND Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int SendDesktopWindowFromHWND(
    IntPtr hWnd,
    BitmapFormat nBitmapFormat,
    DesktopProtocol nDesktopProtocol
)
public int SendDesktopWindowFromHWND(
    IntPtr hWnd,
    BitmapFormat nBitmapFormat,
    DesktopProtocol nDesktopProtocol
)
Public Function SendDesktopWindowFromHWND (
    hWnd As IntPtr,
    nBitmapFormat As BitmapFormat,
    nDesktopProtocol As DesktopProtocol
) As Integer
Public Function SendDesktopWindowFromHWND (
    hWnd As IntPtr,
    nBitmapFormat As BitmapFormat,
    nDesktopProtocol As DesktopProtocol
) As Integer
public:
int SendDesktopWindowFromHWND(
    IntPtr hWnd,
    BitmapFormat nBitmapFormat,
    DesktopProtocol nDesktopProtocol
)
public:
int SendDesktopWindowFromHWND(
    IntPtr hWnd,
    BitmapFormat nBitmapFormat,
    DesktopProtocol nDesktopProtocol
)
Parameters
hWnd
Type:   Online System IntPtr
nBitmapFormat
Type: Conaito BitmapFormat
nDesktopProtocol
Type: Conaito DesktopProtocol
Return Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetAGCSettings Method

ConaitoEVO SetAGCSettings Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetAGCSettings(
    int nGainLevel,
    int nMaxIncrement,
    int nMaxDecrement,
    int nMaxGain
)
public bool SetAGCSettings(
    int nGainLevel,
    int nMaxIncrement,
    int nMaxDecrement,
    int nMaxGain
)
Public Function SetAGCSettings (
    nGainLevel As Integer,
    nMaxIncrement As Integer,
    nMaxDecrement As Integer,
    nMaxGain As Integer
) As Boolean
Public Function SetAGCSettings (
    nGainLevel As Integer,
    nMaxIncrement As Integer,
    nMaxDecrement As Integer,
    nMaxGain As Integer
) As Boolean
public:
bool SetAGCSettings(
    int nGainLevel,
    int nMaxIncrement,
    int nMaxDecrement,
    int nMaxGain
)
public:
bool SetAGCSettings(
    int nGainLevel,
    int nMaxIncrement,
    int nMaxDecrement,
    int nMaxGain
)
Parameters
nGainLevel
Type:   Online System Int32
nMaxIncrement
Type:   Online System Int32
nMaxDecrement
Type:   Online System Int32
nMaxGain
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetDenoiseLevel Method

ConaitoEVO SetDenoiseLevel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetDenoiseLevel(
    int nLevel
)
public bool SetDenoiseLevel(
    int nLevel
)
Public Function SetDenoiseLevel (
    nLevel As Integer
) As Boolean
Public Function SetDenoiseLevel (
    nLevel As Integer
) As Boolean
public:
bool SetDenoiseLevel(
    int nLevel
)
public:
bool SetDenoiseLevel(
    int nLevel
)
Parameters
nLevel
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetKeepAliveInterval Method

ConaitoEVO SetKeepAliveInterval Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetKeepAliveInterval(
    int nTcpPingIntervalSec,
    int nUdpPingIntervalSec
)
public bool SetKeepAliveInterval(
    int nTcpPingIntervalSec,
    int nUdpPingIntervalSec
)
Public Function SetKeepAliveInterval (
    nTcpPingIntervalSec As Integer,
    nUdpPingIntervalSec As Integer
) As Boolean
Public Function SetKeepAliveInterval (
    nTcpPingIntervalSec As Integer,
    nUdpPingIntervalSec As Integer
) As Boolean
public:
bool SetKeepAliveInterval(
    int nTcpPingIntervalSec,
    int nUdpPingIntervalSec
)
public:
bool SetKeepAliveInterval(
    int nTcpPingIntervalSec,
    int nUdpPingIntervalSec
)
Parameters
nTcpPingIntervalSec
Type:   Online System Int32
nUdpPingIntervalSec
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetLicenseInformation Method

ConaitoEVO SetLicenseInformation Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool SetLicenseInformation(
    string szRegName,
    long nRegKey
)
public static bool SetLicenseInformation(
    string szRegName,
    long nRegKey
)
Public Shared Function SetLicenseInformation (
    szRegName As String,
    nRegKey As Long
) As Boolean
Public Shared Function SetLicenseInformation (
    szRegName As String,
    nRegKey As Long
) As Boolean
public:
static bool SetLicenseInformation(
    String^ szRegName,
    long long nRegKey
)
public:
static bool SetLicenseInformation(
    String^ szRegName,
    long long nRegKey
)
Parameters
szRegName
Type:   Online System String
nRegKey
Type:   Online System Int64
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetServerTimeout Method

ConaitoEVO SetServerTimeout Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetServerTimeout(
    int nTimeoutSec
)
public bool SetServerTimeout(
    int nTimeoutSec
)
Public Function SetServerTimeout (
    nTimeoutSec As Integer
) As Boolean
Public Function SetServerTimeout (
    nTimeoutSec As Integer
) As Boolean
public:
bool SetServerTimeout(
    int nTimeoutSec
)
public:
bool SetServerTimeout(
    int nTimeoutSec
)
Parameters
nTimeoutSec
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetSoundInputGainLevel Method

ConaitoEVO SetSoundInputGainLevel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetSoundInputGainLevel(
    int nLevel
)
public bool SetSoundInputGainLevel(
    int nLevel
)
Public Function SetSoundInputGainLevel (
    nLevel As Integer
) As Boolean
Public Function SetSoundInputGainLevel (
    nLevel As Integer
) As Boolean
public:
bool SetSoundInputGainLevel(
    int nLevel
)
public:
bool SetSoundInputGainLevel(
    int nLevel
)
Parameters
nLevel
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetSoundOutputMute Method

ConaitoEVO SetSoundOutputMute Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetSoundOutputMute(
    bool bMuteAll
)
public bool SetSoundOutputMute(
    bool bMuteAll
)
Public Function SetSoundOutputMute (
    bMuteAll As Boolean
) As Boolean
Public Function SetSoundOutputMute (
    bMuteAll As Boolean
) As Boolean
public:
bool SetSoundOutputMute(
    bool bMuteAll
)
public:
bool SetSoundOutputMute(
    bool bMuteAll
)
Parameters
bMuteAll
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetSoundOutputVolume Method

ConaitoEVO SetSoundOutputVolume Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetSoundOutputVolume(
    int nVolume
)
public bool SetSoundOutputVolume(
    int nVolume
)
Public Function SetSoundOutputVolume (
    nVolume As Integer
) As Boolean
Public Function SetSoundOutputVolume (
    nVolume As Integer
) As Boolean
public:
bool SetSoundOutputVolume(
    int nVolume
)
public:
bool SetSoundOutputVolume(
    int nVolume
)
Parameters
nVolume
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetUserAudioFolder Method

ConaitoEVO SetUserAudioFolder Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetUserAudioFolder(
    int nUserID,
    string szFolderPath,
    string szFileNameVars,
    AudioFileFormat uAFF
)
public bool SetUserAudioFolder(
    int nUserID,
    string szFolderPath,
    string szFileNameVars,
    AudioFileFormat uAFF
)
Public Function SetUserAudioFolder (
    nUserID As Integer,
    szFolderPath As String,
    szFileNameVars As String,
    uAFF As AudioFileFormat
) As Boolean
Public Function SetUserAudioFolder (
    nUserID As Integer,
    szFolderPath As String,
    szFileNameVars As String,
    uAFF As AudioFileFormat
) As Boolean
public:
bool SetUserAudioFolder(
    int nUserID,
    String^ szFolderPath,
    String^ szFileNameVars,
    AudioFileFormat uAFF
)
public:
bool SetUserAudioFolder(
    int nUserID,
    String^ szFolderPath,
    String^ szFileNameVars,
    AudioFileFormat uAFF
)
Parameters
nUserID
Type:   Online System Int32
szFolderPath
Type:   Online System String
szFileNameVars
Type:   Online System String
uAFF
Type: Conaito AudioFileFormat
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetUserGainLevel Method

ConaitoEVO SetUserGainLevel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetUserGainLevel(
    int nUserID,
    int nGainLevel
)
public bool SetUserGainLevel(
    int nUserID,
    int nGainLevel
)
Public Function SetUserGainLevel (
    nUserID As Integer,
    nGainLevel As Integer
) As Boolean
Public Function SetUserGainLevel (
    nUserID As Integer,
    nGainLevel As Integer
) As Boolean
public:
bool SetUserGainLevel(
    int nUserID,
    int nGainLevel
)
public:
bool SetUserGainLevel(
    int nUserID,
    int nGainLevel
)
Parameters
nUserID
Type:   Online System Int32
nGainLevel
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetUserMute Method

ConaitoEVO SetUserMute Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetUserMute(
    int nUserID,
    bool bMute
)
public bool SetUserMute(
    int nUserID,
    bool bMute
)
Public Function SetUserMute (
    nUserID As Integer,
    bMute As Boolean
) As Boolean
Public Function SetUserMute (
    nUserID As Integer,
    bMute As Boolean
) As Boolean
public:
bool SetUserMute(
    int nUserID,
    bool bMute
)
public:
bool SetUserMute(
    int nUserID,
    bool bMute
)
Parameters
nUserID
Type:   Online System Int32
bMute
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetUserPosition Method

ConaitoEVO SetUserPosition Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetUserPosition(
    int nUserID,
    float x,
    float y,
    float z
)
public bool SetUserPosition(
    int nUserID,
    float x,
    float y,
    float z
)
Public Function SetUserPosition (
    nUserID As Integer,
    x As Single,
    y As Single,
    z As Single
) As Boolean
Public Function SetUserPosition (
    nUserID As Integer,
    x As Single,
    y As Single,
    z As Single
) As Boolean
public:
bool SetUserPosition(
    int nUserID,
    float x,
    float y,
    float z
)
public:
bool SetUserPosition(
    int nUserID,
    float x,
    float y,
    float z
)
Parameters
nUserID
Type:   Online System Int32
x
Type:   Online System Single
y
Type:   Online System Single
z
Type:   Online System Single
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetUserStereo Method

ConaitoEVO SetUserStereo Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetUserStereo(
    int nUserID,
    bool bLeftSpeaker,
    bool bRightSpeaker
)
public bool SetUserStereo(
    int nUserID,
    bool bLeftSpeaker,
    bool bRightSpeaker
)
Public Function SetUserStereo (
    nUserID As Integer,
    bLeftSpeaker As Boolean,
    bRightSpeaker As Boolean
) As Boolean
Public Function SetUserStereo (
    nUserID As Integer,
    bLeftSpeaker As Boolean,
    bRightSpeaker As Boolean
) As Boolean
public:
bool SetUserStereo(
    int nUserID,
    bool bLeftSpeaker,
    bool bRightSpeaker
)
public:
bool SetUserStereo(
    int nUserID,
    bool bLeftSpeaker,
    bool bRightSpeaker
)
Parameters
nUserID
Type:   Online System Int32
bLeftSpeaker
Type:   Online System Boolean
bRightSpeaker
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetUserStoppedTalkingDelay Method

ConaitoEVO SetUserStoppedTalkingDelay Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetUserStoppedTalkingDelay(
    int nUserID,
    int nDelayMSec
)
public bool SetUserStoppedTalkingDelay(
    int nUserID,
    int nDelayMSec
)
Public Function SetUserStoppedTalkingDelay (
    nUserID As Integer,
    nDelayMSec As Integer
) As Boolean
Public Function SetUserStoppedTalkingDelay (
    nUserID As Integer,
    nDelayMSec As Integer
) As Boolean
public:
bool SetUserStoppedTalkingDelay(
    int nUserID,
    int nDelayMSec
)
public:
bool SetUserStoppedTalkingDelay(
    int nUserID,
    int nDelayMSec
)
Parameters
nUserID
Type:   Online System Int32
nDelayMSec
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetUserVolume Method

ConaitoEVO SetUserVolume Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetUserVolume(
    int nUserID,
    int nVolume
)
public bool SetUserVolume(
    int nUserID,
    int nVolume
)
Public Function SetUserVolume (
    nUserID As Integer,
    nVolume As Integer
) As Boolean
Public Function SetUserVolume (
    nUserID As Integer,
    nVolume As Integer
) As Boolean
public:
bool SetUserVolume(
    int nUserID,
    int nVolume
)
public:
bool SetUserVolume(
    int nUserID,
    int nVolume
)
Parameters
nUserID
Type:   Online System Int32
nVolume
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetVoiceActivationLevel Method

ConaitoEVO SetVoiceActivationLevel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetVoiceActivationLevel(
    int nLevel
)
public bool SetVoiceActivationLevel(
    int nLevel
)
Public Function SetVoiceActivationLevel (
    nLevel As Integer
) As Boolean
Public Function SetVoiceActivationLevel (
    nLevel As Integer
) As Boolean
public:
bool SetVoiceActivationLevel(
    int nLevel
)
public:
bool SetVoiceActivationLevel(
    int nLevel
)
Parameters
nLevel
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.SetVoiceActivationStopDelay Method

ConaitoEVO SetVoiceActivationStopDelay Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool SetVoiceActivationStopDelay(
    int nDelayMSec
)
public bool SetVoiceActivationStopDelay(
    int nDelayMSec
)
Public Function SetVoiceActivationStopDelay (
    nDelayMSec As Integer
) As Boolean
Public Function SetVoiceActivationStopDelay (
    nDelayMSec As Integer
) As Boolean
public:
bool SetVoiceActivationStopDelay(
    int nDelayMSec
)
public:
bool SetVoiceActivationStopDelay(
    int nDelayMSec
)
Parameters
nDelayMSec
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.StartRecordingMuxedAudioFile Method

ConaitoEVO StartRecordingMuxedAudioFile Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool StartRecordingMuxedAudioFile(
    AudioCodec lpAudioCodec,
    string szAudioFileName,
    AudioFileFormat uAFF
)
public bool StartRecordingMuxedAudioFile(
    AudioCodec lpAudioCodec,
    string szAudioFileName,
    AudioFileFormat uAFF
)
Public Function StartRecordingMuxedAudioFile (
    lpAudioCodec As AudioCodec,
    szAudioFileName As String,
    uAFF As AudioFileFormat
) As Boolean
Public Function StartRecordingMuxedAudioFile (
    lpAudioCodec As AudioCodec,
    szAudioFileName As String,
    uAFF As AudioFileFormat
) As Boolean
public:
bool StartRecordingMuxedAudioFile(
    AudioCodec lpAudioCodec,
    String^ szAudioFileName,
    AudioFileFormat uAFF
)
public:
bool StartRecordingMuxedAudioFile(
    AudioCodec lpAudioCodec,
    String^ szAudioFileName,
    AudioFileFormat uAFF
)
Parameters
lpAudioCodec
Type: Conaito AudioCodec
szAudioFileName
Type:   Online System String
uAFF
Type: Conaito AudioFileFormat
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.StartSoundLoopbackTest Method

ConaitoEVO StartSoundLoopbackTest Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool StartSoundLoopbackTest(
    int nInputDeviceID,
    int nOutputDeviceID,
    int nSampleRate,
    int nChannels
)
public bool StartSoundLoopbackTest(
    int nInputDeviceID,
    int nOutputDeviceID,
    int nSampleRate,
    int nChannels
)
Public Function StartSoundLoopbackTest (
    nInputDeviceID As Integer,
    nOutputDeviceID As Integer,
    nSampleRate As Integer,
    nChannels As Integer
) As Boolean
Public Function StartSoundLoopbackTest (
    nInputDeviceID As Integer,
    nOutputDeviceID As Integer,
    nSampleRate As Integer,
    nChannels As Integer
) As Boolean
public:
bool StartSoundLoopbackTest(
    int nInputDeviceID,
    int nOutputDeviceID,
    int nSampleRate,
    int nChannels
)
public:
bool StartSoundLoopbackTest(
    int nInputDeviceID,
    int nOutputDeviceID,
    int nSampleRate,
    int nChannels
)
Parameters
nInputDeviceID
Type:   Online System Int32
nOutputDeviceID
Type:   Online System Int32
nSampleRate
Type:   Online System Int32
nChannels
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.StartSoundLoopbackTestEx Method

ConaitoEVO StartSoundLoopbackTestEx Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool StartSoundLoopbackTestEx(
    int nInputDeviceID,
    int nOutputDeviceID,
    int nSampleRate,
    int nChannels,
    AudioConfig lpAudioConfig,
    bool bEchoCancel
)
public bool StartSoundLoopbackTestEx(
    int nInputDeviceID,
    int nOutputDeviceID,
    int nSampleRate,
    int nChannels,
    AudioConfig lpAudioConfig,
    bool bEchoCancel
)
Public Function StartSoundLoopbackTestEx (
    nInputDeviceID As Integer,
    nOutputDeviceID As Integer,
    nSampleRate As Integer,
    nChannels As Integer,
    lpAudioConfig As AudioConfig,
    bEchoCancel As Boolean
) As Boolean
Public Function StartSoundLoopbackTestEx (
    nInputDeviceID As Integer,
    nOutputDeviceID As Integer,
    nSampleRate As Integer,
    nChannels As Integer,
    lpAudioConfig As AudioConfig,
    bEchoCancel As Boolean
) As Boolean
public:
bool StartSoundLoopbackTestEx(
    int nInputDeviceID,
    int nOutputDeviceID,
    int nSampleRate,
    int nChannels,
    AudioConfig lpAudioConfig,
    bool bEchoCancel
)
public:
bool StartSoundLoopbackTestEx(
    int nInputDeviceID,
    int nOutputDeviceID,
    int nSampleRate,
    int nChannels,
    AudioConfig lpAudioConfig,
    bool bEchoCancel
)
Parameters
nInputDeviceID
Type:   Online System Int32
nOutputDeviceID
Type:   Online System Int32
nSampleRate
Type:   Online System Int32
nChannels
Type:   Online System Int32
lpAudioConfig
Type: Conaito AudioConfig
bEchoCancel
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.StartStreamingAudioFileToChannel Method

ConaitoEVO StartStreamingAudioFileToChannel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool StartStreamingAudioFileToChannel(
    int nChannelID,
    string szAudioFilePath
)
public bool StartStreamingAudioFileToChannel(
    int nChannelID,
    string szAudioFilePath
)
Public Function StartStreamingAudioFileToChannel (
    nChannelID As Integer,
    szAudioFilePath As String
) As Boolean
Public Function StartStreamingAudioFileToChannel (
    nChannelID As Integer,
    szAudioFilePath As String
) As Boolean
public:
bool StartStreamingAudioFileToChannel(
    int nChannelID,
    String^ szAudioFilePath
)
public:
bool StartStreamingAudioFileToChannel(
    int nChannelID,
    String^ szAudioFilePath
)
Parameters
nChannelID
Type:   Online System Int32
szAudioFilePath
Type:   Online System String
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.StartStreamingAudioFileToUser Method

ConaitoEVO StartStreamingAudioFileToUser Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool StartStreamingAudioFileToUser(
    int nUserID,
    string szAudioFilePath
)
public bool StartStreamingAudioFileToUser(
    int nUserID,
    string szAudioFilePath
)
Public Function StartStreamingAudioFileToUser (
    nUserID As Integer,
    szAudioFilePath As String
) As Boolean
Public Function StartStreamingAudioFileToUser (
    nUserID As Integer,
    szAudioFilePath As String
) As Boolean
public:
bool StartStreamingAudioFileToUser(
    int nUserID,
    String^ szAudioFilePath
)
public:
bool StartStreamingAudioFileToUser(
    int nUserID,
    String^ szAudioFilePath
)
Parameters
nUserID
Type:   Online System Int32
szAudioFilePath
Type:   Online System String
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.StopRecordingMuxedAudioFile Method

ConaitoEVO StopRecordingMuxedAudioFile Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool StopRecordingMuxedAudioFile()
public bool StopRecordingMuxedAudioFile()
Public Function StopRecordingMuxedAudioFile As Boolean
Public Function StopRecordingMuxedAudioFile As Boolean
public:
bool StopRecordingMuxedAudioFile()
public:
bool StopRecordingMuxedAudioFile()
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.StopSoundLoopbackTest Method

ConaitoEVO StopSoundLoopbackTest Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool StopSoundLoopbackTest()
public bool StopSoundLoopbackTest()
Public Function StopSoundLoopbackTest As Boolean
Public Function StopSoundLoopbackTest As Boolean
public:
bool StopSoundLoopbackTest()
public:
bool StopSoundLoopbackTest()
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.StopStreamingAudioFileToChannel Method

ConaitoEVO StopStreamingAudioFileToChannel Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool StopStreamingAudioFileToChannel(
    int nChannelID
)
public bool StopStreamingAudioFileToChannel(
    int nChannelID
)
Public Function StopStreamingAudioFileToChannel (
    nChannelID As Integer
) As Boolean
Public Function StopStreamingAudioFileToChannel (
    nChannelID As Integer
) As Boolean
public:
bool StopStreamingAudioFileToChannel(
    int nChannelID
)
public:
bool StopStreamingAudioFileToChannel(
    int nChannelID
)
Parameters
nChannelID
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.StopStreamingAudioFileToUser Method

ConaitoEVO StopStreamingAudioFileToUser Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool StopStreamingAudioFileToUser(
    int nUserID
)
public bool StopStreamingAudioFileToUser(
    int nUserID
)
Public Function StopStreamingAudioFileToUser (
    nUserID As Integer
) As Boolean
Public Function StopStreamingAudioFileToUser (
    nUserID As Integer
) As Boolean
public:
bool StopStreamingAudioFileToUser(
    int nUserID
)
public:
bool StopStreamingAudioFileToUser(
    int nUserID
)
Parameters
nUserID
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO Properties

ConaitoEVO Properties Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe ConaitoEVO type exposes the following members.
Properties
 | Name | Description
Public property | ChannelID |
Public property | Flags |
Public property | UserData |
Public property | UserID |
Public property | UserType |
Back to Top
See Also
ConaitoEVO Class


ConaitoEVO.ChannelID Property

ConaitoEVO ChannelID Property Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int ChannelID { get; }
public int ChannelID { get; }
Public ReadOnly Property ChannelID As Integer
    Get
Public ReadOnly Property ChannelID As Integer
    Get
public:
property int ChannelID {
    int get ();
}
public:
property int ChannelID {
    int get ();
}
Property Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.Flags Property

ConaitoEVO Flags Property Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public ClientFlag Flags { get; }
public ClientFlag Flags { get; }
Public ReadOnly Property Flags As ClientFlag
    Get
Public ReadOnly Property Flags As ClientFlag
    Get
public:
property ClientFlag Flags {
    ClientFlag get ();
}
public:
property ClientFlag Flags {
    ClientFlag get ();
}
Property Value
Type: ClientFlag
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.UserData Property

ConaitoEVO UserData Property Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int UserData { get; }
public int UserData { get; }
Public ReadOnly Property UserData As Integer
    Get
Public ReadOnly Property UserData As Integer
    Get
public:
property int UserData {
    int get ();
}
public:
property int UserData {
    int get ();
}
Property Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.UserID Property

ConaitoEVO UserID Property Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int UserID { get; }
public int UserID { get; }
Public ReadOnly Property UserID As Integer
    Get
Public ReadOnly Property UserID As Integer
    Get
public:
property int UserID {
    int get ();
}
public:
property int UserID {
    int get ();
}
Property Value
Type:   Online Int32
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.UserType Property

ConaitoEVO UserType Property Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public UserType UserType { get; }
public UserType UserType { get; }
Public ReadOnly Property UserType As UserType
    Get
Public ReadOnly Property UserType As UserType
    Get
public:
property UserType UserType {
    UserType get ();
}
public:
property UserType UserType {
    UserType get ();
}
Property Value
Type: UserType
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO Events

ConaitoEVO Events Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe ConaitoEVO type exposes the following members.
Events
 | Name | Description
Public event | OnCmdChannelNew |
Public event | OnCmdChannelRemove |
Public event | OnCmdChannelUpdate |
Public event | OnCmdError |
Public event | OnCmdFileNew |
Public event | OnCmdFileRemove |
Public event | OnCmdMyselfJoinedChannel |
Public event | OnCmdMyselfKickedFromChannel |
Public event | OnCmdMyselfLeftChannel |
Public event | OnCmdMyselfLoggedIn |
Public event | OnCmdMyselfLoggedOut |
Public event | OnCmdProcessing |
Public event | OnCmdServerUpdate |
Public event | OnCmdSuccess |
Public event | OnCmdUserJoinedChannel |
Public event | OnCmdUserLeftChannel |
Public event | OnCmdUserLoggedIn |
Public event | OnCmdUserLoggedOut |
Public event | OnCmdUserTextMessage |
Public event | OnCmdUserUpdate |
Public event | OnConnectFailed |
Public event | OnConnectionLost |
Public event | OnConnectionP2P |
Public event | OnConnectSuccess |
Public event | OnDesktopTransferUpdate |
Public event | OnFileTransfer |
Public event | OnHotKeyTest |
Public event | OnHotKeyToggle |
Public event | OnInternalError |
Public event | OnMaxPayloadUpdate |
Public event | OnStreamAudioFileChannel |
Public event | OnStreamAudioFileUser |
Public event | OnUserAudioBlock |
Public event | OnUserAudioFile |
Public event | OnUserDesktopCursorPosition |
Public event | OnUserDesktopWindow |
Public event | OnUserTalking |
Public event | OnUserVideoFrame |
Public event | OnVoiceActivation |
Back to Top
See Also
ConaitoEVO Class


ConaitoEVO.OnCmdChannelNew Event

ConaitoEVO OnCmdChannelNew Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..ChannelUpdate OnCmdChannelNew
public event ConaitoEVO..::..ChannelUpdate OnCmdChannelNew
Public Event OnCmdChannelNew As ConaitoEVO..::..ChannelUpdate
Public Event OnCmdChannelNew As ConaitoEVO..::..ChannelUpdate
public:
 event ConaitoEVO..::..ChannelUpdate^ OnCmdChannelNew {
    void add (ConaitoEVO..::..ChannelUpdate^ value);
    void remove (ConaitoEVO..::..ChannelUpdate^ value);
}
public:
 event ConaitoEVO..::..ChannelUpdate^ OnCmdChannelNew {
    void add (ConaitoEVO..::..ChannelUpdate^ value);
    void remove (ConaitoEVO..::..ChannelUpdate^ value);
}
Value
Type: Conaito ConaitoEVO ChannelUpdate
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdChannelRemove Event

ConaitoEVO OnCmdChannelRemove Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..ChannelUpdate OnCmdChannelRemove
public event ConaitoEVO..::..ChannelUpdate OnCmdChannelRemove
Public Event OnCmdChannelRemove As ConaitoEVO..::..ChannelUpdate
Public Event OnCmdChannelRemove As ConaitoEVO..::..ChannelUpdate
public:
 event ConaitoEVO..::..ChannelUpdate^ OnCmdChannelRemove {
    void add (ConaitoEVO..::..ChannelUpdate^ value);
    void remove (ConaitoEVO..::..ChannelUpdate^ value);
}
public:
 event ConaitoEVO..::..ChannelUpdate^ OnCmdChannelRemove {
    void add (ConaitoEVO..::..ChannelUpdate^ value);
    void remove (ConaitoEVO..::..ChannelUpdate^ value);
}
Value
Type: Conaito ConaitoEVO ChannelUpdate
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdChannelUpdate Event

ConaitoEVO OnCmdChannelUpdate Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..ChannelUpdate OnCmdChannelUpdate
public event ConaitoEVO..::..ChannelUpdate OnCmdChannelUpdate
Public Event OnCmdChannelUpdate As ConaitoEVO..::..ChannelUpdate
Public Event OnCmdChannelUpdate As ConaitoEVO..::..ChannelUpdate
public:
 event ConaitoEVO..::..ChannelUpdate^ OnCmdChannelUpdate {
    void add (ConaitoEVO..::..ChannelUpdate^ value);
    void remove (ConaitoEVO..::..ChannelUpdate^ value);
}
public:
 event ConaitoEVO..::..ChannelUpdate^ OnCmdChannelUpdate {
    void add (ConaitoEVO..::..ChannelUpdate^ value);
    void remove (ConaitoEVO..::..ChannelUpdate^ value);
}
Value
Type: Conaito ConaitoEVO ChannelUpdate
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdError Event

ConaitoEVO OnCmdError Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..CommandError OnCmdError
public event ConaitoEVO..::..CommandError OnCmdError
Public Event OnCmdError As ConaitoEVO..::..CommandError
Public Event OnCmdError As ConaitoEVO..::..CommandError
public:
 event ConaitoEVO..::..CommandError^ OnCmdError {
    void add (ConaitoEVO..::..CommandError^ value);
    void remove (ConaitoEVO..::..CommandError^ value);
}
public:
 event ConaitoEVO..::..CommandError^ OnCmdError {
    void add (ConaitoEVO..::..CommandError^ value);
    void remove (ConaitoEVO..::..CommandError^ value);
}
Value
Type: Conaito ConaitoEVO CommandError
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdFileNew Event

ConaitoEVO OnCmdFileNew Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..FileUpdate OnCmdFileNew
public event ConaitoEVO..::..FileUpdate OnCmdFileNew
Public Event OnCmdFileNew As ConaitoEVO..::..FileUpdate
Public Event OnCmdFileNew As ConaitoEVO..::..FileUpdate
public:
 event ConaitoEVO..::..FileUpdate^ OnCmdFileNew {
    void add (ConaitoEVO..::..FileUpdate^ value);
    void remove (ConaitoEVO..::..FileUpdate^ value);
}
public:
 event ConaitoEVO..::..FileUpdate^ OnCmdFileNew {
    void add (ConaitoEVO..::..FileUpdate^ value);
    void remove (ConaitoEVO..::..FileUpdate^ value);
}
Value
Type: Conaito ConaitoEVO FileUpdate
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdFileRemove Event

ConaitoEVO OnCmdFileRemove Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..FileUpdate OnCmdFileRemove
public event ConaitoEVO..::..FileUpdate OnCmdFileRemove
Public Event OnCmdFileRemove As ConaitoEVO..::..FileUpdate
Public Event OnCmdFileRemove As ConaitoEVO..::..FileUpdate
public:
 event ConaitoEVO..::..FileUpdate^ OnCmdFileRemove {
    void add (ConaitoEVO..::..FileUpdate^ value);
    void remove (ConaitoEVO..::..FileUpdate^ value);
}
public:
 event ConaitoEVO..::..FileUpdate^ OnCmdFileRemove {
    void add (ConaitoEVO..::..FileUpdate^ value);
    void remove (ConaitoEVO..::..FileUpdate^ value);
}
Value
Type: Conaito ConaitoEVO FileUpdate
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdMyselfJoinedChannel Event

ConaitoEVO OnCmdMyselfJoinedChannel Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..MyselfJoinedChannel OnCmdMyselfJoinedChannel
public event ConaitoEVO..::..MyselfJoinedChannel OnCmdMyselfJoinedChannel
Public Event OnCmdMyselfJoinedChannel As ConaitoEVO..::..MyselfJoinedChannel
Public Event OnCmdMyselfJoinedChannel As ConaitoEVO..::..MyselfJoinedChannel
public:
 event ConaitoEVO..::..MyselfJoinedChannel^ OnCmdMyselfJoinedChannel {
    void add (ConaitoEVO..::..MyselfJoinedChannel^ value);
    void remove (ConaitoEVO..::..MyselfJoinedChannel^ value);
}
public:
 event ConaitoEVO..::..MyselfJoinedChannel^ OnCmdMyselfJoinedChannel {
    void add (ConaitoEVO..::..MyselfJoinedChannel^ value);
    void remove (ConaitoEVO..::..MyselfJoinedChannel^ value);
}
Value
Type: Conaito ConaitoEVO MyselfJoinedChannel
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdMyselfKickedFromChannel Event

ConaitoEVO OnCmdMyselfKickedFromChannel Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..MyselfKickedFromChannel OnCmdMyselfKickedFromChannel
public event ConaitoEVO..::..MyselfKickedFromChannel OnCmdMyselfKickedFromChannel
Public Event OnCmdMyselfKickedFromChannel As ConaitoEVO..::..MyselfKickedFromChannel
Public Event OnCmdMyselfKickedFromChannel As ConaitoEVO..::..MyselfKickedFromChannel
public:
 event ConaitoEVO..::..MyselfKickedFromChannel^ OnCmdMyselfKickedFromChannel {
    void add (ConaitoEVO..::..MyselfKickedFromChannel^ value);
    void remove (ConaitoEVO..::..MyselfKickedFromChannel^ value);
}
public:
 event ConaitoEVO..::..MyselfKickedFromChannel^ OnCmdMyselfKickedFromChannel {
    void add (ConaitoEVO..::..MyselfKickedFromChannel^ value);
    void remove (ConaitoEVO..::..MyselfKickedFromChannel^ value);
}
Value
Type: Conaito ConaitoEVO MyselfKickedFromChannel
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdMyselfLeftChannel Event

ConaitoEVO OnCmdMyselfLeftChannel Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..MyselfLeftChannel OnCmdMyselfLeftChannel
public event ConaitoEVO..::..MyselfLeftChannel OnCmdMyselfLeftChannel
Public Event OnCmdMyselfLeftChannel As ConaitoEVO..::..MyselfLeftChannel
Public Event OnCmdMyselfLeftChannel As ConaitoEVO..::..MyselfLeftChannel
public:
 event ConaitoEVO..::..MyselfLeftChannel^ OnCmdMyselfLeftChannel {
    void add (ConaitoEVO..::..MyselfLeftChannel^ value);
    void remove (ConaitoEVO..::..MyselfLeftChannel^ value);
}
public:
 event ConaitoEVO..::..MyselfLeftChannel^ OnCmdMyselfLeftChannel {
    void add (ConaitoEVO..::..MyselfLeftChannel^ value);
    void remove (ConaitoEVO..::..MyselfLeftChannel^ value);
}
Value
Type: Conaito ConaitoEVO MyselfLeftChannel
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdMyselfLoggedIn Event

ConaitoEVO OnCmdMyselfLoggedIn Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..MyselfLoggedIn OnCmdMyselfLoggedIn
public event ConaitoEVO..::..MyselfLoggedIn OnCmdMyselfLoggedIn
Public Event OnCmdMyselfLoggedIn As ConaitoEVO..::..MyselfLoggedIn
Public Event OnCmdMyselfLoggedIn As ConaitoEVO..::..MyselfLoggedIn
public:
 event ConaitoEVO..::..MyselfLoggedIn^ OnCmdMyselfLoggedIn {
    void add (ConaitoEVO..::..MyselfLoggedIn^ value);
    void remove (ConaitoEVO..::..MyselfLoggedIn^ value);
}
public:
 event ConaitoEVO..::..MyselfLoggedIn^ OnCmdMyselfLoggedIn {
    void add (ConaitoEVO..::..MyselfLoggedIn^ value);
    void remove (ConaitoEVO..::..MyselfLoggedIn^ value);
}
Value
Type: Conaito ConaitoEVO MyselfLoggedIn
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdMyselfLoggedOut Event

ConaitoEVO OnCmdMyselfLoggedOut Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..MyselfLoggedOut OnCmdMyselfLoggedOut
public event ConaitoEVO..::..MyselfLoggedOut OnCmdMyselfLoggedOut
Public Event OnCmdMyselfLoggedOut As ConaitoEVO..::..MyselfLoggedOut
Public Event OnCmdMyselfLoggedOut As ConaitoEVO..::..MyselfLoggedOut
public:
 event ConaitoEVO..::..MyselfLoggedOut^ OnCmdMyselfLoggedOut {
    void add (ConaitoEVO..::..MyselfLoggedOut^ value);
    void remove (ConaitoEVO..::..MyselfLoggedOut^ value);
}
public:
 event ConaitoEVO..::..MyselfLoggedOut^ OnCmdMyselfLoggedOut {
    void add (ConaitoEVO..::..MyselfLoggedOut^ value);
    void remove (ConaitoEVO..::..MyselfLoggedOut^ value);
}
Value
Type: Conaito ConaitoEVO MyselfLoggedOut
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdProcessing Event

ConaitoEVO OnCmdProcessing Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..CommandProcessing OnCmdProcessing
public event ConaitoEVO..::..CommandProcessing OnCmdProcessing
Public Event OnCmdProcessing As ConaitoEVO..::..CommandProcessing
Public Event OnCmdProcessing As ConaitoEVO..::..CommandProcessing
public:
 event ConaitoEVO..::..CommandProcessing^ OnCmdProcessing {
    void add (ConaitoEVO..::..CommandProcessing^ value);
    void remove (ConaitoEVO..::..CommandProcessing^ value);
}
public:
 event ConaitoEVO..::..CommandProcessing^ OnCmdProcessing {
    void add (ConaitoEVO..::..CommandProcessing^ value);
    void remove (ConaitoEVO..::..CommandProcessing^ value);
}
Value
Type: Conaito ConaitoEVO CommandProcessing
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdServerUpdate Event

ConaitoEVO OnCmdServerUpdate Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..ServerUpdate OnCmdServerUpdate
public event ConaitoEVO..::..ServerUpdate OnCmdServerUpdate
Public Event OnCmdServerUpdate As ConaitoEVO..::..ServerUpdate
Public Event OnCmdServerUpdate As ConaitoEVO..::..ServerUpdate
public:
 event ConaitoEVO..::..ServerUpdate^ OnCmdServerUpdate {
    void add (ConaitoEVO..::..ServerUpdate^ value);
    void remove (ConaitoEVO..::..ServerUpdate^ value);
}
public:
 event ConaitoEVO..::..ServerUpdate^ OnCmdServerUpdate {
    void add (ConaitoEVO..::..ServerUpdate^ value);
    void remove (ConaitoEVO..::..ServerUpdate^ value);
}
Value
Type: Conaito ConaitoEVO ServerUpdate
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdSuccess Event

ConaitoEVO OnCmdSuccess Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..CommandSuccess OnCmdSuccess
public event ConaitoEVO..::..CommandSuccess OnCmdSuccess
Public Event OnCmdSuccess As ConaitoEVO..::..CommandSuccess
Public Event OnCmdSuccess As ConaitoEVO..::..CommandSuccess
public:
 event ConaitoEVO..::..CommandSuccess^ OnCmdSuccess {
    void add (ConaitoEVO..::..CommandSuccess^ value);
    void remove (ConaitoEVO..::..CommandSuccess^ value);
}
public:
 event ConaitoEVO..::..CommandSuccess^ OnCmdSuccess {
    void add (ConaitoEVO..::..CommandSuccess^ value);
    void remove (ConaitoEVO..::..CommandSuccess^ value);
}
Value
Type: Conaito ConaitoEVO CommandSuccess
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdUserJoinedChannel Event

ConaitoEVO OnCmdUserJoinedChannel Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..UserUpdate OnCmdUserJoinedChannel
public event ConaitoEVO..::..UserUpdate OnCmdUserJoinedChannel
Public Event OnCmdUserJoinedChannel As ConaitoEVO..::..UserUpdate
Public Event OnCmdUserJoinedChannel As ConaitoEVO..::..UserUpdate
public:
 event ConaitoEVO..::..UserUpdate^ OnCmdUserJoinedChannel {
    void add (ConaitoEVO..::..UserUpdate^ value);
    void remove (ConaitoEVO..::..UserUpdate^ value);
}
public:
 event ConaitoEVO..::..UserUpdate^ OnCmdUserJoinedChannel {
    void add (ConaitoEVO..::..UserUpdate^ value);
    void remove (ConaitoEVO..::..UserUpdate^ value);
}
Value
Type: Conaito ConaitoEVO UserUpdate
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdUserLeftChannel Event

ConaitoEVO OnCmdUserLeftChannel Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..UserUpdate OnCmdUserLeftChannel
public event ConaitoEVO..::..UserUpdate OnCmdUserLeftChannel
Public Event OnCmdUserLeftChannel As ConaitoEVO..::..UserUpdate
Public Event OnCmdUserLeftChannel As ConaitoEVO..::..UserUpdate
public:
 event ConaitoEVO..::..UserUpdate^ OnCmdUserLeftChannel {
    void add (ConaitoEVO..::..UserUpdate^ value);
    void remove (ConaitoEVO..::..UserUpdate^ value);
}
public:
 event ConaitoEVO..::..UserUpdate^ OnCmdUserLeftChannel {
    void add (ConaitoEVO..::..UserUpdate^ value);
    void remove (ConaitoEVO..::..UserUpdate^ value);
}
Value
Type: Conaito ConaitoEVO UserUpdate
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdUserLoggedIn Event

ConaitoEVO OnCmdUserLoggedIn Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..UserAuth OnCmdUserLoggedIn
public event ConaitoEVO..::..UserAuth OnCmdUserLoggedIn
Public Event OnCmdUserLoggedIn As ConaitoEVO..::..UserAuth
Public Event OnCmdUserLoggedIn As ConaitoEVO..::..UserAuth
public:
 event ConaitoEVO..::..UserAuth^ OnCmdUserLoggedIn {
    void add (ConaitoEVO..::..UserAuth^ value);
    void remove (ConaitoEVO..::..UserAuth^ value);
}
public:
 event ConaitoEVO..::..UserAuth^ OnCmdUserLoggedIn {
    void add (ConaitoEVO..::..UserAuth^ value);
    void remove (ConaitoEVO..::..UserAuth^ value);
}
Value
Type: Conaito ConaitoEVO UserAuth
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdUserLoggedOut Event

ConaitoEVO OnCmdUserLoggedOut Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..UserAuth OnCmdUserLoggedOut
public event ConaitoEVO..::..UserAuth OnCmdUserLoggedOut
Public Event OnCmdUserLoggedOut As ConaitoEVO..::..UserAuth
Public Event OnCmdUserLoggedOut As ConaitoEVO..::..UserAuth
public:
 event ConaitoEVO..::..UserAuth^ OnCmdUserLoggedOut {
    void add (ConaitoEVO..::..UserAuth^ value);
    void remove (ConaitoEVO..::..UserAuth^ value);
}
public:
 event ConaitoEVO..::..UserAuth^ OnCmdUserLoggedOut {
    void add (ConaitoEVO..::..UserAuth^ value);
    void remove (ConaitoEVO..::..UserAuth^ value);
}
Value
Type: Conaito ConaitoEVO UserAuth
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdUserTextMessage Event

ConaitoEVO OnCmdUserTextMessage Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..UserTextMessage OnCmdUserTextMessage
public event ConaitoEVO..::..UserTextMessage OnCmdUserTextMessage
Public Event OnCmdUserTextMessage As ConaitoEVO..::..UserTextMessage
Public Event OnCmdUserTextMessage As ConaitoEVO..::..UserTextMessage
public:
 event ConaitoEVO..::..UserTextMessage^ OnCmdUserTextMessage {
    void add (ConaitoEVO..::..UserTextMessage^ value);
    void remove (ConaitoEVO..::..UserTextMessage^ value);
}
public:
 event ConaitoEVO..::..UserTextMessage^ OnCmdUserTextMessage {
    void add (ConaitoEVO..::..UserTextMessage^ value);
    void remove (ConaitoEVO..::..UserTextMessage^ value);
}
Value
Type: Conaito ConaitoEVO UserTextMessage
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnCmdUserUpdate Event

ConaitoEVO OnCmdUserUpdate Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..UserUpdate OnCmdUserUpdate
public event ConaitoEVO..::..UserUpdate OnCmdUserUpdate
Public Event OnCmdUserUpdate As ConaitoEVO..::..UserUpdate
Public Event OnCmdUserUpdate As ConaitoEVO..::..UserUpdate
public:
 event ConaitoEVO..::..UserUpdate^ OnCmdUserUpdate {
    void add (ConaitoEVO..::..UserUpdate^ value);
    void remove (ConaitoEVO..::..UserUpdate^ value);
}
public:
 event ConaitoEVO..::..UserUpdate^ OnCmdUserUpdate {
    void add (ConaitoEVO..::..UserUpdate^ value);
    void remove (ConaitoEVO..::..UserUpdate^ value);
}
Value
Type: Conaito ConaitoEVO UserUpdate
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnConnectFailed Event

ConaitoEVO OnConnectFailed Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..Connection OnConnectFailed
public event ConaitoEVO..::..Connection OnConnectFailed
Public Event OnConnectFailed As ConaitoEVO..::..Connection
Public Event OnConnectFailed As ConaitoEVO..::..Connection
public:
 event ConaitoEVO..::..Connection^ OnConnectFailed {
    void add (ConaitoEVO..::..Connection^ value);
    void remove (ConaitoEVO..::..Connection^ value);
}
public:
 event ConaitoEVO..::..Connection^ OnConnectFailed {
    void add (ConaitoEVO..::..Connection^ value);
    void remove (ConaitoEVO..::..Connection^ value);
}
Value
Type: Conaito ConaitoEVO Connection
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnConnectionLost Event

ConaitoEVO OnConnectionLost Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..Connection OnConnectionLost
public event ConaitoEVO..::..Connection OnConnectionLost
Public Event OnConnectionLost As ConaitoEVO..::..Connection
Public Event OnConnectionLost As ConaitoEVO..::..Connection
public:
 event ConaitoEVO..::..Connection^ OnConnectionLost {
    void add (ConaitoEVO..::..Connection^ value);
    void remove (ConaitoEVO..::..Connection^ value);
}
public:
 event ConaitoEVO..::..Connection^ OnConnectionLost {
    void add (ConaitoEVO..::..Connection^ value);
    void remove (ConaitoEVO..::..Connection^ value);
}
Value
Type: Conaito ConaitoEVO Connection
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnConnectionP2P Event

ConaitoEVO OnConnectionP2P Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..ConnectionP2P OnConnectionP2P
public event ConaitoEVO..::..ConnectionP2P OnConnectionP2P
Public Event OnConnectionP2P As ConaitoEVO..::..ConnectionP2P
Public Event OnConnectionP2P As ConaitoEVO..::..ConnectionP2P
public:
 event ConaitoEVO..::..ConnectionP2P^ OnConnectionP2P {
    void add (ConaitoEVO..::..ConnectionP2P^ value);
    void remove (ConaitoEVO..::..ConnectionP2P^ value);
}
public:
 event ConaitoEVO..::..ConnectionP2P^ OnConnectionP2P {
    void add (ConaitoEVO..::..ConnectionP2P^ value);
    void remove (ConaitoEVO..::..ConnectionP2P^ value);
}
Value
Type: Conaito ConaitoEVO ConnectionP2P
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnConnectSuccess Event

ConaitoEVO OnConnectSuccess Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..Connection OnConnectSuccess
public event ConaitoEVO..::..Connection OnConnectSuccess
Public Event OnConnectSuccess As ConaitoEVO..::..Connection
Public Event OnConnectSuccess As ConaitoEVO..::..Connection
public:
 event ConaitoEVO..::..Connection^ OnConnectSuccess {
    void add (ConaitoEVO..::..Connection^ value);
    void remove (ConaitoEVO..::..Connection^ value);
}
public:
 event ConaitoEVO..::..Connection^ OnConnectSuccess {
    void add (ConaitoEVO..::..Connection^ value);
    void remove (ConaitoEVO..::..Connection^ value);
}
Value
Type: Conaito ConaitoEVO Connection
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnDesktopTransferUpdate Event

ConaitoEVO OnDesktopTransferUpdate Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..DesktopTransferUpdate OnDesktopTransferUpdate
public event ConaitoEVO..::..DesktopTransferUpdate OnDesktopTransferUpdate
Public Event OnDesktopTransferUpdate As ConaitoEVO..::..DesktopTransferUpdate
Public Event OnDesktopTransferUpdate As ConaitoEVO..::..DesktopTransferUpdate
public:
 event ConaitoEVO..::..DesktopTransferUpdate^ OnDesktopTransferUpdate {
    void add (ConaitoEVO..::..DesktopTransferUpdate^ value);
    void remove (ConaitoEVO..::..DesktopTransferUpdate^ value);
}
public:
 event ConaitoEVO..::..DesktopTransferUpdate^ OnDesktopTransferUpdate {
    void add (ConaitoEVO..::..DesktopTransferUpdate^ value);
    void remove (ConaitoEVO..::..DesktopTransferUpdate^ value);
}
Value
Type: Conaito ConaitoEVO DesktopTransferUpdate
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnFileTransfer Event

ConaitoEVO OnFileTransfer Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..FileTransferUpdate OnFileTransfer
public event ConaitoEVO..::..FileTransferUpdate OnFileTransfer
Public Event OnFileTransfer As ConaitoEVO..::..FileTransferUpdate
Public Event OnFileTransfer As ConaitoEVO..::..FileTransferUpdate
public:
 event ConaitoEVO..::..FileTransferUpdate^ OnFileTransfer {
    void add (ConaitoEVO..::..FileTransferUpdate^ value);
    void remove (ConaitoEVO..::..FileTransferUpdate^ value);
}
public:
 event ConaitoEVO..::..FileTransferUpdate^ OnFileTransfer {
    void add (ConaitoEVO..::..FileTransferUpdate^ value);
    void remove (ConaitoEVO..::..FileTransferUpdate^ value);
}
Value
Type: Conaito ConaitoEVO FileTransferUpdate
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnHotKeyTest Event

ConaitoEVO OnHotKeyTest Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..HotKeyTest OnHotKeyTest
public event ConaitoEVO..::..HotKeyTest OnHotKeyTest
Public Event OnHotKeyTest As ConaitoEVO..::..HotKeyTest
Public Event OnHotKeyTest As ConaitoEVO..::..HotKeyTest
public:
 event ConaitoEVO..::..HotKeyTest^ OnHotKeyTest {
    void add (ConaitoEVO..::..HotKeyTest^ value);
    void remove (ConaitoEVO..::..HotKeyTest^ value);
}
public:
 event ConaitoEVO..::..HotKeyTest^ OnHotKeyTest {
    void add (ConaitoEVO..::..HotKeyTest^ value);
    void remove (ConaitoEVO..::..HotKeyTest^ value);
}
Value
Type: Conaito ConaitoEVO HotKeyTest
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnHotKeyToggle Event

ConaitoEVO OnHotKeyToggle Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..HotKeyToggle OnHotKeyToggle
public event ConaitoEVO..::..HotKeyToggle OnHotKeyToggle
Public Event OnHotKeyToggle As ConaitoEVO..::..HotKeyToggle
Public Event OnHotKeyToggle As ConaitoEVO..::..HotKeyToggle
public:
 event ConaitoEVO..::..HotKeyToggle^ OnHotKeyToggle {
    void add (ConaitoEVO..::..HotKeyToggle^ value);
    void remove (ConaitoEVO..::..HotKeyToggle^ value);
}
public:
 event ConaitoEVO..::..HotKeyToggle^ OnHotKeyToggle {
    void add (ConaitoEVO..::..HotKeyToggle^ value);
    void remove (ConaitoEVO..::..HotKeyToggle^ value);
}
Value
Type: Conaito ConaitoEVO HotKeyToggle
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnInternalError Event

ConaitoEVO OnInternalError Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..ErrorOccured OnInternalError
public event ConaitoEVO..::..ErrorOccured OnInternalError
Public Event OnInternalError As ConaitoEVO..::..ErrorOccured
Public Event OnInternalError As ConaitoEVO..::..ErrorOccured
public:
 event ConaitoEVO..::..ErrorOccured^ OnInternalError {
    void add (ConaitoEVO..::..ErrorOccured^ value);
    void remove (ConaitoEVO..::..ErrorOccured^ value);
}
public:
 event ConaitoEVO..::..ErrorOccured^ OnInternalError {
    void add (ConaitoEVO..::..ErrorOccured^ value);
    void remove (ConaitoEVO..::..ErrorOccured^ value);
}
Value
Type: Conaito ConaitoEVO ErrorOccured
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnMaxPayloadUpdate Event

ConaitoEVO OnMaxPayloadUpdate Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..MaxPayloadUpdate OnMaxPayloadUpdate
public event ConaitoEVO..::..MaxPayloadUpdate OnMaxPayloadUpdate
Public Event OnMaxPayloadUpdate As ConaitoEVO..::..MaxPayloadUpdate
Public Event OnMaxPayloadUpdate As ConaitoEVO..::..MaxPayloadUpdate
public:
 event ConaitoEVO..::..MaxPayloadUpdate^ OnMaxPayloadUpdate {
    void add (ConaitoEVO..::..MaxPayloadUpdate^ value);
    void remove (ConaitoEVO..::..MaxPayloadUpdate^ value);
}
public:
 event ConaitoEVO..::..MaxPayloadUpdate^ OnMaxPayloadUpdate {
    void add (ConaitoEVO..::..MaxPayloadUpdate^ value);
    void remove (ConaitoEVO..::..MaxPayloadUpdate^ value);
}
Value
Type: Conaito ConaitoEVO MaxPayloadUpdate
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnStreamAudioFileChannel Event

ConaitoEVO OnStreamAudioFileChannel Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..StreamChannelAudioFile OnStreamAudioFileChannel
public event ConaitoEVO..::..StreamChannelAudioFile OnStreamAudioFileChannel
Public Event OnStreamAudioFileChannel As ConaitoEVO..::..StreamChannelAudioFile
Public Event OnStreamAudioFileChannel As ConaitoEVO..::..StreamChannelAudioFile
public:
 event ConaitoEVO..::..StreamChannelAudioFile^ OnStreamAudioFileChannel {
    void add (ConaitoEVO..::..StreamChannelAudioFile^ value);
    void remove (ConaitoEVO..::..StreamChannelAudioFile^ value);
}
public:
 event ConaitoEVO..::..StreamChannelAudioFile^ OnStreamAudioFileChannel {
    void add (ConaitoEVO..::..StreamChannelAudioFile^ value);
    void remove (ConaitoEVO..::..StreamChannelAudioFile^ value);
}
Value
Type: Conaito ConaitoEVO StreamChannelAudioFile
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnStreamAudioFileUser Event

ConaitoEVO OnStreamAudioFileUser Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..StreamUserAudioFile OnStreamAudioFileUser
public event ConaitoEVO..::..StreamUserAudioFile OnStreamAudioFileUser
Public Event OnStreamAudioFileUser As ConaitoEVO..::..StreamUserAudioFile
Public Event OnStreamAudioFileUser As ConaitoEVO..::..StreamUserAudioFile
public:
 event ConaitoEVO..::..StreamUserAudioFile^ OnStreamAudioFileUser {
    void add (ConaitoEVO..::..StreamUserAudioFile^ value);
    void remove (ConaitoEVO..::..StreamUserAudioFile^ value);
}
public:
 event ConaitoEVO..::..StreamUserAudioFile^ OnStreamAudioFileUser {
    void add (ConaitoEVO..::..StreamUserAudioFile^ value);
    void remove (ConaitoEVO..::..StreamUserAudioFile^ value);
}
Value
Type: Conaito ConaitoEVO StreamUserAudioFile
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnUserAudioBlock Event

ConaitoEVO OnUserAudioBlock Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..NewAudioBlock OnUserAudioBlock
public event ConaitoEVO..::..NewAudioBlock OnUserAudioBlock
Public Event OnUserAudioBlock As ConaitoEVO..::..NewAudioBlock
Public Event OnUserAudioBlock As ConaitoEVO..::..NewAudioBlock
public:
 event ConaitoEVO..::..NewAudioBlock^ OnUserAudioBlock {
    void add (ConaitoEVO..::..NewAudioBlock^ value);
    void remove (ConaitoEVO..::..NewAudioBlock^ value);
}
public:
 event ConaitoEVO..::..NewAudioBlock^ OnUserAudioBlock {
    void add (ConaitoEVO..::..NewAudioBlock^ value);
    void remove (ConaitoEVO..::..NewAudioBlock^ value);
}
Value
Type: Conaito ConaitoEVO NewAudioBlock
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnUserAudioFile Event

ConaitoEVO OnUserAudioFile Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..UserAudioFile OnUserAudioFile
public event ConaitoEVO..::..UserAudioFile OnUserAudioFile
Public Event OnUserAudioFile As ConaitoEVO..::..UserAudioFile
Public Event OnUserAudioFile As ConaitoEVO..::..UserAudioFile
public:
 event ConaitoEVO..::..UserAudioFile^ OnUserAudioFile {
    void add (ConaitoEVO..::..UserAudioFile^ value);
    void remove (ConaitoEVO..::..UserAudioFile^ value);
}
public:
 event ConaitoEVO..::..UserAudioFile^ OnUserAudioFile {
    void add (ConaitoEVO..::..UserAudioFile^ value);
    void remove (ConaitoEVO..::..UserAudioFile^ value);
}
Value
Type: Conaito ConaitoEVO UserAudioFile
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnUserDesktopCursorPosition Event

ConaitoEVO OnUserDesktopCursorPosition Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..UserDesktopCursorPosition OnUserDesktopCursorPosition
public event ConaitoEVO..::..UserDesktopCursorPosition OnUserDesktopCursorPosition
Public Event OnUserDesktopCursorPosition As ConaitoEVO..::..UserDesktopCursorPosition
Public Event OnUserDesktopCursorPosition As ConaitoEVO..::..UserDesktopCursorPosition
public:
 event ConaitoEVO..::..UserDesktopCursorPosition^ OnUserDesktopCursorPosition {
    void add (ConaitoEVO..::..UserDesktopCursorPosition^ value);
    void remove (ConaitoEVO..::..UserDesktopCursorPosition^ value);
}
public:
 event ConaitoEVO..::..UserDesktopCursorPosition^ OnUserDesktopCursorPosition {
    void add (ConaitoEVO..::..UserDesktopCursorPosition^ value);
    void remove (ConaitoEVO..::..UserDesktopCursorPosition^ value);
}
Value
Type: Conaito ConaitoEVO UserDesktopCursorPosition
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnUserDesktopWindow Event

ConaitoEVO OnUserDesktopWindow Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..NewDesktopWindow OnUserDesktopWindow
public event ConaitoEVO..::..NewDesktopWindow OnUserDesktopWindow
Public Event OnUserDesktopWindow As ConaitoEVO..::..NewDesktopWindow
Public Event OnUserDesktopWindow As ConaitoEVO..::..NewDesktopWindow
public:
 event ConaitoEVO..::..NewDesktopWindow^ OnUserDesktopWindow {
    void add (ConaitoEVO..::..NewDesktopWindow^ value);
    void remove (ConaitoEVO..::..NewDesktopWindow^ value);
}
public:
 event ConaitoEVO..::..NewDesktopWindow^ OnUserDesktopWindow {
    void add (ConaitoEVO..::..NewDesktopWindow^ value);
    void remove (ConaitoEVO..::..NewDesktopWindow^ value);
}
Value
Type: Conaito ConaitoEVO NewDesktopWindow
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnUserTalking Event

ConaitoEVO OnUserTalking Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..UserTalking OnUserTalking
public event ConaitoEVO..::..UserTalking OnUserTalking
Public Event OnUserTalking As ConaitoEVO..::..UserTalking
Public Event OnUserTalking As ConaitoEVO..::..UserTalking
public:
 event ConaitoEVO..::..UserTalking^ OnUserTalking {
    void add (ConaitoEVO..::..UserTalking^ value);
    void remove (ConaitoEVO..::..UserTalking^ value);
}
public:
 event ConaitoEVO..::..UserTalking^ OnUserTalking {
    void add (ConaitoEVO..::..UserTalking^ value);
    void remove (ConaitoEVO..::..UserTalking^ value);
}
Value
Type: Conaito ConaitoEVO UserTalking
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnUserVideoFrame Event

ConaitoEVO OnUserVideoFrame Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..UserVideoFrame OnUserVideoFrame
public event ConaitoEVO..::..UserVideoFrame OnUserVideoFrame
Public Event OnUserVideoFrame As ConaitoEVO..::..UserVideoFrame
Public Event OnUserVideoFrame As ConaitoEVO..::..UserVideoFrame
public:
 event ConaitoEVO..::..UserVideoFrame^ OnUserVideoFrame {
    void add (ConaitoEVO..::..UserVideoFrame^ value);
    void remove (ConaitoEVO..::..UserVideoFrame^ value);
}
public:
 event ConaitoEVO..::..UserVideoFrame^ OnUserVideoFrame {
    void add (ConaitoEVO..::..UserVideoFrame^ value);
    void remove (ConaitoEVO..::..UserVideoFrame^ value);
}
Value
Type: Conaito ConaitoEVO UserVideoFrame
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.OnVoiceActivation Event

ConaitoEVO OnVoiceActivation Event Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public event ConaitoEVO..::..VoiceActivation OnVoiceActivation
public event ConaitoEVO..::..VoiceActivation OnVoiceActivation
Public Event OnVoiceActivation As ConaitoEVO..::..VoiceActivation
Public Event OnVoiceActivation As ConaitoEVO..::..VoiceActivation
public:
 event ConaitoEVO..::..VoiceActivation^ OnVoiceActivation {
    void add (ConaitoEVO..::..VoiceActivation^ value);
    void remove (ConaitoEVO..::..VoiceActivation^ value);
}
public:
 event ConaitoEVO..::..VoiceActivation^ OnVoiceActivation {
    void add (ConaitoEVO..::..VoiceActivation^ value);
    void remove (ConaitoEVO..::..VoiceActivation^ value);
}
Value
Type: Conaito ConaitoEVO VoiceActivation
See Also
ConaitoEVO Class
ConaitoEVO Members


ConaitoEVO.ChannelUpdate Delegate

ConaitoEVO ChannelUpdate Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void ChannelUpdate(
    int nChannelID
)
public delegate void ChannelUpdate(
    int nChannelID
)
Public Delegate Sub ChannelUpdate (
    nChannelID As Integer
)
Public Delegate Sub ChannelUpdate (
    nChannelID As Integer
)
public delegate void ChannelUpdate(
    int nChannelID
)
public delegate void ChannelUpdate(
    int nChannelID
)
Parameters
nChannelID
Type:   Online System Int32
See Also


ConaitoEVO.CommandError Delegate

ConaitoEVO CommandError Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void CommandError(
    ClientError nErrorNo,
    int nCmdID
)
public delegate void CommandError(
    ClientError nErrorNo,
    int nCmdID
)
Public Delegate Sub CommandError (
    nErrorNo As ClientError,
    nCmdID As Integer
)
Public Delegate Sub CommandError (
    nErrorNo As ClientError,
    nCmdID As Integer
)
public delegate void CommandError(
    ClientError nErrorNo,
    int nCmdID
)
public delegate void CommandError(
    ClientError nErrorNo,
    int nCmdID
)
Parameters
nErrorNo
Type: Conaito ClientError
nCmdID
Type:   Online System Int32
See Also


ConaitoEVO.CommandProcessing Delegate

ConaitoEVO CommandProcessing Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void CommandProcessing(
    int nCmdID,
    bool bComplete
)
public delegate void CommandProcessing(
    int nCmdID,
    bool bComplete
)
Public Delegate Sub CommandProcessing (
    nCmdID As Integer,
    bComplete As Boolean
)
Public Delegate Sub CommandProcessing (
    nCmdID As Integer,
    bComplete As Boolean
)
public delegate void CommandProcessing(
    int nCmdID,
    bool bComplete
)
public delegate void CommandProcessing(
    int nCmdID,
    bool bComplete
)
Parameters
nCmdID
Type:   Online System Int32
bComplete
Type:   Online System Boolean
See Also


ConaitoEVO.CommandSuccess Delegate

ConaitoEVO CommandSuccess Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void CommandSuccess(
    int nCmdID
)
public delegate void CommandSuccess(
    int nCmdID
)
Public Delegate Sub CommandSuccess (
    nCmdID As Integer
)
Public Delegate Sub CommandSuccess (
    nCmdID As Integer
)
public delegate void CommandSuccess(
    int nCmdID
)
public delegate void CommandSuccess(
    int nCmdID
)
Parameters
nCmdID
Type:   Online System Int32
See Also


ConaitoEVO.Connection Delegate

ConaitoEVO Connection Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void Connection()
public delegate void Connection()
Public Delegate Sub Connection
Public Delegate Sub Connection
public delegate void Connection()
public delegate void Connection()
See Also


ConaitoEVO.ConnectionP2P Delegate

ConaitoEVO ConnectionP2P Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void ConnectionP2P(
    int nUserID,
    bool bSuccess
)
public delegate void ConnectionP2P(
    int nUserID,
    bool bSuccess
)
Public Delegate Sub ConnectionP2P (
    nUserID As Integer,
    bSuccess As Boolean
)
Public Delegate Sub ConnectionP2P (
    nUserID As Integer,
    bSuccess As Boolean
)
public delegate void ConnectionP2P(
    int nUserID,
    bool bSuccess
)
public delegate void ConnectionP2P(
    int nUserID,
    bool bSuccess
)
Parameters
nUserID
Type:   Online System Int32
bSuccess
Type:   Online System Boolean
See Also


ConaitoEVO.DesktopTransferUpdate Delegate

ConaitoEVO DesktopTransferUpdate Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void DesktopTransferUpdate(
    int nSessionID,
    int nTransferRemaining
)
public delegate void DesktopTransferUpdate(
    int nSessionID,
    int nTransferRemaining
)
Public Delegate Sub DesktopTransferUpdate (
    nSessionID As Integer,
    nTransferRemaining As Integer
)
Public Delegate Sub DesktopTransferUpdate (
    nSessionID As Integer,
    nTransferRemaining As Integer
)
public delegate void DesktopTransferUpdate(
    int nSessionID,
    int nTransferRemaining
)
public delegate void DesktopTransferUpdate(
    int nSessionID,
    int nTransferRemaining
)
Parameters
nSessionID
Type:   Online System Int32
nTransferRemaining
Type:   Online System Int32
See Also


ConaitoEVO.ErrorOccured Delegate

ConaitoEVO ErrorOccured Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void ErrorOccured(
    ClientError nErrorNo
)
public delegate void ErrorOccured(
    ClientError nErrorNo
)
Public Delegate Sub ErrorOccured (
    nErrorNo As ClientError
)
Public Delegate Sub ErrorOccured (
    nErrorNo As ClientError
)
public delegate void ErrorOccured(
    ClientError nErrorNo
)
public delegate void ErrorOccured(
    ClientError nErrorNo
)
Parameters
nErrorNo
Type: Conaito ClientError
See Also


ConaitoEVO.FileTransferUpdate Delegate

ConaitoEVO FileTransferUpdate Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void FileTransferUpdate(
    int nTransferID,
    FileTransferStatus nStatus
)
public delegate void FileTransferUpdate(
    int nTransferID,
    FileTransferStatus nStatus
)
Public Delegate Sub FileTransferUpdate (
    nTransferID As Integer,
    nStatus As FileTransferStatus
)
Public Delegate Sub FileTransferUpdate (
    nTransferID As Integer,
    nStatus As FileTransferStatus
)
public delegate void FileTransferUpdate(
    int nTransferID,
    FileTransferStatus nStatus
)
public delegate void FileTransferUpdate(
    int nTransferID,
    FileTransferStatus nStatus
)
Parameters
nTransferID
Type:   Online System Int32
nStatus
Type: Conaito FileTransferStatus
See Also


ConaitoEVO.FileUpdate Delegate

ConaitoEVO FileUpdate Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void FileUpdate(
    int nFileID,
    int nChannelID
)
public delegate void FileUpdate(
    int nFileID,
    int nChannelID
)
Public Delegate Sub FileUpdate (
    nFileID As Integer,
    nChannelID As Integer
)
Public Delegate Sub FileUpdate (
    nFileID As Integer,
    nChannelID As Integer
)
public delegate void FileUpdate(
    int nFileID,
    int nChannelID
)
public delegate void FileUpdate(
    int nFileID,
    int nChannelID
)
Parameters
nFileID
Type:   Online System Int32
nChannelID
Type:   Online System Int32
See Also


ConaitoEVO.HotKeyTest Delegate

ConaitoEVO HotKeyTest Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void HotKeyTest(
    int nVkCode,
    bool bActive
)
public delegate void HotKeyTest(
    int nVkCode,
    bool bActive
)
Public Delegate Sub HotKeyTest (
    nVkCode As Integer,
    bActive As Boolean
)
Public Delegate Sub HotKeyTest (
    nVkCode As Integer,
    bActive As Boolean
)
public delegate void HotKeyTest(
    int nVkCode,
    bool bActive
)
public delegate void HotKeyTest(
    int nVkCode,
    bool bActive
)
Parameters
nVkCode
Type:   Online System Int32
bActive
Type:   Online System Boolean
See Also


ConaitoEVO.HotKeyToggle Delegate

ConaitoEVO HotKeyToggle Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void HotKeyToggle(
    int nHotKeyID,
    bool bActive
)
public delegate void HotKeyToggle(
    int nHotKeyID,
    bool bActive
)
Public Delegate Sub HotKeyToggle (
    nHotKeyID As Integer,
    bActive As Boolean
)
Public Delegate Sub HotKeyToggle (
    nHotKeyID As Integer,
    bActive As Boolean
)
public delegate void HotKeyToggle(
    int nHotKeyID,
    bool bActive
)
public delegate void HotKeyToggle(
    int nHotKeyID,
    bool bActive
)
Parameters
nHotKeyID
Type:   Online System Int32
bActive
Type:   Online System Boolean
See Also


ConaitoEVO.MaxPayloadUpdate Delegate

ConaitoEVO MaxPayloadUpdate Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void MaxPayloadUpdate(
    int nUserID,
    int nMaxPayload
)
public delegate void MaxPayloadUpdate(
    int nUserID,
    int nMaxPayload
)
Public Delegate Sub MaxPayloadUpdate (
    nUserID As Integer,
    nMaxPayload As Integer
)
Public Delegate Sub MaxPayloadUpdate (
    nUserID As Integer,
    nMaxPayload As Integer
)
public delegate void MaxPayloadUpdate(
    int nUserID,
    int nMaxPayload
)
public delegate void MaxPayloadUpdate(
    int nUserID,
    int nMaxPayload
)
Parameters
nUserID
Type:   Online System Int32
nMaxPayload
Type:   Online System Int32
See Also


ConaitoEVO.MyselfJoinedChannel Delegate

ConaitoEVO MyselfJoinedChannel Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void MyselfJoinedChannel(
    int nChannelID
)
public delegate void MyselfJoinedChannel(
    int nChannelID
)
Public Delegate Sub MyselfJoinedChannel (
    nChannelID As Integer
)
Public Delegate Sub MyselfJoinedChannel (
    nChannelID As Integer
)
public delegate void MyselfJoinedChannel(
    int nChannelID
)
public delegate void MyselfJoinedChannel(
    int nChannelID
)
Parameters
nChannelID
Type:   Online System Int32
See Also


ConaitoEVO.MyselfKickedFromChannel Delegate

ConaitoEVO MyselfKickedFromChannel Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void MyselfKickedFromChannel(
    int nUserID
)
public delegate void MyselfKickedFromChannel(
    int nUserID
)
Public Delegate Sub MyselfKickedFromChannel (
    nUserID As Integer
)
Public Delegate Sub MyselfKickedFromChannel (
    nUserID As Integer
)
public delegate void MyselfKickedFromChannel(
    int nUserID
)
public delegate void MyselfKickedFromChannel(
    int nUserID
)
Parameters
nUserID
Type:   Online System Int32
See Also


ConaitoEVO.MyselfLeftChannel Delegate

ConaitoEVO MyselfLeftChannel Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void MyselfLeftChannel(
    int nChannelID
)
public delegate void MyselfLeftChannel(
    int nChannelID
)
Public Delegate Sub MyselfLeftChannel (
    nChannelID As Integer
)
Public Delegate Sub MyselfLeftChannel (
    nChannelID As Integer
)
public delegate void MyselfLeftChannel(
    int nChannelID
)
public delegate void MyselfLeftChannel(
    int nChannelID
)
Parameters
nChannelID
Type:   Online System Int32
See Also


ConaitoEVO.MyselfLoggedIn Delegate

ConaitoEVO MyselfLoggedIn Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void MyselfLoggedIn(
    int nMyUserID
)
public delegate void MyselfLoggedIn(
    int nMyUserID
)
Public Delegate Sub MyselfLoggedIn (
    nMyUserID As Integer
)
Public Delegate Sub MyselfLoggedIn (
    nMyUserID As Integer
)
public delegate void MyselfLoggedIn(
    int nMyUserID
)
public delegate void MyselfLoggedIn(
    int nMyUserID
)
Parameters
nMyUserID
Type:   Online System Int32
See Also


ConaitoEVO.MyselfLoggedOut Delegate

ConaitoEVO MyselfLoggedOut Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void MyselfLoggedOut()
public delegate void MyselfLoggedOut()
Public Delegate Sub MyselfLoggedOut
Public Delegate Sub MyselfLoggedOut
public delegate void MyselfLoggedOut()
public delegate void MyselfLoggedOut()
See Also


ConaitoEVO.NewAudioBlock Delegate

ConaitoEVO NewAudioBlock Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void NewAudioBlock(
    int nUserID
)
public delegate void NewAudioBlock(
    int nUserID
)
Public Delegate Sub NewAudioBlock (
    nUserID As Integer
)
Public Delegate Sub NewAudioBlock (
    nUserID As Integer
)
public delegate void NewAudioBlock(
    int nUserID
)
public delegate void NewAudioBlock(
    int nUserID
)
Parameters
nUserID
Type:   Online System Int32
See Also


ConaitoEVO.NewDesktopWindow Delegate

ConaitoEVO NewDesktopWindow Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void NewDesktopWindow(
    int nUserID,
    int nSessionID
)
public delegate void NewDesktopWindow(
    int nUserID,
    int nSessionID
)
Public Delegate Sub NewDesktopWindow (
    nUserID As Integer,
    nSessionID As Integer
)
Public Delegate Sub NewDesktopWindow (
    nUserID As Integer,
    nSessionID As Integer
)
public delegate void NewDesktopWindow(
    int nUserID,
    int nSessionID
)
public delegate void NewDesktopWindow(
    int nUserID,
    int nSessionID
)
Parameters
nUserID
Type:   Online System Int32
nSessionID
Type:   Online System Int32
See Also


ConaitoEVO.ServerUpdate Delegate

ConaitoEVO ServerUpdate Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void ServerUpdate()
public delegate void ServerUpdate()
Public Delegate Sub ServerUpdate
Public Delegate Sub ServerUpdate
public delegate void ServerUpdate()
public delegate void ServerUpdate()
See Also


ConaitoEVO.StreamChannelAudioFile Delegate

ConaitoEVO StreamChannelAudioFile Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void StreamChannelAudioFile(
    int nChannelID,
    AudioFileStatus nStatus
)
public delegate void StreamChannelAudioFile(
    int nChannelID,
    AudioFileStatus nStatus
)
Public Delegate Sub StreamChannelAudioFile (
    nChannelID As Integer,
    nStatus As AudioFileStatus
)
Public Delegate Sub StreamChannelAudioFile (
    nChannelID As Integer,
    nStatus As AudioFileStatus
)
public delegate void StreamChannelAudioFile(
    int nChannelID,
    AudioFileStatus nStatus
)
public delegate void StreamChannelAudioFile(
    int nChannelID,
    AudioFileStatus nStatus
)
Parameters
nChannelID
Type:   Online System Int32
nStatus
Type: Conaito AudioFileStatus
See Also


ConaitoEVO.StreamUserAudioFile Delegate

ConaitoEVO StreamUserAudioFile Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void StreamUserAudioFile(
    int nUserID,
    AudioFileStatus nStatus
)
public delegate void StreamUserAudioFile(
    int nUserID,
    AudioFileStatus nStatus
)
Public Delegate Sub StreamUserAudioFile (
    nUserID As Integer,
    nStatus As AudioFileStatus
)
Public Delegate Sub StreamUserAudioFile (
    nUserID As Integer,
    nStatus As AudioFileStatus
)
public delegate void StreamUserAudioFile(
    int nUserID,
    AudioFileStatus nStatus
)
public delegate void StreamUserAudioFile(
    int nUserID,
    AudioFileStatus nStatus
)
Parameters
nUserID
Type:   Online System Int32
nStatus
Type: Conaito AudioFileStatus
See Also


ConaitoEVO.UserAudioFile Delegate

ConaitoEVO UserAudioFile Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void UserAudioFile(
    int nUserID,
    AudioFileStatus nStatus
)
public delegate void UserAudioFile(
    int nUserID,
    AudioFileStatus nStatus
)
Public Delegate Sub UserAudioFile (
    nUserID As Integer,
    nStatus As AudioFileStatus
)
Public Delegate Sub UserAudioFile (
    nUserID As Integer,
    nStatus As AudioFileStatus
)
public delegate void UserAudioFile(
    int nUserID,
    AudioFileStatus nStatus
)
public delegate void UserAudioFile(
    int nUserID,
    AudioFileStatus nStatus
)
Parameters
nUserID
Type:   Online System Int32
nStatus
Type: Conaito AudioFileStatus
See Also


ConaitoEVO.UserAuth Delegate

ConaitoEVO UserAuth Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void UserAuth(
    int nUserID
)
public delegate void UserAuth(
    int nUserID
)
Public Delegate Sub UserAuth (
    nUserID As Integer
)
Public Delegate Sub UserAuth (
    nUserID As Integer
)
public delegate void UserAuth(
    int nUserID
)
public delegate void UserAuth(
    int nUserID
)
Parameters
nUserID
Type:   Online System Int32
See Also


ConaitoEVO.UserDesktopCursorPosition Delegate

ConaitoEVO UserDesktopCursorPosition Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void UserDesktopCursorPosition(
    int nSrcUserID,
    int nDestUserID
)
public delegate void UserDesktopCursorPosition(
    int nSrcUserID,
    int nDestUserID
)
Public Delegate Sub UserDesktopCursorPosition (
    nSrcUserID As Integer,
    nDestUserID As Integer
)
Public Delegate Sub UserDesktopCursorPosition (
    nSrcUserID As Integer,
    nDestUserID As Integer
)
public delegate void UserDesktopCursorPosition(
    int nSrcUserID,
    int nDestUserID
)
public delegate void UserDesktopCursorPosition(
    int nSrcUserID,
    int nDestUserID
)
Parameters
nSrcUserID
Type:   Online System Int32
nDestUserID
Type:   Online System Int32
See Also


ConaitoEVO.UserTalking Delegate

ConaitoEVO UserTalking Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void UserTalking(
    int nUserID,
    bool bTalking
)
public delegate void UserTalking(
    int nUserID,
    bool bTalking
)
Public Delegate Sub UserTalking (
    nUserID As Integer,
    bTalking As Boolean
)
Public Delegate Sub UserTalking (
    nUserID As Integer,
    bTalking As Boolean
)
public delegate void UserTalking(
    int nUserID,
    bool bTalking
)
public delegate void UserTalking(
    int nUserID,
    bool bTalking
)
Parameters
nUserID
Type:   Online System Int32
bTalking
Type:   Online System Boolean
See Also


ConaitoEVO.UserTextMessage Delegate

ConaitoEVO UserTextMessage Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void UserTextMessage(
    int nUserID,
    int nMsgID
)
public delegate void UserTextMessage(
    int nUserID,
    int nMsgID
)
Public Delegate Sub UserTextMessage (
    nUserID As Integer,
    nMsgID As Integer
)
Public Delegate Sub UserTextMessage (
    nUserID As Integer,
    nMsgID As Integer
)
public delegate void UserTextMessage(
    int nUserID,
    int nMsgID
)
public delegate void UserTextMessage(
    int nUserID,
    int nMsgID
)
Parameters
nUserID
Type:   Online System Int32
nMsgID
Type:   Online System Int32
See Also


ConaitoEVO.UserUpdate Delegate

ConaitoEVO UserUpdate Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void UserUpdate(
    int nUserID,
    int nChannelID
)
public delegate void UserUpdate(
    int nUserID,
    int nChannelID
)
Public Delegate Sub UserUpdate (
    nUserID As Integer,
    nChannelID As Integer
)
Public Delegate Sub UserUpdate (
    nUserID As Integer,
    nChannelID As Integer
)
public delegate void UserUpdate(
    int nUserID,
    int nChannelID
)
public delegate void UserUpdate(
    int nUserID,
    int nChannelID
)
Parameters
nUserID
Type:   Online System Int32
nChannelID
Type:   Online System Int32
See Also


ConaitoEVO.UserVideoFrame Delegate

ConaitoEVO UserVideoFrame Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void UserVideoFrame(
    int nUserID,
    int nFrameQueueSize
)
public delegate void UserVideoFrame(
    int nUserID,
    int nFrameQueueSize
)
Public Delegate Sub UserVideoFrame (
    nUserID As Integer,
    nFrameQueueSize As Integer
)
Public Delegate Sub UserVideoFrame (
    nUserID As Integer,
    nFrameQueueSize As Integer
)
public delegate void UserVideoFrame(
    int nUserID,
    int nFrameQueueSize
)
public delegate void UserVideoFrame(
    int nUserID,
    int nFrameQueueSize
)
Parameters
nUserID
Type:   Online System Int32
nFrameQueueSize
Type:   Online System Int32
See Also


ConaitoEVO.VoiceActivation Delegate

ConaitoEVO VoiceActivation Delegate Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public delegate void VoiceActivation(
    bool bVoiceActive
)
public delegate void VoiceActivation(
    bool bVoiceActive
)
Public Delegate Sub VoiceActivation (
    bVoiceActive As Boolean
)
Public Delegate Sub VoiceActivation (
    bVoiceActive As Boolean
)
public delegate void VoiceActivation(
    bool bVoiceActive
)
public delegate void VoiceActivation(
    bool bVoiceActive
)
Parameters
bVoiceActive
Type:   Online System Boolean
See Also


DesktopProtocol Enumeration

DesktopProtocol Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public enum DesktopProtocol
public enum DesktopProtocol
Public Enumeration DesktopProtocol
Public Enumeration DesktopProtocol
public enum class DesktopProtocol
public enum class DesktopProtocol
Members
Member name | Value | Description
DESKTOPPROTOCOL_ZLIB_1 | 1 |
See Also


DesktopWindow Structure

DesktopWindow Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct DesktopWindow
public struct DesktopWindow
Public Structure DesktopWindow
Public Structure DesktopWindow
public value class DesktopWindow
public value class DesktopWindow
See Also
DesktopWindow Members


DesktopWindow Members

DesktopWindow Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The DesktopWindow type exposes the following members.
Fields
 | Name | Description
Public field | bmpFormat |
Public field | nBytesPerLine |
Public field | nHeight |
Public field | nProtocol |
Public field | nSessionID |
Public field | nWidth |
Back to Top
See Also
DesktopWindow Structure


DesktopWindow Fields

DesktopWindow Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe DesktopWindow type exposes the following members.
Fields
 | Name | Description
Public field | bmpFormat |
Public field | nBytesPerLine |
Public field | nHeight |
Public field | nProtocol |
Public field | nSessionID |
Public field | nWidth |
Back to Top
See Also
DesktopWindow Structure


DesktopWindow.bmpFormat Field

DesktopWindow bmpFormat Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public BitmapFormat bmpFormat
public BitmapFormat bmpFormat
Public bmpFormat As BitmapFormat
Public bmpFormat As BitmapFormat
public:
BitmapFormat bmpFormat
public:
BitmapFormat bmpFormat
Field Value
Type: BitmapFormat
See Also
DesktopWindow Structure
DesktopWindow Members


DesktopWindow.nBytesPerLine Field

DesktopWindow nBytesPerLine Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nBytesPerLine
public int nBytesPerLine
Public nBytesPerLine As Integer
Public nBytesPerLine As Integer
public:
int nBytesPerLine
public:
int nBytesPerLine
Field Value
Type:   Online Int32
See Also
DesktopWindow Structure
DesktopWindow Members


DesktopWindow.nHeight Field

DesktopWindow nHeight Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nHeight
public int nHeight
Public nHeight As Integer
Public nHeight As Integer
public:
int nHeight
public:
int nHeight
Field Value
Type:   Online Int32
See Also
DesktopWindow Structure
DesktopWindow Members


DesktopWindow.nProtocol Field

DesktopWindow nProtocol Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public DesktopProtocol nProtocol
public DesktopProtocol nProtocol
Public nProtocol As DesktopProtocol
Public nProtocol As DesktopProtocol
public:
DesktopProtocol nProtocol
public:
DesktopProtocol nProtocol
Field Value
Type: DesktopProtocol
See Also
DesktopWindow Structure
DesktopWindow Members


DesktopWindow.nSessionID Field

DesktopWindow nSessionID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nSessionID
public int nSessionID
Public nSessionID As Integer
Public nSessionID As Integer
public:
int nSessionID
public:
int nSessionID
Field Value
Type:   Online Int32
See Also
DesktopWindow Structure
DesktopWindow Members


DesktopWindow.nWidth Field

DesktopWindow nWidth Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nWidth
public int nWidth
Public nWidth As Integer
Public nWidth As Integer
public:
int nWidth
public:
int nWidth
Field Value
Type:   Online Int32
See Also
DesktopWindow Structure
DesktopWindow Members


FileInfo Structure

FileInfo Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct FileInfo
public struct FileInfo
Public Structure FileInfo
Public Structure FileInfo
public value class FileInfo
public value class FileInfo
See Also
FileInfo Members


FileInfo Members

FileInfo Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The FileInfo type exposes the following members.
Fields
 | Name | Description
Public field | nFileID |
Public field | nFileSize |
Public field | szFileName |
Public field | szUsername |
Back to Top
See Also
FileInfo Structure


FileInfo Fields

FileInfo Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe FileInfo type exposes the following members.
Fields
 | Name | Description
Public field | nFileID |
Public field | nFileSize |
Public field | szFileName |
Public field | szUsername |
Back to Top
See Also
FileInfo Structure


FileInfo.nFileID Field

FileInfo nFileID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nFileID
public int nFileID
Public nFileID As Integer
Public nFileID As Integer
public:
int nFileID
public:
int nFileID
Field Value
Type:   Online Int32
See Also
FileInfo Structure
FileInfo Members


FileInfo.nFileSize Field

FileInfo nFileSize Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nFileSize
public long nFileSize
Public nFileSize As Long
Public nFileSize As Long
public:
long long nFileSize
public:
long long nFileSize
Field Value
Type:   Online Int64
See Also
FileInfo Structure
FileInfo Members


FileInfo.szFileName Field

FileInfo szFileName Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szFileName
public string szFileName
Public szFileName As String
Public szFileName As String
public:
String^ szFileName
public:
String^ szFileName
Field Value
Type:   Online String
See Also
FileInfo Structure
FileInfo Members


FileInfo.szUsername Field

FileInfo szUsername Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szUsername
public string szUsername
Public szUsername As String
Public szUsername As String
public:
String^ szUsername
public:
String^ szUsername
Field Value
Type:   Online String
See Also
FileInfo Structure
FileInfo Members


FileTransfer Structure

FileTransfer Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct FileTransfer
public struct FileTransfer
Public Structure FileTransfer
Public Structure FileTransfer
public value class FileTransfer
public value class FileTransfer
See Also
FileTransfer Members


FileTransfer Members

FileTransfer Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The FileTransfer type exposes the following members.
Fields
 | Name | Description
Public field | bInbound |
Public field | nChannelID |
Public field | nFileSize |
Public field | nTransferID |
Public field | nTransferred |
Public field | szLocalFilePath |
Public field | szRemoteFileName |
Back to Top
See Also
FileTransfer Structure


FileTransfer Fields

FileTransfer Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe FileTransfer type exposes the following members.
Fields
 | Name | Description
Public field | bInbound |
Public field | nChannelID |
Public field | nFileSize |
Public field | nTransferID |
Public field | nTransferred |
Public field | szLocalFilePath |
Public field | szRemoteFileName |
Back to Top
See Also
FileTransfer Structure


FileTransfer.bInbound Field

FileTransfer bInbound Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool bInbound
public bool bInbound
Public bInbound As Boolean
Public bInbound As Boolean
public:
bool bInbound
public:
bool bInbound
Field Value
Type:   Online Boolean
See Also
FileTransfer Structure
FileTransfer Members


FileTransfer.nChannelID Field

FileTransfer nChannelID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nChannelID
public int nChannelID
Public nChannelID As Integer
Public nChannelID As Integer
public:
int nChannelID
public:
int nChannelID
Field Value
Type:   Online Int32
See Also
FileTransfer Structure
FileTransfer Members


FileTransfer.nFileSize Field

FileTransfer nFileSize Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nFileSize
public long nFileSize
Public nFileSize As Long
Public nFileSize As Long
public:
long long nFileSize
public:
long long nFileSize
Field Value
Type:   Online Int64
See Also
FileTransfer Structure
FileTransfer Members


FileTransfer.nTransferID Field

FileTransfer nTransferID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nTransferID
public int nTransferID
Public nTransferID As Integer
Public nTransferID As Integer
public:
int nTransferID
public:
int nTransferID
Field Value
Type:   Online Int32
See Also
FileTransfer Structure
FileTransfer Members


FileTransfer.nTransferred Field

FileTransfer nTransferred Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nTransferred
public long nTransferred
Public nTransferred As Long
Public nTransferred As Long
public:
long long nTransferred
public:
long long nTransferred
Field Value
Type:   Online Int64
See Also
FileTransfer Structure
FileTransfer Members


FileTransfer.szLocalFilePath Field

FileTransfer szLocalFilePath Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szLocalFilePath
public string szLocalFilePath
Public szLocalFilePath As String
Public szLocalFilePath As String
public:
String^ szLocalFilePath
public:
String^ szLocalFilePath
Field Value
Type:   Online String
See Also
FileTransfer Structure
FileTransfer Members


FileTransfer.szRemoteFileName Field

FileTransfer szRemoteFileName Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szRemoteFileName
public string szRemoteFileName
Public szRemoteFileName As String
Public szRemoteFileName As String
public:
String^ szRemoteFileName
public:
String^ szRemoteFileName
Field Value
Type:   Online String
See Also
FileTransfer Structure
FileTransfer Members


FileTransferStatus Enumeration

FileTransferStatus Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public enum FileTransferStatus
public enum FileTransferStatus
Public Enumeration FileTransferStatus
Public Enumeration FileTransferStatus
public enum class FileTransferStatus
public enum class FileTransferStatus
Members
Member name | Value | Description
FILETRANSFER_ERROR | 0 |
FILETRANSFER_STARTED | 1 |
FILETRANSFER_FINISHED | 2 |
See Also


FourCC Enumeration

FourCC Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public enum FourCC
public enum FourCC
Public Enumeration FourCC
Public Enumeration FourCC
public enum class FourCC
public enum class FourCC
Members
Member name | Value | Description
FOURCC_NONE | 0 |
FOURCC_I420 | 100 |
FOURCC_YUY2 | 101 |
FOURCC_RGB32 | 102 |
See Also


MixerControl Enumeration

MixerControl Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public enum MixerControl
public enum MixerControl
Public Enumeration MixerControl
Public Enumeration MixerControl
public enum class MixerControl
public enum class MixerControl
Members
Member name | Value | Description
WAVEOUT_MASTER | 0 |
WAVEOUT_WAVE | 1 |
WAVEOUT_MICROPHONE | 2 |
WAVEIN_MICROPHONE | 3 |
WAVEIN_LINEIN | 4 |
WAVEIN_WAVEOUT | 5 |
See Also


ServerProperties Structure

ServerProperties Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct ServerProperties
public struct ServerProperties
Public Structure ServerProperties
Public Structure ServerProperties
public value class ServerProperties
public value class ServerProperties
See Also
ServerProperties Members


ServerProperties Members

ServerProperties Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The ServerProperties type exposes the following members.
Fields
 | Name | Description
Public field | bAutoSave |
Public field | nAudioCodecBpsLimit |
Public field | nMaxAudioTxPerSecond |
Public field | nMaxDesktopTxPerSecond |
Public field | nMaxTotalTxPerSecond |
Public field | nMaxUsers |
Public field | nMaxVideoTxPerSecond |
Public field | nTcpPort |
Public field | nUdpPort |
Public field | nUserTimeout |
Public field | szMOTD |
Public field | szMOTDRaw |
Public field | szServerName |
Public field | szServerPasswd |
Public field | szServerProtocolVersion |
Public field | szServerVersion |
Public field | uUserRights |
Back to Top
See Also
ServerProperties Structure


ServerProperties Fields

ServerProperties Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe ServerProperties type exposes the following members.
Fields
 | Name | Description
Public field | bAutoSave |
Public field | nAudioCodecBpsLimit |
Public field | nMaxAudioTxPerSecond |
Public field | nMaxDesktopTxPerSecond |
Public field | nMaxTotalTxPerSecond |
Public field | nMaxUsers |
Public field | nMaxVideoTxPerSecond |
Public field | nTcpPort |
Public field | nUdpPort |
Public field | nUserTimeout |
Public field | szMOTD |
Public field | szMOTDRaw |
Public field | szServerName |
Public field | szServerPasswd |
Public field | szServerProtocolVersion |
Public field | szServerVersion |
Public field | uUserRights |
Back to Top
See Also
ServerProperties Structure


ServerProperties.bAutoSave Field

ServerProperties bAutoSave Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool bAutoSave
public bool bAutoSave
Public bAutoSave As Boolean
Public bAutoSave As Boolean
public:
bool bAutoSave
public:
bool bAutoSave
Field Value
Type:   Online Boolean
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.nAudioCodecBpsLimit Field

ServerProperties nAudioCodecBpsLimit Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nAudioCodecBpsLimit
public int nAudioCodecBpsLimit
Public nAudioCodecBpsLimit As Integer
Public nAudioCodecBpsLimit As Integer
public:
int nAudioCodecBpsLimit
public:
int nAudioCodecBpsLimit
Field Value
Type:   Online Int32
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.nMaxAudioTxPerSecond Field

ServerProperties nMaxAudioTxPerSecond Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMaxAudioTxPerSecond
public int nMaxAudioTxPerSecond
Public nMaxAudioTxPerSecond As Integer
Public nMaxAudioTxPerSecond As Integer
public:
int nMaxAudioTxPerSecond
public:
int nMaxAudioTxPerSecond
Field Value
Type:   Online Int32
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.nMaxDesktopTxPerSecond Field

ServerProperties nMaxDesktopTxPerSecond Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMaxDesktopTxPerSecond
public int nMaxDesktopTxPerSecond
Public nMaxDesktopTxPerSecond As Integer
Public nMaxDesktopTxPerSecond As Integer
public:
int nMaxDesktopTxPerSecond
public:
int nMaxDesktopTxPerSecond
Field Value
Type:   Online Int32
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.nMaxTotalTxPerSecond Field

ServerProperties nMaxTotalTxPerSecond Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMaxTotalTxPerSecond
public int nMaxTotalTxPerSecond
Public nMaxTotalTxPerSecond As Integer
Public nMaxTotalTxPerSecond As Integer
public:
int nMaxTotalTxPerSecond
public:
int nMaxTotalTxPerSecond
Field Value
Type:   Online Int32
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.nMaxUsers Field

ServerProperties nMaxUsers Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMaxUsers
public int nMaxUsers
Public nMaxUsers As Integer
Public nMaxUsers As Integer
public:
int nMaxUsers
public:
int nMaxUsers
Field Value
Type:   Online Int32
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.nMaxVideoTxPerSecond Field

ServerProperties nMaxVideoTxPerSecond Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMaxVideoTxPerSecond
public int nMaxVideoTxPerSecond
Public nMaxVideoTxPerSecond As Integer
Public nMaxVideoTxPerSecond As Integer
public:
int nMaxVideoTxPerSecond
public:
int nMaxVideoTxPerSecond
Field Value
Type:   Online Int32
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.nTcpPort Field

ServerProperties nTcpPort Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nTcpPort
public int nTcpPort
Public nTcpPort As Integer
Public nTcpPort As Integer
public:
int nTcpPort
public:
int nTcpPort
Field Value
Type:   Online Int32
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.nUdpPort Field

ServerProperties nUdpPort Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nUdpPort
public int nUdpPort
Public nUdpPort As Integer
Public nUdpPort As Integer
public:
int nUdpPort
public:
int nUdpPort
Field Value
Type:   Online Int32
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.nUserTimeout Field

ServerProperties nUserTimeout Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nUserTimeout
public int nUserTimeout
Public nUserTimeout As Integer
Public nUserTimeout As Integer
public:
int nUserTimeout
public:
int nUserTimeout
Field Value
Type:   Online Int32
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.szMOTD Field

ServerProperties szMOTD Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szMOTD
public string szMOTD
Public szMOTD As String
Public szMOTD As String
public:
String^ szMOTD
public:
String^ szMOTD
Field Value
Type:   Online String
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.szMOTDRaw Field

ServerProperties szMOTDRaw Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szMOTDRaw
public string szMOTDRaw
Public szMOTDRaw As String
Public szMOTDRaw As String
public:
String^ szMOTDRaw
public:
String^ szMOTDRaw
Field Value
Type:   Online String
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.szServerName Field

ServerProperties szServerName Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szServerName
public string szServerName
Public szServerName As String
Public szServerName As String
public:
String^ szServerName
public:
String^ szServerName
Field Value
Type:   Online String
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.szServerPasswd Field

ServerProperties szServerPasswd Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szServerPasswd
public string szServerPasswd
Public szServerPasswd As String
Public szServerPasswd As String
public:
String^ szServerPasswd
public:
String^ szServerPasswd
Field Value
Type:   Online String
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.szServerProtocolVersion Field

ServerProperties szServerProtocolVersion Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szServerProtocolVersion
public string szServerProtocolVersion
Public szServerProtocolVersion As String
Public szServerProtocolVersion As String
public:
String^ szServerProtocolVersion
public:
String^ szServerProtocolVersion
Field Value
Type:   Online String
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.szServerVersion Field

ServerProperties szServerVersion Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szServerVersion
public string szServerVersion
Public szServerVersion As String
Public szServerVersion As String
public:
String^ szServerVersion
public:
String^ szServerVersion
Field Value
Type:   Online String
See Also
ServerProperties Structure
ServerProperties Members


ServerProperties.uUserRights Field

ServerProperties uUserRights Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public UserRight uUserRights
public UserRight uUserRights
Public uUserRights As UserRight
Public uUserRights As UserRight
public:
UserRight uUserRights
public:
UserRight uUserRights
Field Value
Type: UserRight
See Also
ServerProperties Structure
ServerProperties Members


ServerStatistics Structure

ServerStatistics Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct ServerStatistics
public struct ServerStatistics
Public Structure ServerStatistics
Public Structure ServerStatistics
public value class ServerStatistics
public value class ServerStatistics
See Also
ServerStatistics Members


ServerStatistics Members

ServerStatistics Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The ServerStatistics type exposes the following members.
Fields
 | Name | Description
Public field | nDesktopBytesRX |
Public field | nDesktopBytesTX |
Public field | nTotalBytesRX |
Public field | nTotalBytesTX |
Public field | nUptimeMSec |
Public field | nVideoBytesRX |
Public field | nVideoBytesTX |
Public field | nVoiceBytesRX |
Public field | nVoiceBytesTX |
Back to Top
See Also
ServerStatistics Structure


ServerStatistics Fields

ServerStatistics Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe ServerStatistics type exposes the following members.
Fields
 | Name | Description
Public field | nDesktopBytesRX |
Public field | nDesktopBytesTX |
Public field | nTotalBytesRX |
Public field | nTotalBytesTX |
Public field | nUptimeMSec |
Public field | nVideoBytesRX |
Public field | nVideoBytesTX |
Public field | nVoiceBytesRX |
Public field | nVoiceBytesTX |
Back to Top
See Also
ServerStatistics Structure


ServerStatistics.nDesktopBytesRX Field

ServerStatistics nDesktopBytesRX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nDesktopBytesRX
public long nDesktopBytesRX
Public nDesktopBytesRX As Long
Public nDesktopBytesRX As Long
public:
long long nDesktopBytesRX
public:
long long nDesktopBytesRX
Field Value
Type:   Online Int64
See Also
ServerStatistics Structure
ServerStatistics Members


ServerStatistics.nDesktopBytesTX Field

ServerStatistics nDesktopBytesTX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nDesktopBytesTX
public long nDesktopBytesTX
Public nDesktopBytesTX As Long
Public nDesktopBytesTX As Long
public:
long long nDesktopBytesTX
public:
long long nDesktopBytesTX
Field Value
Type:   Online Int64
See Also
ServerStatistics Structure
ServerStatistics Members


ServerStatistics.nTotalBytesRX Field

ServerStatistics nTotalBytesRX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nTotalBytesRX
public long nTotalBytesRX
Public nTotalBytesRX As Long
Public nTotalBytesRX As Long
public:
long long nTotalBytesRX
public:
long long nTotalBytesRX
Field Value
Type:   Online Int64
See Also
ServerStatistics Structure
ServerStatistics Members


ServerStatistics.nTotalBytesTX Field

ServerStatistics nTotalBytesTX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nTotalBytesTX
public long nTotalBytesTX
Public nTotalBytesTX As Long
Public nTotalBytesTX As Long
public:
long long nTotalBytesTX
public:
long long nTotalBytesTX
Field Value
Type:   Online Int64
See Also
ServerStatistics Structure
ServerStatistics Members


ServerStatistics.nUptimeMSec Field

ServerStatistics nUptimeMSec Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nUptimeMSec
public long nUptimeMSec
Public nUptimeMSec As Long
Public nUptimeMSec As Long
public:
long long nUptimeMSec
public:
long long nUptimeMSec
Field Value
Type:   Online Int64
See Also
ServerStatistics Structure
ServerStatistics Members


ServerStatistics.nVideoBytesRX Field

ServerStatistics nVideoBytesRX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nVideoBytesRX
public long nVideoBytesRX
Public nVideoBytesRX As Long
Public nVideoBytesRX As Long
public:
long long nVideoBytesRX
public:
long long nVideoBytesRX
Field Value
Type:   Online Int64
See Also
ServerStatistics Structure
ServerStatistics Members


ServerStatistics.nVideoBytesTX Field

ServerStatistics nVideoBytesTX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nVideoBytesTX
public long nVideoBytesTX
Public nVideoBytesTX As Long
Public nVideoBytesTX As Long
public:
long long nVideoBytesTX
public:
long long nVideoBytesTX
Field Value
Type:   Online Int64
See Also
ServerStatistics Structure
ServerStatistics Members


ServerStatistics.nVoiceBytesRX Field

ServerStatistics nVoiceBytesRX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nVoiceBytesRX
public long nVoiceBytesRX
Public nVoiceBytesRX As Long
Public nVoiceBytesRX As Long
public:
long long nVoiceBytesRX
public:
long long nVoiceBytesRX
Field Value
Type:   Online Int64
See Also
ServerStatistics Structure
ServerStatistics Members


ServerStatistics.nVoiceBytesTX Field

ServerStatistics nVoiceBytesTX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nVoiceBytesTX
public long nVoiceBytesTX
Public nVoiceBytesTX As Long
Public nVoiceBytesTX As Long
public:
long long nVoiceBytesTX
public:
long long nVoiceBytesTX
Field Value
Type:   Online Int64
See Also
ServerStatistics Structure
ServerStatistics Members


ShareWindow Structure

ShareWindow Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct ShareWindow
public struct ShareWindow
Public Structure ShareWindow
Public Structure ShareWindow
public value class ShareWindow
public value class ShareWindow
See Also
ShareWindow Members


ShareWindow Members

ShareWindow Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The ShareWindow type exposes the following members.
Fields
 | Name | Description
Public field | hWnd |
Public field | nHeight |
Public field | nWidth |
Public field | nWndX |
Public field | nWndY |
Public field | szWindowTitle |
Back to Top
See Also
ShareWindow Structure


ShareWindow Fields

ShareWindow Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe ShareWindow type exposes the following members.
Fields
 | Name | Description
Public field | hWnd |
Public field | nHeight |
Public field | nWidth |
Public field | nWndX |
Public field | nWndY |
Public field | szWindowTitle |
Back to Top
See Also
ShareWindow Structure


ShareWindow.hWnd Field

ShareWindow hWnd Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public IntPtr hWnd
public IntPtr hWnd
Public hWnd As IntPtr
Public hWnd As IntPtr
public:
IntPtr hWnd
public:
IntPtr hWnd
Field Value
Type:   Online IntPtr
See Also
ShareWindow Structure
ShareWindow Members


ShareWindow.nHeight Field

ShareWindow nHeight Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nHeight
public int nHeight
Public nHeight As Integer
Public nHeight As Integer
public:
int nHeight
public:
int nHeight
Field Value
Type:   Online Int32
See Also
ShareWindow Structure
ShareWindow Members


ShareWindow.nWidth Field

ShareWindow nWidth Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nWidth
public int nWidth
Public nWidth As Integer
Public nWidth As Integer
public:
int nWidth
public:
int nWidth
Field Value
Type:   Online Int32
See Also
ShareWindow Structure
ShareWindow Members


ShareWindow.nWndX Field

ShareWindow nWndX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nWndX
public int nWndX
Public nWndX As Integer
Public nWndX As Integer
public:
int nWndX
public:
int nWndX
Field Value
Type:   Online Int32
See Also
ShareWindow Structure
ShareWindow Members


ShareWindow.nWndY Field

ShareWindow nWndY Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nWndY
public int nWndY
Public nWndY As Integer
Public nWndY As Integer
public:
int nWndY
public:
int nWndY
Field Value
Type:   Online Int32
See Also
ShareWindow Structure
ShareWindow Members


ShareWindow.szWindowTitle Field

ShareWindow szWindowTitle Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szWindowTitle
public string szWindowTitle
Public szWindowTitle As String
Public szWindowTitle As String
public:
String^ szWindowTitle
public:
String^ szWindowTitle
Field Value
Type:   Online String
See Also
ShareWindow Structure
ShareWindow Members


SoundDevice Structure

SoundDevice Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct SoundDevice
public struct SoundDevice
Public Structure SoundDevice
Public Structure SoundDevice
public value class SoundDevice
public value class SoundDevice
See Also
SoundDevice Members


SoundDevice Members

SoundDevice Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The SoundDevice type exposes the following members.
Fields
 | Name | Description
Public field | bSupports3D |
Public field | nDefaultSampleRate |
Public field | nDeviceID |
Public field | nMaxInputChannels |
Public field | nMaxOutputChannels |
Public field | nSoundSystem |
Public field | nWaveDeviceID |
Public field | supportedSampleRates |
Public field | szDeviceID |
Public field | szDeviceName |
Back to Top
See Also
SoundDevice Structure


SoundDevice Fields

SoundDevice Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe SoundDevice type exposes the following members.
Fields
 | Name | Description
Public field | bSupports3D |
Public field | nDefaultSampleRate |
Public field | nDeviceID |
Public field | nMaxInputChannels |
Public field | nMaxOutputChannels |
Public field | nSoundSystem |
Public field | nWaveDeviceID |
Public field | supportedSampleRates |
Public field | szDeviceID |
Public field | szDeviceName |
Back to Top
See Also
SoundDevice Structure


SoundDevice.bSupports3D Field

SoundDevice bSupports3D Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool bSupports3D
public bool bSupports3D
Public bSupports3D As Boolean
Public bSupports3D As Boolean
public:
bool bSupports3D
public:
bool bSupports3D
Field Value
Type:   Online Boolean
See Also
SoundDevice Structure
SoundDevice Members


SoundDevice.nDefaultSampleRate Field

SoundDevice nDefaultSampleRate Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nDefaultSampleRate
public int nDefaultSampleRate
Public nDefaultSampleRate As Integer
Public nDefaultSampleRate As Integer
public:
int nDefaultSampleRate
public:
int nDefaultSampleRate
Field Value
Type:   Online Int32
See Also
SoundDevice Structure
SoundDevice Members


SoundDevice.nDeviceID Field

SoundDevice nDeviceID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nDeviceID
public int nDeviceID
Public nDeviceID As Integer
Public nDeviceID As Integer
public:
int nDeviceID
public:
int nDeviceID
Field Value
Type:   Online Int32
See Also
SoundDevice Structure
SoundDevice Members


SoundDevice.nMaxInputChannels Field

SoundDevice nMaxInputChannels Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMaxInputChannels
public int nMaxInputChannels
Public nMaxInputChannels As Integer
Public nMaxInputChannels As Integer
public:
int nMaxInputChannels
public:
int nMaxInputChannels
Field Value
Type:   Online Int32
See Also
SoundDevice Structure
SoundDevice Members


SoundDevice.nMaxOutputChannels Field

SoundDevice nMaxOutputChannels Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMaxOutputChannels
public int nMaxOutputChannels
Public nMaxOutputChannels As Integer
Public nMaxOutputChannels As Integer
public:
int nMaxOutputChannels
public:
int nMaxOutputChannels
Field Value
Type:   Online Int32
See Also
SoundDevice Structure
SoundDevice Members


SoundDevice.nSoundSystem Field

SoundDevice nSoundSystem Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public SoundSystem nSoundSystem
public SoundSystem nSoundSystem
Public nSoundSystem As SoundSystem
Public nSoundSystem As SoundSystem
public:
SoundSystem nSoundSystem
public:
SoundSystem nSoundSystem
Field Value
Type: SoundSystem
See Also
SoundDevice Structure
SoundDevice Members


SoundDevice.nWaveDeviceID Field

SoundDevice nWaveDeviceID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nWaveDeviceID
public int nWaveDeviceID
Public nWaveDeviceID As Integer
Public nWaveDeviceID As Integer
public:
int nWaveDeviceID
public:
int nWaveDeviceID
Field Value
Type:   Online Int32
See Also
SoundDevice Structure
SoundDevice Members


SoundDevice.supportedSampleRates Field

SoundDevice supportedSampleRates Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int[] supportedSampleRates
public int[] supportedSampleRates
Public supportedSampleRates As Integer()
Public supportedSampleRates As Integer()
public:
array<int>^ supportedSampleRates
public:
array<int>^ supportedSampleRates
Field Value
Type:    Online Int32
See Also
SoundDevice Structure
SoundDevice Members


SoundDevice.szDeviceID Field

SoundDevice szDeviceID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szDeviceID
public string szDeviceID
Public szDeviceID As String
Public szDeviceID As String
public:
String^ szDeviceID
public:
String^ szDeviceID
Field Value
Type:   Online String
See Also
SoundDevice Structure
SoundDevice Members


SoundDevice.szDeviceName Field

SoundDevice szDeviceName Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szDeviceName
public string szDeviceName
Public szDeviceName As String
Public szDeviceName As String
public:
String^ szDeviceName
public:
String^ szDeviceName
Field Value
Type:   Online String
See Also
SoundDevice Structure
SoundDevice Members


SoundLevel Structure

SoundLevel Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct SoundLevel
public struct SoundLevel
Public Structure SoundLevel
Public Structure SoundLevel
public value class SoundLevel
public value class SoundLevel
See Also
SoundLevel Members


SoundLevel Members

SoundLevel Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The SoundLevel type exposes the following members.
Fields
Name | Description
SOUND_GAIN_DEFAULT |
SOUND_GAIN_MAX |
SOUND_GAIN_MIN |
SOUND_VOLUME_MAX |
SOUND_VOLUME_MIN |
SOUND_VU_MAX |
SOUND_VU_MIN |
Back to Top
See Also
SoundLevel Structure


SoundLevel Fields

SoundLevel Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe SoundLevel type exposes the following members.
Fields
Name | Description
SOUND_GAIN_DEFAULT |
SOUND_GAIN_MAX |
SOUND_GAIN_MIN |
SOUND_VOLUME_MAX |
SOUND_VOLUME_MIN |
SOUND_VU_MAX |
SOUND_VU_MIN |
Back to Top
See Also
SoundLevel Structure


SoundLevel.SOUND_GAIN_DEFAULT Field

SoundLevel SOUND_GAIN_DEFAULT Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int SOUND_GAIN_DEFAULT
public const int SOUND_GAIN_DEFAULT
Public Const SOUND_GAIN_DEFAULT As Integer
Public Const SOUND_GAIN_DEFAULT As Integer
public:
literal int SOUND_GAIN_DEFAULT
public:
literal int SOUND_GAIN_DEFAULT
Field Value
Type:   Online Int32
See Also
SoundLevel Structure
SoundLevel Members


SoundLevel.SOUND_GAIN_MAX Field

SoundLevel SOUND_GAIN_MAX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int SOUND_GAIN_MAX
public const int SOUND_GAIN_MAX
Public Const SOUND_GAIN_MAX As Integer
Public Const SOUND_GAIN_MAX As Integer
public:
literal int SOUND_GAIN_MAX
public:
literal int SOUND_GAIN_MAX
Field Value
Type:   Online Int32
See Also
SoundLevel Structure
SoundLevel Members


SoundLevel.SOUND_GAIN_MIN Field

SoundLevel SOUND_GAIN_MIN Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int SOUND_GAIN_MIN
public const int SOUND_GAIN_MIN
Public Const SOUND_GAIN_MIN As Integer
Public Const SOUND_GAIN_MIN As Integer
public:
literal int SOUND_GAIN_MIN
public:
literal int SOUND_GAIN_MIN
Field Value
Type:   Online Int32
See Also
SoundLevel Structure
SoundLevel Members


SoundLevel.SOUND_VOLUME_MAX Field

SoundLevel SOUND_VOLUME_MAX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int SOUND_VOLUME_MAX
public const int SOUND_VOLUME_MAX
Public Const SOUND_VOLUME_MAX As Integer
Public Const SOUND_VOLUME_MAX As Integer
public:
literal int SOUND_VOLUME_MAX
public:
literal int SOUND_VOLUME_MAX
Field Value
Type:   Online Int32
See Also
SoundLevel Structure
SoundLevel Members


SoundLevel.SOUND_VOLUME_MIN Field

SoundLevel SOUND_VOLUME_MIN Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int SOUND_VOLUME_MIN
public const int SOUND_VOLUME_MIN
Public Const SOUND_VOLUME_MIN As Integer
Public Const SOUND_VOLUME_MIN As Integer
public:
literal int SOUND_VOLUME_MIN
public:
literal int SOUND_VOLUME_MIN
Field Value
Type:   Online Int32
See Also
SoundLevel Structure
SoundLevel Members


SoundLevel.SOUND_VU_MAX Field

SoundLevel SOUND_VU_MAX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int SOUND_VU_MAX
public const int SOUND_VU_MAX
Public Const SOUND_VU_MAX As Integer
Public Const SOUND_VU_MAX As Integer
public:
literal int SOUND_VU_MAX
public:
literal int SOUND_VU_MAX
Field Value
Type:   Online Int32
See Also
SoundLevel Structure
SoundLevel Members


SoundLevel.SOUND_VU_MIN Field

SoundLevel SOUND_VU_MIN Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int SOUND_VU_MIN
public const int SOUND_VU_MIN
Public Const SOUND_VU_MIN As Integer
Public Const SOUND_VU_MIN As Integer
public:
literal int SOUND_VU_MIN
public:
literal int SOUND_VU_MIN
Field Value
Type:   Online Int32
See Also
SoundLevel Structure
SoundLevel Members


SoundSystem Enumeration

SoundSystem Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public enum SoundSystem
public enum SoundSystem
Public Enumeration SoundSystem
Public Enumeration SoundSystem
public enum class SoundSystem
public enum class SoundSystem
Members
Member name | Value | Description
SOUNDSYSTEM_NONE | 0 |
SOUNDSYSTEM_WINMM | 1 |
SOUNDSYSTEM_DSOUND | 2 |
SOUNDSYSTEM_ALSA | 3 |
SOUNDSYSTEM_COREAUDIO | 4 |
SOUNDSYSTEM_WASAPI | 5 |
See Also


SpeexCodec Structure

SpeexCodec Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct SpeexCodec
public struct SpeexCodec
Public Structure SpeexCodec
Public Structure SpeexCodec
public value class SpeexCodec
public value class SpeexCodec
See Also
SpeexCodec Members


SpeexCodec Members

SpeexCodec Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The SpeexCodec type exposes the following members.
Fields
 | Name | Description
Public field | bStereoPlayback |
Public field | bUseJitterBuffer |
Public field | nBandmode |
Public field | nMSecPerPacket |
Public field | nQuality |
Back to Top
See Also
SpeexCodec Structure


SpeexCodec Fields

SpeexCodec Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe SpeexCodec type exposes the following members.
Fields
 | Name | Description
Public field | bStereoPlayback |
Public field | bUseJitterBuffer |
Public field | nBandmode |
Public field | nMSecPerPacket |
Public field | nQuality |
Back to Top
See Also
SpeexCodec Structure


SpeexCodec.bStereoPlayback Field

SpeexCodec bStereoPlayback Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool bStereoPlayback
public bool bStereoPlayback
Public bStereoPlayback As Boolean
Public bStereoPlayback As Boolean
public:
bool bStereoPlayback
public:
bool bStereoPlayback
Field Value
Type:   Online Boolean
See Also
SpeexCodec Structure
SpeexCodec Members


SpeexCodec.bUseJitterBuffer Field

SpeexCodec bUseJitterBuffer Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool bUseJitterBuffer
public bool bUseJitterBuffer
Public bUseJitterBuffer As Boolean
Public bUseJitterBuffer As Boolean
public:
bool bUseJitterBuffer
public:
bool bUseJitterBuffer
Field Value
Type:   Online Boolean
See Also
SpeexCodec Structure
SpeexCodec Members


SpeexCodec.nBandmode Field

SpeexCodec nBandmode Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nBandmode
public int nBandmode
Public nBandmode As Integer
Public nBandmode As Integer
public:
int nBandmode
public:
int nBandmode
Field Value
Type:   Online Int32
See Also
SpeexCodec Structure
SpeexCodec Members


SpeexCodec.nMSecPerPacket Field

SpeexCodec nMSecPerPacket Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMSecPerPacket
public int nMSecPerPacket
Public nMSecPerPacket As Integer
Public nMSecPerPacket As Integer
public:
int nMSecPerPacket
public:
int nMSecPerPacket
Field Value
Type:   Online Int32
See Also
SpeexCodec Structure
SpeexCodec Members


SpeexCodec.nQuality Field

SpeexCodec nQuality Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nQuality
public int nQuality
Public nQuality As Integer
Public nQuality As Integer
public:
int nQuality
public:
int nQuality
Field Value
Type:   Online Int32
See Also
SpeexCodec Structure
SpeexCodec Members


SpeexConstants Structure

SpeexConstants Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct SpeexConstants
public struct SpeexConstants
Public Structure SpeexConstants
Public Structure SpeexConstants
public value class SpeexConstants
public value class SpeexConstants
See Also
SpeexConstants Members


SpeexConstants Members

SpeexConstants Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The SpeexConstants type exposes the following members.
Fields
Name | Description
SPEEX_NB_MAX_BITRATE |
SPEEX_NB_MIN_BITRATE |
SPEEX_UWB_MAX_BITRATE |
SPEEX_UWB_MIN_BITRATE |
SPEEX_WB_MAX_BITRATE |
SPEEX_WB_MIN_BITRATE |
Back to Top
See Also
SpeexConstants Structure


SpeexConstants Fields

SpeexConstants Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe SpeexConstants type exposes the following members.
Fields
Name | Description
SPEEX_NB_MAX_BITRATE |
SPEEX_NB_MIN_BITRATE |
SPEEX_UWB_MAX_BITRATE |
SPEEX_UWB_MIN_BITRATE |
SPEEX_WB_MAX_BITRATE |
SPEEX_WB_MIN_BITRATE |
Back to Top
See Also
SpeexConstants Structure


SpeexConstants.SPEEX_NB_MAX_BITRATE Field

SpeexConstants SPEEX_NB_MAX_BITRATE Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int SPEEX_NB_MAX_BITRATE
public const int SPEEX_NB_MAX_BITRATE
Public Const SPEEX_NB_MAX_BITRATE As Integer
Public Const SPEEX_NB_MAX_BITRATE As Integer
public:
literal int SPEEX_NB_MAX_BITRATE
public:
literal int SPEEX_NB_MAX_BITRATE
Field Value
Type:   Online Int32
See Also
SpeexConstants Structure
SpeexConstants Members


SpeexConstants.SPEEX_NB_MIN_BITRATE Field

SpeexConstants SPEEX_NB_MIN_BITRATE Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int SPEEX_NB_MIN_BITRATE
public const int SPEEX_NB_MIN_BITRATE
Public Const SPEEX_NB_MIN_BITRATE As Integer
Public Const SPEEX_NB_MIN_BITRATE As Integer
public:
literal int SPEEX_NB_MIN_BITRATE
public:
literal int SPEEX_NB_MIN_BITRATE
Field Value
Type:   Online Int32
See Also
SpeexConstants Structure
SpeexConstants Members


SpeexConstants.SPEEX_UWB_MAX_BITRATE Field

SpeexConstants SPEEX_UWB_MAX_BITRATE Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int SPEEX_UWB_MAX_BITRATE
public const int SPEEX_UWB_MAX_BITRATE
Public Const SPEEX_UWB_MAX_BITRATE As Integer
Public Const SPEEX_UWB_MAX_BITRATE As Integer
public:
literal int SPEEX_UWB_MAX_BITRATE
public:
literal int SPEEX_UWB_MAX_BITRATE
Field Value
Type:   Online Int32
See Also
SpeexConstants Structure
SpeexConstants Members


SpeexConstants.SPEEX_UWB_MIN_BITRATE Field

SpeexConstants SPEEX_UWB_MIN_BITRATE Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int SPEEX_UWB_MIN_BITRATE
public const int SPEEX_UWB_MIN_BITRATE
Public Const SPEEX_UWB_MIN_BITRATE As Integer
Public Const SPEEX_UWB_MIN_BITRATE As Integer
public:
literal int SPEEX_UWB_MIN_BITRATE
public:
literal int SPEEX_UWB_MIN_BITRATE
Field Value
Type:   Online Int32
See Also
SpeexConstants Structure
SpeexConstants Members


SpeexConstants.SPEEX_WB_MAX_BITRATE Field

SpeexConstants SPEEX_WB_MAX_BITRATE Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int SPEEX_WB_MAX_BITRATE
public const int SPEEX_WB_MAX_BITRATE
Public Const SPEEX_WB_MAX_BITRATE As Integer
Public Const SPEEX_WB_MAX_BITRATE As Integer
public:
literal int SPEEX_WB_MAX_BITRATE
public:
literal int SPEEX_WB_MAX_BITRATE
Field Value
Type:   Online Int32
See Also
SpeexConstants Structure
SpeexConstants Members


SpeexConstants.SPEEX_WB_MIN_BITRATE Field

SpeexConstants SPEEX_WB_MIN_BITRATE Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public const int SPEEX_WB_MIN_BITRATE
public const int SPEEX_WB_MIN_BITRATE
Public Const SPEEX_WB_MIN_BITRATE As Integer
Public Const SPEEX_WB_MIN_BITRATE As Integer
public:
literal int SPEEX_WB_MIN_BITRATE
public:
literal int SPEEX_WB_MIN_BITRATE
Field Value
Type:   Online Int32
See Also
SpeexConstants Structure
SpeexConstants Members


SpeexVBRCodec Structure

SpeexVBRCodec Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct SpeexVBRCodec
public struct SpeexVBRCodec
Public Structure SpeexVBRCodec
Public Structure SpeexVBRCodec
public value class SpeexVBRCodec
public value class SpeexVBRCodec
See Also
SpeexVBRCodec Members


SpeexVBRCodec Members

SpeexVBRCodec Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The SpeexVBRCodec type exposes the following members.
Fields
 | Name | Description
Public field | bDTX |
Public field | bStereoPlayback |
Public field | bUseJitterBuffer |
Public field | nBandmode |
Public field | nBitRate |
Public field | nMaxBitRate |
Public field | nMSecPerPacket |
Public field | nQualityVBR |
Back to Top
See Also
SpeexVBRCodec Structure


SpeexVBRCodec Fields

SpeexVBRCodec Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe SpeexVBRCodec type exposes the following members.
Fields
 | Name | Description
Public field | bDTX |
Public field | bStereoPlayback |
Public field | bUseJitterBuffer |
Public field | nBandmode |
Public field | nBitRate |
Public field | nMaxBitRate |
Public field | nMSecPerPacket |
Public field | nQualityVBR |
Back to Top
See Also
SpeexVBRCodec Structure


SpeexVBRCodec.bDTX Field

SpeexVBRCodec bDTX Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool bDTX
public bool bDTX
Public bDTX As Boolean
Public bDTX As Boolean
public:
bool bDTX
public:
bool bDTX
Field Value
Type:   Online Boolean
See Also
SpeexVBRCodec Structure
SpeexVBRCodec Members


SpeexVBRCodec.bStereoPlayback Field

SpeexVBRCodec bStereoPlayback Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool bStereoPlayback
public bool bStereoPlayback
Public bStereoPlayback As Boolean
Public bStereoPlayback As Boolean
public:
bool bStereoPlayback
public:
bool bStereoPlayback
Field Value
Type:   Online Boolean
See Also
SpeexVBRCodec Structure
SpeexVBRCodec Members


SpeexVBRCodec.bUseJitterBuffer Field

SpeexVBRCodec bUseJitterBuffer Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool bUseJitterBuffer
public bool bUseJitterBuffer
Public bUseJitterBuffer As Boolean
Public bUseJitterBuffer As Boolean
public:
bool bUseJitterBuffer
public:
bool bUseJitterBuffer
Field Value
Type:   Online Boolean
See Also
SpeexVBRCodec Structure
SpeexVBRCodec Members


SpeexVBRCodec.nBandmode Field

SpeexVBRCodec nBandmode Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nBandmode
public int nBandmode
Public nBandmode As Integer
Public nBandmode As Integer
public:
int nBandmode
public:
int nBandmode
Field Value
Type:   Online Int32
See Also
SpeexVBRCodec Structure
SpeexVBRCodec Members


SpeexVBRCodec.nBitRate Field

SpeexVBRCodec nBitRate Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nBitRate
public int nBitRate
Public nBitRate As Integer
Public nBitRate As Integer
public:
int nBitRate
public:
int nBitRate
Field Value
Type:   Online Int32
See Also
SpeexVBRCodec Structure
SpeexVBRCodec Members


SpeexVBRCodec.nMaxBitRate Field

SpeexVBRCodec nMaxBitRate Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMaxBitRate
public int nMaxBitRate
Public nMaxBitRate As Integer
Public nMaxBitRate As Integer
public:
int nMaxBitRate
public:
int nMaxBitRate
Field Value
Type:   Online Int32
See Also
SpeexVBRCodec Structure
SpeexVBRCodec Members


SpeexVBRCodec.nMSecPerPacket Field

SpeexVBRCodec nMSecPerPacket Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nMSecPerPacket
public int nMSecPerPacket
Public nMSecPerPacket As Integer
Public nMSecPerPacket As Integer
public:
int nMSecPerPacket
public:
int nMSecPerPacket
Field Value
Type:   Online Int32
See Also
SpeexVBRCodec Structure
SpeexVBRCodec Members


SpeexVBRCodec.nQualityVBR Field

SpeexVBRCodec nQualityVBR Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nQualityVBR
public int nQualityVBR
Public nQualityVBR As Integer
Public nQualityVBR As Integer
public:
int nQualityVBR
public:
int nQualityVBR
Field Value
Type:   Online Int32
See Also
SpeexVBRCodec Structure
SpeexVBRCodec Members


Subscription Enumeration

Subscription Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
[FlagsAttribute]
public enum Subscription
[FlagsAttribute]
public enum Subscription
<FlagsAttribute>
Public Enumeration Subscription
<FlagsAttribute>
Public Enumeration Subscription
[FlagsAttribute]
public enum class Subscription
[FlagsAttribute]
public enum class Subscription
Members
Member name | Value | Description
SUBSCRIBE_NONE | 0 |
SUBSCRIBE_USER_MSG | 1 |
SUBSCRIBE_CHANNEL_MSG | 2 |
SUBSCRIBE_BROADCAST_MSG | 4 |
SUBSCRIBE_AUDIO | 8 |
SUBSCRIBE_VIDEO | 16 |
SUBSCRIBE_DESKTOP | 32 |
SUBSCRIBE_CUSTOM_MSG | 64 |
SUBSCRIBE_INTERCEPT_USER_MSG | 256 |
SUBSCRIBE_INTERCEPT_CHANNEL_MSG | 512 |
SUBSCRIBE_INTERCEPT_AUDIO | 2048 |
SUBSCRIBE_INTERCEPT_VIDEO | 4096 |
SUBSCRIBE_INTERCEPT_DESKTOP | 8192 |
SUBSCRIBE_INTERCEPT_CUSTOM_MSG | 16384 |
See Also


TextMessage Structure

TextMessage Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct TextMessage
public struct TextMessage
Public Structure TextMessage
Public Structure TextMessage
public value class TextMessage
public value class TextMessage
See Also
TextMessage Members


TextMessage Members

TextMessage Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The TextMessage type exposes the following members.
Fields
 | Name | Description
Public field | nChannelID |
Public field | nFromUserID |
Public field | nMsgType |
Public field | nToUserID |
Public field | szFromUsername |
Public field | szMessage |
Back to Top
See Also
TextMessage Structure


TextMessage Fields

TextMessage Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe TextMessage type exposes the following members.
Fields
 | Name | Description
Public field | nChannelID |
Public field | nFromUserID |
Public field | nMsgType |
Public field | nToUserID |
Public field | szFromUsername |
Public field | szMessage |
Back to Top
See Also
TextMessage Structure


TextMessage.nChannelID Field

TextMessage nChannelID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nChannelID
public int nChannelID
Public nChannelID As Integer
Public nChannelID As Integer
public:
int nChannelID
public:
int nChannelID
Field Value
Type:   Online Int32
See Also
TextMessage Structure
TextMessage Members


TextMessage.nFromUserID Field

TextMessage nFromUserID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nFromUserID
public int nFromUserID
Public nFromUserID As Integer
Public nFromUserID As Integer
public:
int nFromUserID
public:
int nFromUserID
Field Value
Type:   Online Int32
See Also
TextMessage Structure
TextMessage Members


TextMessage.nMsgType Field

TextMessage nMsgType Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public TextMsgType nMsgType
public TextMsgType nMsgType
Public nMsgType As TextMsgType
Public nMsgType As TextMsgType
public:
TextMsgType nMsgType
public:
TextMsgType nMsgType
Field Value
Type: TextMsgType
See Also
TextMessage Structure
TextMessage Members


TextMessage.nToUserID Field

TextMessage nToUserID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nToUserID
public int nToUserID
Public nToUserID As Integer
Public nToUserID As Integer
public:
int nToUserID
public:
int nToUserID
Field Value
Type:   Online Int32
See Also
TextMessage Structure
TextMessage Members


TextMessage.szFromUsername Field

TextMessage szFromUsername Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szFromUsername
public string szFromUsername
Public szFromUsername As String
Public szFromUsername As String
public:
String^ szFromUsername
public:
String^ szFromUsername
Field Value
Type:   Online String
See Also
TextMessage Structure
TextMessage Members


TextMessage.szMessage Field

TextMessage szMessage Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szMessage
public string szMessage
Public szMessage As String
Public szMessage As String
public:
String^ szMessage
public:
String^ szMessage
Field Value
Type:   Online String
See Also
TextMessage Structure
TextMessage Members


TextMsgType Enumeration

TextMsgType Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public enum TextMsgType
public enum TextMsgType
Public Enumeration TextMsgType
Public Enumeration TextMsgType
public enum class TextMsgType
public enum class TextMsgType
Members
Member name | Value | Description
MSGTYPE_USER | 1 |
MSGTYPE_CHANNEL | 2 |
MSGTYPE_BROADCAST | 3 |
MSGTYPE_CUSTOM | 4 |
See Also


TheoraCodec Structure

TheoraCodec Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct TheoraCodec
public struct TheoraCodec
Public Structure TheoraCodec
Public Structure TheoraCodec
public value class TheoraCodec
public value class TheoraCodec
See Also
TheoraCodec Members


TheoraCodec Members

TheoraCodec Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The TheoraCodec type exposes the following members.
Fields
 | Name | Description
Public field | nQuality |
Public field | nTargetBitRate |
Back to Top
See Also
TheoraCodec Structure


TheoraCodec Fields

TheoraCodec Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe TheoraCodec type exposes the following members.
Fields
 | Name | Description
Public field | nQuality |
Public field | nTargetBitRate |
Back to Top
See Also
TheoraCodec Structure


TheoraCodec.nQuality Field

TheoraCodec nQuality Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nQuality
public int nQuality
Public nQuality As Integer
Public nQuality As Integer
public:
int nQuality
public:
int nQuality
Field Value
Type:   Online Int32
See Also
TheoraCodec Structure
TheoraCodec Members


TheoraCodec.nTargetBitRate Field

TheoraCodec nTargetBitRate Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nTargetBitRate
public int nTargetBitRate
Public nTargetBitRate As Integer
Public nTargetBitRate As Integer
public:
int nTargetBitRate
public:
int nTargetBitRate
Field Value
Type:   Online Int32
See Also
TheoraCodec Structure
TheoraCodec Members


TransmitType Enumeration

TransmitType Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
[FlagsAttribute]
public enum TransmitType
[FlagsAttribute]
public enum TransmitType
<FlagsAttribute>
Public Enumeration TransmitType
<FlagsAttribute>
Public Enumeration TransmitType
[FlagsAttribute]
public enum class TransmitType
[FlagsAttribute]
public enum class TransmitType
Members
Member name | Value | Description
TRANSMIT_NONE | 0 |
TRANSMIT_AUDIO | 1 |
TRANSMIT_VIDEO | 2 |
See Also


User Structure

User Structure Conaito VoIP Video EVO.NET SDK Documentation

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct User
public struct User
Public Structure User
Public Structure User
public value class User
public value class User
See Also
User Members


User Members

User Members Conaito VoIP Video EVO.NET SDK Documentation

The User type exposes the following members.
Fields
 | Name | Description
Public field | nChannelID |
Public field | nStatusMode |
Public field | nUserData |
Public field | nUserID |
Public field | szAudioFileName |
Public field | szAudioFolder |
Public field | szIPAddress |
Public field | szNickname |
Public field | szStatusMsg |
Public field | szUsername |
Public field | szVersion |
Public field | uAFF |
Public field | uLocalSubscriptions |
Public field | uPeerSubscriptions |
Public field | uUserState |
Public field | uUserType |
Back to Top
See Also
User Structure


User Fields

User Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe User type exposes the following members.
Fields
 | Name | Description
Public field | nChannelID |
Public field | nStatusMode |
Public field | nUserData |
Public field | nUserID |
Public field | szAudioFileName |
Public field | szAudioFolder |
Public field | szIPAddress |
Public field | szNickname |
Public field | szStatusMsg |
Public field | szUsername |
Public field | szVersion |
Public field | uAFF |
Public field | uLocalSubscriptions |
Public field | uPeerSubscriptions |
Public field | uUserState |
Public field | uUserType |
Back to Top
See Also
User Structure


User.nChannelID Field

User nChannelID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nChannelID
public int nChannelID
Public nChannelID As Integer
Public nChannelID As Integer
public:
int nChannelID
public:
int nChannelID
Field Value
Type:   Online Int32
See Also
User Structure
User Members


User.nStatusMode Field

User nStatusMode Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nStatusMode
public int nStatusMode
Public nStatusMode As Integer
Public nStatusMode As Integer
public:
int nStatusMode
public:
int nStatusMode
Field Value
Type:   Online Int32
See Also
User Structure
User Members


User.nUserData Field

User nUserData Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nUserData
public int nUserData
Public nUserData As Integer
Public nUserData As Integer
public:
int nUserData
public:
int nUserData
Field Value
Type:   Online Int32
See Also
User Structure
User Members


User.nUserID Field

User nUserID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nUserID
public int nUserID
Public nUserID As Integer
Public nUserID As Integer
public:
int nUserID
public:
int nUserID
Field Value
Type:   Online Int32
See Also
User Structure
User Members


User.szAudioFileName Field

User szAudioFileName Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szAudioFileName
public string szAudioFileName
Public szAudioFileName As String
Public szAudioFileName As String
public:
String^ szAudioFileName
public:
String^ szAudioFileName
Field Value
Type:   Online String
See Also
User Structure
User Members


User.szAudioFolder Field

User szAudioFolder Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szAudioFolder
public string szAudioFolder
Public szAudioFolder As String
Public szAudioFolder As String
public:
String^ szAudioFolder
public:
String^ szAudioFolder
Field Value
Type:   Online String
See Also
User Structure
User Members


User.szIPAddress Field

User szIPAddress Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szIPAddress
public string szIPAddress
Public szIPAddress As String
Public szIPAddress As String
public:
String^ szIPAddress
public:
String^ szIPAddress
Field Value
Type:   Online String
See Also
User Structure
User Members


User.szNickname Field

User szNickname Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szNickname
public string szNickname
Public szNickname As String
Public szNickname As String
public:
String^ szNickname
public:
String^ szNickname
Field Value
Type:   Online String
See Also
User Structure
User Members


User.szStatusMsg Field

User szStatusMsg Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szStatusMsg
public string szStatusMsg
Public szStatusMsg As String
Public szStatusMsg As String
public:
String^ szStatusMsg
public:
String^ szStatusMsg
Field Value
Type:   Online String
See Also
User Structure
User Members


User.szUsername Field

User szUsername Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szUsername
public string szUsername
Public szUsername As String
Public szUsername As String
public:
String^ szUsername
public:
String^ szUsername
Field Value
Type:   Online String
See Also
User Structure
User Members


User.szVersion Field

User szVersion Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szVersion
public string szVersion
Public szVersion As String
Public szVersion As String
public:
String^ szVersion
public:
String^ szVersion
Field Value
Type:   Online String
See Also
User Structure
User Members


User.uAFF Field

User uAFF Field Conaito VoIP Video EVO.NET SDK Documentation

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public AudioFileFormat uAFF
public AudioFileFormat uAFF
Public uAFF As AudioFileFormat
Public uAFF As AudioFileFormat
public:
AudioFileFormat uAFF
public:
AudioFileFormat uAFF
Field Value
Type: AudioFileFormat
See Also
User Structure
User Members


User.uLocalSubscriptions Field

User uLocalSubscriptions Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public Subscription uLocalSubscriptions
public Subscription uLocalSubscriptions
Public uLocalSubscriptions As Subscription
Public uLocalSubscriptions As Subscription
public:
Subscription uLocalSubscriptions
public:
Subscription uLocalSubscriptions
Field Value
Type: Subscription
See Also
User Structure
User Members


User.uPeerSubscriptions Field

User uPeerSubscriptions Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public Subscription uPeerSubscriptions
public Subscription uPeerSubscriptions
Public uPeerSubscriptions As Subscription
Public uPeerSubscriptions As Subscription
public:
Subscription uPeerSubscriptions
public:
Subscription uPeerSubscriptions
Field Value
Type: Subscription
See Also
User Structure
User Members


User.uUserState Field

User uUserState Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public UserState uUserState
public UserState uUserState
Public uUserState As UserState
Public uUserState As UserState
public:
UserState uUserState
public:
UserState uUserState
Field Value
Type: UserState
See Also
User Structure
User Members


User.uUserType Field

User uUserType Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public UserType uUserType
public UserType uUserType
Public uUserType As UserType
Public uUserType As UserType
public:
UserType uUserType
public:
UserType uUserType
Field Value
Type: UserType
See Also
User Structure
User Members


UserAccount Structure

UserAccount Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct UserAccount
public struct UserAccount
Public Structure UserAccount
Public Structure UserAccount
public value class UserAccount
public value class UserAccount
See Also
UserAccount Members


UserAccount Members

UserAccount Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The UserAccount type exposes the following members.
Fields
 | Name | Description
Public field | autoOperatorChannels |
Public field | nUserData |
Public field | szInitChannel |
Public field | szNote |
Public field | szPassword |
Public field | szUsername |
Public field | uUserType |
Back to Top
See Also
UserAccount Structure


UserAccount Fields

UserAccount Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe UserAccount type exposes the following members.
Fields
 | Name | Description
Public field | autoOperatorChannels |
Public field | nUserData |
Public field | szInitChannel |
Public field | szNote |
Public field | szPassword |
Public field | szUsername |
Public field | uUserType |
Back to Top
See Also
UserAccount Structure


UserAccount.autoOperatorChannels Field

UserAccount autoOperatorChannels Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int[] autoOperatorChannels
public int[] autoOperatorChannels
Public autoOperatorChannels As Integer()
Public autoOperatorChannels As Integer()
public:
array<int>^ autoOperatorChannels
public:
array<int>^ autoOperatorChannels
Field Value
Type:    Online Int32
See Also
UserAccount Structure
UserAccount Members


UserAccount.nUserData Field

UserAccount nUserData Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nUserData
public int nUserData
Public nUserData As Integer
Public nUserData As Integer
public:
int nUserData
public:
int nUserData
Field Value
Type:   Online Int32
See Also
UserAccount Structure
UserAccount Members


UserAccount.szInitChannel Field

UserAccount szInitChannel Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szInitChannel
public string szInitChannel
Public szInitChannel As String
Public szInitChannel As String
public:
String^ szInitChannel
public:
String^ szInitChannel
Field Value
Type:   Online String
See Also
UserAccount Structure
UserAccount Members


UserAccount.szNote Field

UserAccount szNote Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szNote
public string szNote
Public szNote As String
Public szNote As String
public:
String^ szNote
public:
String^ szNote
Field Value
Type:   Online String
See Also
UserAccount Structure
UserAccount Members


UserAccount.szPassword Field

UserAccount szPassword Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szPassword
public string szPassword
Public szPassword As String
Public szPassword As String
public:
String^ szPassword
public:
String^ szPassword
Field Value
Type:   Online String
See Also
UserAccount Structure
UserAccount Members


UserAccount.szUsername Field

UserAccount szUsername Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szUsername
public string szUsername
Public szUsername As String
Public szUsername As String
public:
String^ szUsername
public:
String^ szUsername
Field Value
Type:   Online String
See Also
UserAccount Structure
UserAccount Members


UserAccount.uUserType Field

UserAccount uUserType Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public UserType uUserType
public UserType uUserType
Public uUserType As UserType
Public uUserType As UserType
public:
UserType uUserType
public:
UserType uUserType
Field Value
Type: UserType
See Also
UserAccount Structure
UserAccount Members


UserRight Enumeration

UserRight Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
[FlagsAttribute]
public enum UserRight
[FlagsAttribute]
public enum UserRight
<FlagsAttribute>
Public Enumeration UserRight
<FlagsAttribute>
Public Enumeration UserRight
[FlagsAttribute]
public enum class UserRight
[FlagsAttribute]
public enum class UserRight
Members
Member name | Value | Description
USERRIGHT_NONE | 0 |
USERRIGHT_GUEST_LOGIN | 1 |
USERRIGHT_VIEW_ALL_USERS | 2 |
USERRIGHT_CHANNEL_CREATION | 4 |
USERRIGHT_CHANNEL_OPERATORS | 8 |
USERRIGHT_CHANNEL_COMMANDS | 16 |
USERRIGHT_CLIENT_BROADCAST | 32 |
USERRIGHT_SUBSCRIPTIONS | 64 |
USERRIGHT_FORWARD_AUDIO | 128 |
USERRIGHT_FORWARD_VIDEO | 256 |
USERRIGHT_DOUBLE_LOGIN | 512 |
USERRIGHT_FORWARD_DESKTOP | 1024 |
USERRIGHT_STRICT_UTF8 | 2048 |
See Also


UserState Enumeration

UserState Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
[FlagsAttribute]
public enum UserState
[FlagsAttribute]
public enum UserState
<FlagsAttribute>
Public Enumeration UserState
<FlagsAttribute>
Public Enumeration UserState
[FlagsAttribute]
public enum class UserState
[FlagsAttribute]
public enum class UserState
Members
Member name | Value | Description
USERSTATE_NONE | 0 |
USERSTATE_TALKING | 1 |
USERSTATE_MUTE | 2 |
USERSTATE_P2P_CONNECTED | 4 |
USERSTATE_DESKTOP | 8 |
USERSTATE_VIDEO | 16 |
See Also


UserStatistics Structure

UserStatistics Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct UserStatistics
public struct UserStatistics
Public Structure UserStatistics
Public Structure UserStatistics
public value class UserStatistics
public value class UserStatistics
See Also
UserStatistics Members


UserStatistics Members

UserStatistics Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The UserStatistics type exposes the following members.
Fields
 | Name | Description
Public field | nAudioPacketsLost |
Public field | nAudioPacketsRecv |
Public field | nVideoFramesDropped |
Public field | nVideoFramesLost |
Public field | nVideoFramesRecv |
Public field | nVideoPacketsRecv |
Back to Top
See Also
UserStatistics Structure


UserStatistics Fields

UserStatistics Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe UserStatistics type exposes the following members.
Fields
 | Name | Description
Public field | nAudioPacketsLost |
Public field | nAudioPacketsRecv |
Public field | nVideoFramesDropped |
Public field | nVideoFramesLost |
Public field | nVideoFramesRecv |
Public field | nVideoPacketsRecv |
Back to Top
See Also
UserStatistics Structure


UserStatistics.nAudioPacketsLost Field

UserStatistics nAudioPacketsLost Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nAudioPacketsLost
public long nAudioPacketsLost
Public nAudioPacketsLost As Long
Public nAudioPacketsLost As Long
public:
long long nAudioPacketsLost
public:
long long nAudioPacketsLost
Field Value
Type:   Online Int64
See Also
UserStatistics Structure
UserStatistics Members


UserStatistics.nAudioPacketsRecv Field

UserStatistics nAudioPacketsRecv Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nAudioPacketsRecv
public long nAudioPacketsRecv
Public nAudioPacketsRecv As Long
Public nAudioPacketsRecv As Long
public:
long long nAudioPacketsRecv
public:
long long nAudioPacketsRecv
Field Value
Type:   Online Int64
See Also
UserStatistics Structure
UserStatistics Members


UserStatistics.nVideoFramesDropped Field

UserStatistics nVideoFramesDropped Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nVideoFramesDropped
public long nVideoFramesDropped
Public nVideoFramesDropped As Long
Public nVideoFramesDropped As Long
public:
long long nVideoFramesDropped
public:
long long nVideoFramesDropped
Field Value
Type:   Online Int64
See Also
UserStatistics Structure
UserStatistics Members


UserStatistics.nVideoFramesLost Field

UserStatistics nVideoFramesLost Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nVideoFramesLost
public long nVideoFramesLost
Public nVideoFramesLost As Long
Public nVideoFramesLost As Long
public:
long long nVideoFramesLost
public:
long long nVideoFramesLost
Field Value
Type:   Online Int64
See Also
UserStatistics Structure
UserStatistics Members


UserStatistics.nVideoFramesRecv Field

UserStatistics nVideoFramesRecv Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nVideoFramesRecv
public long nVideoFramesRecv
Public nVideoFramesRecv As Long
Public nVideoFramesRecv As Long
public:
long long nVideoFramesRecv
public:
long long nVideoFramesRecv
Field Value
Type:   Online Int64
See Also
UserStatistics Structure
UserStatistics Members


UserStatistics.nVideoPacketsRecv Field

UserStatistics nVideoPacketsRecv Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public long nVideoPacketsRecv
public long nVideoPacketsRecv
Public nVideoPacketsRecv As Long
Public nVideoPacketsRecv As Long
public:
long long nVideoPacketsRecv
public:
long long nVideoPacketsRecv
Field Value
Type:   Online Int64
See Also
UserStatistics Structure
UserStatistics Members


UserType Enumeration

UserType Enumeration Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
[FlagsAttribute]
public enum UserType
[FlagsAttribute]
public enum UserType
<FlagsAttribute>
Public Enumeration UserType
<FlagsAttribute>
Public Enumeration UserType
[FlagsAttribute]
public enum class UserType
[FlagsAttribute]
public enum class UserType
Members
Member name | Value | Description
USERTYPE_NONE | 0 |
USERTYPE_DEFAULT | 1 |
USERTYPE_ADMIN | 2 |
See Also


VideoCaptureDevice Structure

VideoCaptureDevice Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct VideoCaptureDevice
public struct VideoCaptureDevice
Public Structure VideoCaptureDevice
Public Structure VideoCaptureDevice
public value class VideoCaptureDevice
public value class VideoCaptureDevice
See Also
VideoCaptureDevice Members


VideoCaptureDevice Members

VideoCaptureDevice Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The VideoCaptureDevice type exposes the following members.
Fields
 | Name | Description
Public field | captureFormats |
Public field | nCaptureFormatsCount |
Public field | szCaptureAPI |
Public field | szDeviceID |
Public field | szDeviceName |
Back to Top
See Also
VideoCaptureDevice Structure


VideoCaptureDevice Fields

VideoCaptureDevice Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe VideoCaptureDevice type exposes the following members.
Fields
 | Name | Description
Public field | captureFormats |
Public field | nCaptureFormatsCount |
Public field | szCaptureAPI |
Public field | szDeviceID |
Public field | szDeviceName |
Back to Top
See Also
VideoCaptureDevice Structure


VideoCaptureDevice.captureFormats Field

VideoCaptureDevice captureFormats Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public CaptureFormat[] captureFormats
public CaptureFormat[] captureFormats
Public captureFormats As CaptureFormat()
Public captureFormats As CaptureFormat()
public:
array<CaptureFormat>^ captureFormats
public:
array<CaptureFormat>^ captureFormats
Field Value
Type:  CaptureFormat
See Also
VideoCaptureDevice Structure
VideoCaptureDevice Members


VideoCaptureDevice.nCaptureFormatsCount Field

VideoCaptureDevice nCaptureFormatsCount Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nCaptureFormatsCount
public int nCaptureFormatsCount
Public nCaptureFormatsCount As Integer
Public nCaptureFormatsCount As Integer
public:
int nCaptureFormatsCount
public:
int nCaptureFormatsCount
Field Value
Type:   Online Int32
See Also
VideoCaptureDevice Structure
VideoCaptureDevice Members


VideoCaptureDevice.szCaptureAPI Field

VideoCaptureDevice szCaptureAPI Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szCaptureAPI
public string szCaptureAPI
Public szCaptureAPI As String
Public szCaptureAPI As String
public:
String^ szCaptureAPI
public:
String^ szCaptureAPI
Field Value
Type:   Online String
See Also
VideoCaptureDevice Structure
VideoCaptureDevice Members


VideoCaptureDevice.szDeviceID Field

VideoCaptureDevice szDeviceID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szDeviceID
public string szDeviceID
Public szDeviceID As String
Public szDeviceID As String
public:
String^ szDeviceID
public:
String^ szDeviceID
Field Value
Type:   Online String
See Also
VideoCaptureDevice Structure
VideoCaptureDevice Members


VideoCaptureDevice.szDeviceName Field

VideoCaptureDevice szDeviceName Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public string szDeviceName
public string szDeviceName
Public szDeviceName As String
Public szDeviceName As String
public:
String^ szDeviceName
public:
String^ szDeviceName
Field Value
Type:   Online String
See Also
VideoCaptureDevice Structure
VideoCaptureDevice Members


VideoCodec Structure

VideoCodec Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct VideoCodec
public struct VideoCodec
Public Structure VideoCodec
Public Structure VideoCodec
public value class VideoCodec
public value class VideoCodec
See Also
VideoCodec Members


VideoCodec Members

VideoCodec Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The VideoCodec type exposes the following members.
Fields
 | Name | Description
Public field | nCodec |
Public field | theora |
Back to Top
See Also
VideoCodec Structure


VideoCodec Fields

VideoCodec Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe VideoCodec type exposes the following members.
Fields
 | Name | Description
Public field | nCodec |
Public field | theora |
Back to Top
See Also
VideoCodec Structure


VideoCodec.nCodec Field

VideoCodec nCodec Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public Codec nCodec
public Codec nCodec
Public nCodec As Codec
Public nCodec As Codec
public:
Codec nCodec
public:
Codec nCodec
Field Value
Type: Codec
See Also
VideoCodec Structure
VideoCodec Members


VideoCodec.theora Field

VideoCodec theora Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public TheoraCodec theora
public TheoraCodec theora
Public theora As TheoraCodec
Public theora As TheoraCodec
public:
TheoraCodec theora
public:
TheoraCodec theora
Field Value
Type: TheoraCodec
See Also
VideoCodec Structure
VideoCodec Members


VideoFrame Structure

VideoFrame Structure Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public struct VideoFrame
public struct VideoFrame
Public Structure VideoFrame
Public Structure VideoFrame
public value class VideoFrame
public value class VideoFrame
See Also
VideoFrame Members


VideoFrame Members

VideoFrame Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The VideoFrame type exposes the following members.
Fields
 | Name | Description
Public field | bKeyFrame |
Public field | frameBuffer |
Public field | nFrameBufferSize |
Public field | nHeight |
Public field | nStreamID |
Public field | nWidth |
Back to Top
See Also
VideoFrame Structure


VideoFrame Fields

VideoFrame Fields Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe VideoFrame type exposes the following members.
Fields
 | Name | Description
Public field | bKeyFrame |
Public field | frameBuffer |
Public field | nFrameBufferSize |
Public field | nHeight |
Public field | nStreamID |
Public field | nWidth |
Back to Top
See Also
VideoFrame Structure


VideoFrame.bKeyFrame Field

VideoFrame bKeyFrame Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public bool bKeyFrame
public bool bKeyFrame
Public bKeyFrame As Boolean
Public bKeyFrame As Boolean
public:
bool bKeyFrame
public:
bool bKeyFrame
Field Value
Type:   Online Boolean
See Also
VideoFrame Structure
VideoFrame Members


VideoFrame.frameBuffer Field

VideoFrame frameBuffer Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public IntPtr frameBuffer
public IntPtr frameBuffer
Public frameBuffer As IntPtr
Public frameBuffer As IntPtr
public:
IntPtr frameBuffer
public:
IntPtr frameBuffer
Field Value
Type:   Online IntPtr
See Also
VideoFrame Structure
VideoFrame Members


VideoFrame.nFrameBufferSize Field

VideoFrame nFrameBufferSize Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nFrameBufferSize
public int nFrameBufferSize
Public nFrameBufferSize As Integer
Public nFrameBufferSize As Integer
public:
int nFrameBufferSize
public:
int nFrameBufferSize
Field Value
Type:   Online Int32
See Also
VideoFrame Structure
VideoFrame Members


VideoFrame.nHeight Field

VideoFrame nHeight Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nHeight
public int nHeight
Public nHeight As Integer
Public nHeight As Integer
public:
int nHeight
public:
int nHeight
Field Value
Type:   Online Int32
See Also
VideoFrame Structure
VideoFrame Members


VideoFrame.nStreamID Field

VideoFrame nStreamID Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nStreamID
public int nStreamID
Public nStreamID As Integer
Public nStreamID As Integer
public:
int nStreamID
public:
int nStreamID
Field Value
Type:   Online Int32
See Also
VideoFrame Structure
VideoFrame Members


VideoFrame.nWidth Field

VideoFrame nWidth Field Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public int nWidth
public int nWidth
Public nWidth As Integer
Public nWidth As Integer
public:
int nWidth
public:
int nWidth
Field Value
Type:   Online Int32
See Also
VideoFrame Structure
VideoFrame Members


WindowsFirewall Class

WindowsFirewall Class Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK
Inheritance Hierarchy
Online System Object
Conaito WindowsFirewall

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public class WindowsFirewall
public class WindowsFirewall
Public Class WindowsFirewall
Public Class WindowsFirewall
public ref class WindowsFirewall
public ref class WindowsFirewall
See Also
WindowsFirewall Members


WindowsFirewall Members

WindowsFirewall Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The WindowsFirewall type exposes the following members.
Constructors
 | Name | Description
Public method | WindowsFirewall | Initializes a new instance of the WindowsFirewall class
Back to Top
Methods
Name | Description
AddAppException |
AppExceptionExists |
Enable |
IsEnabled |
RemoveAppException |
Back to Top
See Also
WindowsFirewall Class


WindowsFirewall Constructor

WindowsFirewall Constructor Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK
Initializes a new instance of the WindowsFirewall class

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public WindowsFirewall()
public WindowsFirewall()
Public Sub New
Public Sub New
public:
WindowsFirewall()
public:
WindowsFirewall()
See Also
WindowsFirewall Class
WindowsFirewall Members


WindowsFirewall Methods

WindowsFirewall Methods Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe WindowsFirewall type exposes the following members.
Methods
Name | Description
AddAppException |
AppExceptionExists |
Enable |
IsEnabled |
RemoveAppException |
Back to Top
See Also
WindowsFirewall Class


WindowsFirewall.AddAppException Method

WindowsFirewall AddAppException Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool AddAppException(
    string szName,
    string szExecutable
)
public static bool AddAppException(
    string szName,
    string szExecutable
)
Public Shared Function AddAppException (
    szName As String,
    szExecutable As String
) As Boolean
Public Shared Function AddAppException (
    szName As String,
    szExecutable As String
) As Boolean
public:
static bool AddAppException(
    String^ szName,
    String^ szExecutable
)
public:
static bool AddAppException(
    String^ szName,
    String^ szExecutable
)
Parameters
szName
Type:   Online System String
szExecutable
Type:   Online System String
Return Value
Type:   Online Boolean
See Also
WindowsFirewall Class
WindowsFirewall Members


WindowsFirewall.AppExceptionExists Method

WindowsFirewall AppExceptionExists Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool AppExceptionExists(
    string szExecutable
)
public static bool AppExceptionExists(
    string szExecutable
)
Public Shared Function AppExceptionExists (
    szExecutable As String
) As Boolean
Public Shared Function AppExceptionExists (
    szExecutable As String
) As Boolean
public:
static bool AppExceptionExists(
    String^ szExecutable
)
public:
static bool AppExceptionExists(
    String^ szExecutable
)
Parameters
szExecutable
Type:   Online System String
Return Value
Type:   Online Boolean
See Also
WindowsFirewall Class
WindowsFirewall Members


WindowsFirewall.Enable Method

WindowsFirewall Enable Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool Enable(
    bool bEnable
)
public static bool Enable(
    bool bEnable
)
Public Shared Function Enable (
    bEnable As Boolean
) As Boolean
Public Shared Function Enable (
    bEnable As Boolean
) As Boolean
public:
static bool Enable(
    bool bEnable
)
public:
static bool Enable(
    bool bEnable
)
Parameters
bEnable
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
WindowsFirewall Class
WindowsFirewall Members


WindowsFirewall.IsEnabled Method

WindowsFirewall IsEnabled Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool IsEnabled()
public static bool IsEnabled()
Public Shared Function IsEnabled As Boolean
Public Shared Function IsEnabled As Boolean
public:
static bool IsEnabled()
public:
static bool IsEnabled()
Return Value
Type:   Online Boolean
See Also
WindowsFirewall Class
WindowsFirewall Members


WindowsFirewall.RemoveAppException Method

WindowsFirewall RemoveAppException Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool RemoveAppException(
    string szExecutable
)
public static bool RemoveAppException(
    string szExecutable
)
Public Shared Function RemoveAppException (
    szExecutable As String
) As Boolean
Public Shared Function RemoveAppException (
    szExecutable As String
) As Boolean
public:
static bool RemoveAppException(
    String^ szExecutable
)
public:
static bool RemoveAppException(
    String^ szExecutable
)
Parameters
szExecutable
Type:   Online System String
Return Value
Type:   Online Boolean
See Also
WindowsFirewall Class
WindowsFirewall Members


WindowsHelper Class

WindowsHelper Class Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK
Inheritance Hierarchy
Online System Object
Conaito WindowsHelper

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public class WindowsHelper
public class WindowsHelper
Public Class WindowsHelper
Public Class WindowsHelper
public ref class WindowsHelper
public ref class WindowsHelper
See Also
WindowsHelper Members


WindowsHelper Members

WindowsHelper Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The WindowsHelper type exposes the following members.
Constructors
 | Name | Description
Public method | WindowsHelper | Initializes a new instance of the WindowsHelper class
Back to Top
Methods
Name | Description
GetDesktopActiveHWND |
GetDesktopHWND |
GetDesktopWindowHWND |
GetWindow |
Back to Top
See Also
WindowsHelper Class


WindowsHelper Constructor

WindowsHelper Constructor Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK
Initializes a new instance of the WindowsHelper class

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public WindowsHelper()
public WindowsHelper()
Public Sub New
Public Sub New
public:
WindowsHelper()
public:
WindowsHelper()
See Also
WindowsHelper Class
WindowsHelper Members


WindowsHelper Methods

WindowsHelper Methods Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe WindowsHelper type exposes the following members.
Methods
Name | Description
GetDesktopActiveHWND |
GetDesktopHWND |
GetDesktopWindowHWND |
GetWindow |
Back to Top
See Also
WindowsHelper Class


WindowsHelper.GetDesktopActiveHWND Method

WindowsHelper GetDesktopActiveHWND Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static IntPtr GetDesktopActiveHWND()
public static IntPtr GetDesktopActiveHWND()
Public Shared Function GetDesktopActiveHWND As IntPtr
Public Shared Function GetDesktopActiveHWND As IntPtr
public:
static IntPtr GetDesktopActiveHWND()
public:
static IntPtr GetDesktopActiveHWND()
Return Value
Type:   Online IntPtr
See Also
WindowsHelper Class
WindowsHelper Members


WindowsHelper.GetDesktopHWND Method

WindowsHelper GetDesktopHWND Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static IntPtr GetDesktopHWND()
public static IntPtr GetDesktopHWND()
Public Shared Function GetDesktopHWND As IntPtr
Public Shared Function GetDesktopHWND As IntPtr
public:
static IntPtr GetDesktopHWND()
public:
static IntPtr GetDesktopHWND()
Return Value
Type:   Online IntPtr
See Also
WindowsHelper Class
WindowsHelper Members


WindowsHelper.GetDesktopWindowHWND Method

WindowsHelper GetDesktopWindowHWND Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool GetDesktopWindowHWND(
    int nIndex,
    ref IntPtr lpHWnd
)
public static bool GetDesktopWindowHWND(
    int nIndex,
    ref IntPtr lpHWnd
)
Public Shared Function GetDesktopWindowHWND (
    nIndex As Integer,
    ByRef lpHWnd As IntPtr
) As Boolean
Public Shared Function GetDesktopWindowHWND (
    nIndex As Integer,
    ByRef lpHWnd As IntPtr
) As Boolean
public:
static bool GetDesktopWindowHWND(
    int nIndex,
    IntPtr% lpHWnd
)
public:
static bool GetDesktopWindowHWND(
    int nIndex,
    IntPtr% lpHWnd
)
Parameters
nIndex
Type:   Online System Int32
lpHWnd
Type:   Online System IntPtr
Return Value
Type:   Online Boolean
See Also
WindowsHelper Class
WindowsHelper Members


WindowsHelper.GetWindow Method

WindowsHelper GetWindow Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool GetWindow(
    IntPtr hWnd,
    ref ShareWindow lpShareWindow
)
public static bool GetWindow(
    IntPtr hWnd,
    ref ShareWindow lpShareWindow
)
Public Shared Function GetWindow (
    hWnd As IntPtr,
    ByRef lpShareWindow As ShareWindow
) As Boolean
Public Shared Function GetWindow (
    hWnd As IntPtr,
    ByRef lpShareWindow As ShareWindow
) As Boolean
public:
static bool GetWindow(
    IntPtr hWnd,
    ShareWindow% lpShareWindow
)
public:
static bool GetWindow(
    IntPtr hWnd,
    ShareWindow% lpShareWindow
)
Parameters
hWnd
Type:   Online System IntPtr
lpShareWindow
Type: Conaito ShareWindow
Return Value
Type:   Online Boolean
See Also
WindowsHelper Class
WindowsHelper Members


WindowsMixer Class

WindowsMixer Class Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK
Inheritance Hierarchy
Online System Object
Conaito WindowsMixer

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public class WindowsMixer
public class WindowsMixer
Public Class WindowsMixer
Public Class WindowsMixer
public ref class WindowsMixer
public ref class WindowsMixer
See Also
WindowsMixer Members


WindowsMixer Members

WindowsMixer Members Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

The WindowsMixer type exposes the following members.
Constructors
 | Name | Description
Public method | WindowsMixer | Initializes a new instance of the WindowsMixer class
Back to Top
Methods
Name | Description
GetMixerCount |
GetMixerName |
GetWaveInBoost |
GetWaveInControlCount |
GetWaveInControlName |
GetWaveInControlSelected |
GetWaveInMute |
GetWaveInName |
GetWaveInSelected |
GetWaveInVolume |
GetWaveOutMute |
GetWaveOutName |
GetWaveOutVolume |
SetWaveInBoost |
SetWaveInControlSelected |
SetWaveInMute |
SetWaveInSelected |
SetWaveInVolume |
SetWaveOutMute |
SetWaveOutVolume |
Back to Top
See Also
WindowsMixer Class


WindowsMixer Constructor

WindowsMixer Constructor Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK
Initializes a new instance of the WindowsMixer class

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public WindowsMixer()
public WindowsMixer()
Public Sub New
Public Sub New
public:
WindowsMixer()
public:
WindowsMixer()
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer Methods

WindowsMixer Methods Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDKThe WindowsMixer type exposes the following members.
Methods
Name | Description
GetMixerCount |
GetMixerName |
GetWaveInBoost |
GetWaveInControlCount |
GetWaveInControlName |
GetWaveInControlSelected |
GetWaveInMute |
GetWaveInName |
GetWaveInSelected |
GetWaveInVolume |
GetWaveOutMute |
GetWaveOutName |
GetWaveOutVolume |
SetWaveInBoost |
SetWaveInControlSelected |
SetWaveInMute |
SetWaveInSelected |
SetWaveInVolume |
SetWaveOutMute |
SetWaveOutVolume |
Back to Top
See Also
WindowsMixer Class


WindowsMixer.GetMixerCount Method

WindowsMixer GetMixerCount Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static int GetMixerCount()
public static int GetMixerCount()
Public Shared Function GetMixerCount As Integer
Public Shared Function GetMixerCount As Integer
public:
static int GetMixerCount()
public:
static int GetMixerCount()
Return Value
Type:   Online Int32
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.GetMixerName Method

WindowsMixer GetMixerName Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool GetMixerName(
    int nMixerIndex,
    out string szMixerName
)
public static bool GetMixerName(
    int nMixerIndex,
    out string szMixerName
)
Public Shared Function GetMixerName (
    nMixerIndex As Integer,
    <OutAttribute> ByRef szMixerName As String
) As Boolean
Public Shared Function GetMixerName (
    nMixerIndex As Integer,
    <OutAttribute> ByRef szMixerName As String
) As Boolean
public:
static bool GetMixerName(
    int nMixerIndex,
    [OutAttribute] String^% szMixerName
)
public:
static bool GetMixerName(
    int nMixerIndex,
    [OutAttribute] String^% szMixerName
)
Parameters
nMixerIndex
Type:   Online System Int32
szMixerName
Type:   Online System String
Return Value
Type:   Online Boolean
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.GetWaveInBoost Method

WindowsMixer GetWaveInBoost Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static int GetWaveInBoost(
    int nWaveDeviceID
)
public static int GetWaveInBoost(
    int nWaveDeviceID
)
Public Shared Function GetWaveInBoost (
    nWaveDeviceID As Integer
) As Integer
Public Shared Function GetWaveInBoost (
    nWaveDeviceID As Integer
) As Integer
public:
static int GetWaveInBoost(
    int nWaveDeviceID
)
public:
static int GetWaveInBoost(
    int nWaveDeviceID
)
Parameters
nWaveDeviceID
Type:   Online System Int32
Return Value
Type:   Online Int32
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.GetWaveInControlCount Method

WindowsMixer GetWaveInControlCount Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static int GetWaveInControlCount(
    int nWaveDeviceID
)
public static int GetWaveInControlCount(
    int nWaveDeviceID
)
Public Shared Function GetWaveInControlCount (
    nWaveDeviceID As Integer
) As Integer
Public Shared Function GetWaveInControlCount (
    nWaveDeviceID As Integer
) As Integer
public:
static int GetWaveInControlCount(
    int nWaveDeviceID
)
public:
static int GetWaveInControlCount(
    int nWaveDeviceID
)
Parameters
nWaveDeviceID
Type:   Online System Int32
Return Value
Type:   Online Int32
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.GetWaveInControlName Method

WindowsMixer GetWaveInControlName Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool GetWaveInControlName(
    int nWaveDeviceID,
    int nControlIndex,
    out string szDeviceName
)
public static bool GetWaveInControlName(
    int nWaveDeviceID,
    int nControlIndex,
    out string szDeviceName
)
Public Shared Function GetWaveInControlName (
    nWaveDeviceID As Integer,
    nControlIndex As Integer,
    <OutAttribute> ByRef szDeviceName As String
) As Boolean
Public Shared Function GetWaveInControlName (
    nWaveDeviceID As Integer,
    nControlIndex As Integer,
    <OutAttribute> ByRef szDeviceName As String
) As Boolean
public:
static bool GetWaveInControlName(
    int nWaveDeviceID,
    int nControlIndex,
    [OutAttribute] String^% szDeviceName
)
public:
static bool GetWaveInControlName(
    int nWaveDeviceID,
    int nControlIndex,
    [OutAttribute] String^% szDeviceName
)
Parameters
nWaveDeviceID
Type:   Online System Int32
nControlIndex
Type:   Online System Int32
szDeviceName
Type:   Online System String
Return Value
Type:   Online Boolean
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.GetWaveInControlSelected Method

WindowsMixer GetWaveInControlSelected Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool GetWaveInControlSelected(
    int nWaveDeviceID,
    int nControlIndex
)
public static bool GetWaveInControlSelected(
    int nWaveDeviceID,
    int nControlIndex
)
Public Shared Function GetWaveInControlSelected (
    nWaveDeviceID As Integer,
    nControlIndex As Integer
) As Boolean
Public Shared Function GetWaveInControlSelected (
    nWaveDeviceID As Integer,
    nControlIndex As Integer
) As Boolean
public:
static bool GetWaveInControlSelected(
    int nWaveDeviceID,
    int nControlIndex
)
public:
static bool GetWaveInControlSelected(
    int nWaveDeviceID,
    int nControlIndex
)
Parameters
nWaveDeviceID
Type:   Online System Int32
nControlIndex
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.GetWaveInMute Method

WindowsMixer GetWaveInMute Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static int GetWaveInMute(
    int nWaveDeviceID
)
public static int GetWaveInMute(
    int nWaveDeviceID
)
Public Shared Function GetWaveInMute (
    nWaveDeviceID As Integer
) As Integer
Public Shared Function GetWaveInMute (
    nWaveDeviceID As Integer
) As Integer
public:
static int GetWaveInMute(
    int nWaveDeviceID
)
public:
static int GetWaveInMute(
    int nWaveDeviceID
)
Parameters
nWaveDeviceID
Type:   Online System Int32
Return Value
Type:   Online Int32
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.GetWaveInName Method

WindowsMixer GetWaveInName Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool GetWaveInName(
    int nWaveDeviceID,
    out string szMixerName
)
public static bool GetWaveInName(
    int nWaveDeviceID,
    out string szMixerName
)
Public Shared Function GetWaveInName (
    nWaveDeviceID As Integer,
    <OutAttribute> ByRef szMixerName As String
) As Boolean
Public Shared Function GetWaveInName (
    nWaveDeviceID As Integer,
    <OutAttribute> ByRef szMixerName As String
) As Boolean
public:
static bool GetWaveInName(
    int nWaveDeviceID,
    [OutAttribute] String^% szMixerName
)
public:
static bool GetWaveInName(
    int nWaveDeviceID,
    [OutAttribute] String^% szMixerName
)
Parameters
nWaveDeviceID
Type:   Online System Int32
szMixerName
Type:   Online System String
Return Value
Type:   Online Boolean
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.GetWaveInSelected Method

WindowsMixer GetWaveInSelected Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static int GetWaveInSelected(
    int nWaveDeviceID,
    MixerControl nControl
)
public static int GetWaveInSelected(
    int nWaveDeviceID,
    MixerControl nControl
)
Public Shared Function GetWaveInSelected (
    nWaveDeviceID As Integer,
    nControl As MixerControl
) As Integer
Public Shared Function GetWaveInSelected (
    nWaveDeviceID As Integer,
    nControl As MixerControl
) As Integer
public:
static int GetWaveInSelected(
    int nWaveDeviceID,
    MixerControl nControl
)
public:
static int GetWaveInSelected(
    int nWaveDeviceID,
    MixerControl nControl
)
Parameters
nWaveDeviceID
Type:   Online System Int32
nControl
Type: Conaito MixerControl
Return Value
Type:   Online Int32
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.GetWaveInVolume Method

WindowsMixer GetWaveInVolume Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static int GetWaveInVolume(
    int nWaveDeviceID,
    MixerControl nControl
)
public static int GetWaveInVolume(
    int nWaveDeviceID,
    MixerControl nControl
)
Public Shared Function GetWaveInVolume (
    nWaveDeviceID As Integer,
    nControl As MixerControl
) As Integer
Public Shared Function GetWaveInVolume (
    nWaveDeviceID As Integer,
    nControl As MixerControl
) As Integer
public:
static int GetWaveInVolume(
    int nWaveDeviceID,
    MixerControl nControl
)
public:
static int GetWaveInVolume(
    int nWaveDeviceID,
    MixerControl nControl
)
Parameters
nWaveDeviceID
Type:   Online System Int32
nControl
Type: Conaito MixerControl
Return Value
Type:   Online Int32
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.GetWaveOutMute Method

WindowsMixer GetWaveOutMute Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static int GetWaveOutMute(
    int nWaveDeviceID,
    MixerControl nControl
)
public static int GetWaveOutMute(
    int nWaveDeviceID,
    MixerControl nControl
)
Public Shared Function GetWaveOutMute (
    nWaveDeviceID As Integer,
    nControl As MixerControl
) As Integer
Public Shared Function GetWaveOutMute (
    nWaveDeviceID As Integer,
    nControl As MixerControl
) As Integer
public:
static int GetWaveOutMute(
    int nWaveDeviceID,
    MixerControl nControl
)
public:
static int GetWaveOutMute(
    int nWaveDeviceID,
    MixerControl nControl
)
Parameters
nWaveDeviceID
Type:   Online System Int32
nControl
Type: Conaito MixerControl
Return Value
Type:   Online Int32
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.GetWaveOutName Method

WindowsMixer GetWaveOutName Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool GetWaveOutName(
    int nWaveDeviceID,
    out string szMixerName
)
public static bool GetWaveOutName(
    int nWaveDeviceID,
    out string szMixerName
)
Public Shared Function GetWaveOutName (
    nWaveDeviceID As Integer,
    <OutAttribute> ByRef szMixerName As String
) As Boolean
Public Shared Function GetWaveOutName (
    nWaveDeviceID As Integer,
    <OutAttribute> ByRef szMixerName As String
) As Boolean
public:
static bool GetWaveOutName(
    int nWaveDeviceID,
    [OutAttribute] String^% szMixerName
)
public:
static bool GetWaveOutName(
    int nWaveDeviceID,
    [OutAttribute] String^% szMixerName
)
Parameters
nWaveDeviceID
Type:   Online System Int32
szMixerName
Type:   Online System String
Return Value
Type:   Online Boolean
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.GetWaveOutVolume Method

WindowsMixer GetWaveOutVolume Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static int GetWaveOutVolume(
    int nWaveDeviceID,
    MixerControl nControl
)
public static int GetWaveOutVolume(
    int nWaveDeviceID,
    MixerControl nControl
)
Public Shared Function GetWaveOutVolume (
    nWaveDeviceID As Integer,
    nControl As MixerControl
) As Integer
Public Shared Function GetWaveOutVolume (
    nWaveDeviceID As Integer,
    nControl As MixerControl
) As Integer
public:
static int GetWaveOutVolume(
    int nWaveDeviceID,
    MixerControl nControl
)
public:
static int GetWaveOutVolume(
    int nWaveDeviceID,
    MixerControl nControl
)
Parameters
nWaveDeviceID
Type:   Online System Int32
nControl
Type: Conaito MixerControl
Return Value
Type:   Online Int32
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.SetWaveInBoost Method

WindowsMixer SetWaveInBoost Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool SetWaveInBoost(
    int nWaveDeviceID,
    bool bEnable
)
public static bool SetWaveInBoost(
    int nWaveDeviceID,
    bool bEnable
)
Public Shared Function SetWaveInBoost (
    nWaveDeviceID As Integer,
    bEnable As Boolean
) As Boolean
Public Shared Function SetWaveInBoost (
    nWaveDeviceID As Integer,
    bEnable As Boolean
) As Boolean
public:
static bool SetWaveInBoost(
    int nWaveDeviceID,
    bool bEnable
)
public:
static bool SetWaveInBoost(
    int nWaveDeviceID,
    bool bEnable
)
Parameters
nWaveDeviceID
Type:   Online System Int32
bEnable
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.SetWaveInControlSelected Method

WindowsMixer SetWaveInControlSelected Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool SetWaveInControlSelected(
    int nWaveDeviceID,
    int nControlIndex
)
public static bool SetWaveInControlSelected(
    int nWaveDeviceID,
    int nControlIndex
)
Public Shared Function SetWaveInControlSelected (
    nWaveDeviceID As Integer,
    nControlIndex As Integer
) As Boolean
Public Shared Function SetWaveInControlSelected (
    nWaveDeviceID As Integer,
    nControlIndex As Integer
) As Boolean
public:
static bool SetWaveInControlSelected(
    int nWaveDeviceID,
    int nControlIndex
)
public:
static bool SetWaveInControlSelected(
    int nWaveDeviceID,
    int nControlIndex
)
Parameters
nWaveDeviceID
Type:   Online System Int32
nControlIndex
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.SetWaveInMute Method

WindowsMixer SetWaveInMute Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool SetWaveInMute(
    int nWaveDeviceID,
    bool bEnable
)
public static bool SetWaveInMute(
    int nWaveDeviceID,
    bool bEnable
)
Public Shared Function SetWaveInMute (
    nWaveDeviceID As Integer,
    bEnable As Boolean
) As Boolean
Public Shared Function SetWaveInMute (
    nWaveDeviceID As Integer,
    bEnable As Boolean
) As Boolean
public:
static bool SetWaveInMute(
    int nWaveDeviceID,
    bool bEnable
)
public:
static bool SetWaveInMute(
    int nWaveDeviceID,
    bool bEnable
)
Parameters
nWaveDeviceID
Type:   Online System Int32
bEnable
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.SetWaveInSelected Method

WindowsMixer SetWaveInSelected Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool SetWaveInSelected(
    int nWaveDeviceID,
    MixerControl nControl
)
public static bool SetWaveInSelected(
    int nWaveDeviceID,
    MixerControl nControl
)
Public Shared Function SetWaveInSelected (
    nWaveDeviceID As Integer,
    nControl As MixerControl
) As Boolean
Public Shared Function SetWaveInSelected (
    nWaveDeviceID As Integer,
    nControl As MixerControl
) As Boolean
public:
static bool SetWaveInSelected(
    int nWaveDeviceID,
    MixerControl nControl
)
public:
static bool SetWaveInSelected(
    int nWaveDeviceID,
    MixerControl nControl
)
Parameters
nWaveDeviceID
Type:   Online System Int32
nControl
Type: Conaito MixerControl
Return Value
Type:   Online Boolean
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.SetWaveInVolume Method

WindowsMixer SetWaveInVolume Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool SetWaveInVolume(
    int nWaveDeviceID,
    MixerControl nControl,
    int nVolume
)
public static bool SetWaveInVolume(
    int nWaveDeviceID,
    MixerControl nControl,
    int nVolume
)
Public Shared Function SetWaveInVolume (
    nWaveDeviceID As Integer,
    nControl As MixerControl,
    nVolume As Integer
) As Boolean
Public Shared Function SetWaveInVolume (
    nWaveDeviceID As Integer,
    nControl As MixerControl,
    nVolume As Integer
) As Boolean
public:
static bool SetWaveInVolume(
    int nWaveDeviceID,
    MixerControl nControl,
    int nVolume
)
public:
static bool SetWaveInVolume(
    int nWaveDeviceID,
    MixerControl nControl,
    int nVolume
)
Parameters
nWaveDeviceID
Type:   Online System Int32
nControl
Type: Conaito MixerControl
nVolume
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.SetWaveOutMute Method

WindowsMixer SetWaveOutMute Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool SetWaveOutMute(
    int nWaveDeviceID,
    MixerControl nControl,
    bool bMute
)
public static bool SetWaveOutMute(
    int nWaveDeviceID,
    MixerControl nControl,
    bool bMute
)
Public Shared Function SetWaveOutMute (
    nWaveDeviceID As Integer,
    nControl As MixerControl,
    bMute As Boolean
) As Boolean
Public Shared Function SetWaveOutMute (
    nWaveDeviceID As Integer,
    nControl As MixerControl,
    bMute As Boolean
) As Boolean
public:
static bool SetWaveOutMute(
    int nWaveDeviceID,
    MixerControl nControl,
    bool bMute
)
public:
static bool SetWaveOutMute(
    int nWaveDeviceID,
    MixerControl nControl,
    bool bMute
)
Parameters
nWaveDeviceID
Type:   Online System Int32
nControl
Type: Conaito MixerControl
bMute
Type:   Online System Boolean
Return Value
Type:   Online Boolean
See Also
WindowsMixer Class
WindowsMixer Members


WindowsMixer.SetWaveOutVolume Method

WindowsMixer SetWaveOutVolume Method Conaito VoIP Video EVO.NET SDK Documentation
Conaito VoIP Video EVO.NET SDK

Namespace: Conaito
Assembly: VoIPVideoEvoNET32 (in VoIPVideoEvoNET32.dll) Version: 4.4.0.2200 (4.4.0.2200)
Syntax
C#
VB
C++
F#
View Colorized Copy to Clipboard Print
public static bool SetWaveOutVolume(
    int nWaveDeviceID,
    MixerControl nControl,
    int nVolume
)
public static bool SetWaveOutVolume(
    int nWaveDeviceID,
    MixerControl nControl,
    int nVolume
)
Public Shared Function SetWaveOutVolume (
    nWaveDeviceID As Integer,
    nControl As MixerControl,
    nVolume As Integer
) As Boolean
Public Shared Function SetWaveOutVolume (
    nWaveDeviceID As Integer,
    nControl As MixerControl,
    nVolume As Integer
) As Boolean
public:
static bool SetWaveOutVolume(
    int nWaveDeviceID,
    MixerControl nControl,
    int nVolume
)
public:
static bool SetWaveOutVolume(
    int nWaveDeviceID,
    MixerControl nControl,
    int nVolume
)
Parameters
nWaveDeviceID
Type:   Online System Int32
nControl
Type: Conaito MixerControl
nVolume
Type:   Online System Int32
Return Value
Type:   Online Boolean
See Also
WindowsMixer Class
WindowsMixer Members